libapache-dbilogger-perl_0.93-12_all.deb


Advertisement

Description

libapache-dbilogger-perl - Perl module for tracking what's being transferred in a DBI database

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache-dbilogger-perl
Package version: 0.93
Package release: 12
Package architecture: all
Package type: deb
Installed size: 72 B
Download size: 13.87 KB
Official Mirror: ftp.br.debian.org
Apache::DBILogger tracks what's being transfered by the Apache web server in a SQL database (everything with a DBI/DBD driver). This allows one to get statistics (of almost everything) without having to parse the log files (like the Apache::Traffic module, just in a "real" database, and with a lot more logged information).

Alternatives

    Download

    Source package: libapache-dbilogger-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache-dbilogger-perl deb package:
      # sudo apt-get install libapache-dbilogger-perl

    Files

    • /usr/share/doc/libapache-dbilogger-perl/changelog.Debian.gz
    • /usr/share/doc/libapache-dbilogger-perl/changelog.gz
    • /usr/share/doc/libapache-dbilogger-perl/copyright
    • /usr/share/man/man3/Apache::DBILogger.3pm.gz
    • /usr/share/perl5/Apache/DBILogger.pm

    Changelog

    2011-06-14 - Fabrizio Regalli <fabreg@fabreg.it> libapache-dbilogger-perl (0.93-12) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * debian/control: Added: ${misc:Depends} to Depends: field. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Fabrizio Regalli ] * Bump to 3.9.2 Standard-Version. * Switch to DEP5 license format. * Add myself to Uploaders. * Switch d/compat to 8. * Build-Depends: switch to debhelper (>= 8). * Bump to 3.0 quilt format. * Email change: gregor herrmann -> gregoa@debian.org

    2008-02-29 - gregor herrmann <gregor+debian@comodo.priv.at> libapache-dbilogger-perl (0.93-11) unstable; urgency=low * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. * debian/rules: - delete /usr/lib/perl5 only if it exists (closes: #468238) - update with the help of dh-make-perl's templates - don't install README anymore, it's just the text version of the POD documentation * debian/watch: use dist-based URL. * Set Standards-Version to 3.7.3 (no changes). * Set debhelper compatibility level to 6. * Split out Gunnar's fixes for Apache 2.x into apache2.patch; add quilt framework. * debian/copyright: add upstream source location, convert to new format.

    2007-06-15 - gregor herrmann <gregor+debian@comodo.priv.at> libapache-dbilogger-perl (0.93-10) unstable; urgency=low * Change (build) dependency from libapache-mod-perl to libapache2-mod-perl2 (closes: #429106).

    2007-05-01 - Gunnar Wolf <gwolf@debian.org> libapache-dbilogger-perl (0.93-9) unstable; urgency=low * Ported the module to correctly work under Apache 2.x / mod_perl 2.x, as it is API-incompatible (Closes: #397491)

    2006-11-13 - Gunnar Wolf <gwolf@debian.org> libapache-dbilogger-perl (0.93-8) unstable; urgency=low * Removed spurious file with a temporary commit message (Closes: #397428)

    2006-06-16 - gregor herrmann <gregor+debian@comodo.priv.at> libapache-dbilogger-perl (0.93-7) unstable; urgency=low * Moved debhelper to Build-Depends. * Set Standards-Version to 3.7.2 (no changes). * Set Debhelper Compatibility Level to 5. * Removed empty /usr/lib/perl5 from package.

    2005-03-07 - Gunnar Wolf <gwolf@debian.org> libapache-dbilogger-perl (0.93-6) unstable; urgency=low * Documented how the table should be used in PostgreSQL, added a small patch (Thanks, Julian Mehnle!) preventing the problem from happening. (Closes: #41890)

    2004-10-14 - Gunnar Wolf <gwolf@debian.org> libapache-dbilogger-perl (0.93-5) unstable; urgency=low * Fixed missing build-depends (Closes: #276292)

    2004-10-11 - Gunnar Wolf <gwolf@debian.org> libapache-dbilogger-perl (0.93-4) unstable; urgency=low * New maintainer: Debian Perl Group <pkg-perl- maintainers@lists.alioth.debian.org> (Closes: #265760) * Added a 'make test' while building the package * Moved to section: perl

    2004-08-02 - Michael Alan Dorman <mdorman@debian.org> libapache-dbilogger-perl (0.93-3) unstable; urgency=low * Fix copyright problem (closes: bug#157543) * Orphan the package, making packages@qa.debian.org the maintainer.

    Advertisement
    Advertisement