libanyevent-memcached-perl_0.06-1_all.deb


Advertisement

Description

libanyevent-memcached-perl - AnyEvent memcached client

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libanyevent-memcached-perl
Package version: 0.06
Package release: 1
Package architecture: all
Package type: deb
Installed size: 93 B
Download size: 18.85 KB
Official Mirror: ftp.br.debian.org
AnyEvent::Memcached provides a memcached client for Perl and AnyEvent.

Alternatives

    Download

    Source package: libanyevent-memcached-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libanyevent-memcached-perl deb package:
      # sudo apt-get install libanyevent-memcached-perl

    Files

    • /usr/share/doc/libanyevent-memcached-perl/changelog.Debian.gz
    • /usr/share/doc/libanyevent-memcached-perl/changelog.gz
    • /usr/share/doc/libanyevent-memcached-perl/copyright
    • /usr/share/doc/libanyevent-memcached-perl/examples/test.pl
    • /usr/share/man/man3/AnyEvent::Memcached.3pm.gz
    • /usr/share/man/man3/AnyEvent::Memcached::Hash::WithNext.3pm.gz
    • /usr/share/perl5/AnyEvent/Memcached.pm
    • /usr/share/perl5/AnyEvent/Memcached/Buckets.pm
    • /usr/share/perl5/AnyEvent/Memcached/Conn.pm
    • /usr/share/perl5/AnyEvent/Memcached/Hash.pm
    • /usr/share/perl5/AnyEvent/Memcached/Peer.pm
    • /usr/share/perl5/AnyEvent/Memcached/Hash/WithNext.pm

    Changelog

    2013-10-28 - gregor herrmann <gregoa@debian.org> libanyevent-memcached-perl (0.06-1) unstable; urgency=low * Team upload. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ gregor herrmann ] * New upstream release. * Don't install README anymore. Just a text version of the POD. * Update debian/copyright. Add upstream copyright year, and info about third-party files. * Remove versions from (build) dependencies. Nothing older in the archive. * Update long description. * Declare compliance with Debian Policy 3.9.5. * Add more build dependencies, needed by the test suite. * Add patch to fix some spelling mistakes in the POD.

    2012-07-12 - Dmitry E. Oboukhov <unera@debian.org> libanyevent-memcached-perl (0.05-1) unstable; urgency=low * Initial Release. closes: #681341.

    Advertisement
    Advertisement