libanyevent-i3-perl_0.16-1_all.deb


Advertisement

Description

libanyevent-i3-perl - Perl module to communicate with the i3 window manager

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libanyevent-i3-perl
Package version: 0.16
Package release: 1
Package architecture: all
Package type: deb
Installed size: 61 B
Download size: 12.14 KB
Official Mirror: ftp.br.debian.org
AnyEvent::I3 provides integration of the i3 IPC protocol into the AnyEvent framework. Use it to have an easy way of communicating with i3 using event-based (or blocking, if you like) programming.

Alternatives

    Download

    Source package: libanyevent-i3-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libanyevent-i3-perl deb package:
      # sudo apt-get install libanyevent-i3-perl

    Files

    • /usr/share/doc/libanyevent-i3-perl/changelog.Debian.gz
    • /usr/share/doc/libanyevent-i3-perl/changelog.gz
    • /usr/share/doc/libanyevent-i3-perl/copyright
    • /usr/share/man/man3/AnyEvent::I3.3pm.gz
    • /usr/share/perl5/AnyEvent/I3.pm

    Changelog

    2014-10-25 - gregor herrmann <gregoa@debian.org> libanyevent-i3-perl (0.16-1) unstable; urgency=medium * Team upload. [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * New upstream release. * Mark package as autopkgtest-able. * Declare compliance with Debian Policy 3.9.6.

    2013-03-05 - Xavier Guimard <x.guimard@free.fr> libanyevent-i3-perl (0.15-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Xavier Guimard ] * Imported Upstream version 0.15 * Update debian/copyright: + update years + add Module::Install license * Remove libanyevent-i3-perl.docs * Bump Standards-Version to 3.9.4 * Use debhelper 8 * Update description * Remove README from docs

    2012-07-20 - Michael Stapelberg <stapelberg@debian.org> libanyevent-i3-perl (0.12-1) unstable; urgency=low * Imported Upstream version 0.12 * change maintainer to Debian Perl Group, add myself to uploaders * bump standards-version (no changes required) * set debian/source/format to 3.0 (quilt) * update debian/copyright * add Vcs-* fields to debian/control

    2011-10-04 - Michael Stapelberg <michael@stapelberg.de> libanyevent-i3-perl (0.08-1) unstable; urgency=low * New upstream version * Use the right dist tarball (Closes: #642149)

    2011-08-27 - Michael Stapelberg <michael@stapelberg.de> libanyevent-i3-perl (0.07-1) unstable; urgency=low * New upstream version

    2010-04-11 - Michael Stapelberg <michael@stapelberg.de> libanyevent-i3-perl (0.04-1) unstable; urgency=low * Initial Release. (Closes: #577415)

    Advertisement
    Advertisement