libany-uri-escape-perl_0.01-1_all.deb


Advertisement

Description

libany-uri-escape-perl - module to load URI::Escape::XS preferentially over URI::Escape

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libany-uri-escape-perl
Package version: 0.01
Package release: 1
Package architecture: all
Package type: deb
Installed size: 49 B
Download size: 4.97 KB
Official Mirror: ftp.br.debian.org
URI::Escape is great, but URI::Escape::XS is faster. Any::URI::Escape loads URI::Escape::XS and imports the two most common methods if XS is installed.

Alternatives

    Download

    Source package: libany-uri-escape-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libany-uri-escape-perl deb package:
      # sudo apt-get install libany-uri-escape-perl

    Files

    • /usr/share/doc/libany-uri-escape-perl/changelog.Debian.gz
    • /usr/share/doc/libany-uri-escape-perl/changelog.gz
    • /usr/share/doc/libany-uri-escape-perl/copyright
    • /usr/share/man/man3/Any::URI::Escape.3pm.gz
    • /usr/share/perl5/Any/URI/Escape.pm

    Changelog

    2014-07-18 - Robin Sheat <robin@catalyst.net.nz> libany-uri-escape-perl (0.01-1) unstable; urgency=low * Initial Release. Closes: #755129.

    Advertisement
    Advertisement