libalkimia4_4.3.2-2_amd64.deb


Advertisement

Description

libalkimia4 - Financial library common classes for KDE SC

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libalkimia4
Package version 4.3.2
Package release 2
Package architecture amd64
Package type deb
Installed size 82 B
Download size 17.74 KB
Official Mirror ftp.br.debian.org
Libalkimia is a library with common classes and functionality used by
finance applications for the KDE SC. Currently it supports a common
class to represent monetary values with arbitrary precision.

Alternatives

Package Version Architecture Repository
libalkimia4_4.3.2-2_i386.deb 4.3.2 i386 Debian Main
libalkimia4 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libgmp10 -
libqt4-dbus >= 4:4.5.3
libqtcore4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libalkimia4_4.3.2-2_amd64.deb
Source Package libalkimia

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libalkimia4 deb package:
    # sudo apt-get install libalkimia4

Files

Path
/usr/lib/libalkimia.so.4
/usr/lib/libalkimia.so.4.3.2
/usr/share/doc/libalkimia4/changelog.Debian.gz
/usr/share/doc/libalkimia4/copyright

Changelog

2014-09-13 - Pino Toscano <pino@debian.org>
libalkimia (4.3.2-2) unstable; urgency=medium
* Team upload.
* Bump debhelper compatibility to 9:
- bump the debhelper build dependency to >= 9
- bump compat to 9
* Add Vcs-Browser and Vcs-Svn headers.
* Bump the priority of libalkimia-dev to optional.
* Bump Standards-Version to 3.9.5, no changes required.
* Switch the libgmp3-dev build dependency (transitional) to libgmp-dev.
* Enable the parallel build.
* Make the .install files a bit more specific, and sort them.
* Move all the development files (cmake and pkg-config) from libalkimia4
to libalkimia-dev; add proper breaks/replaces for this.
* Switch section of libalkimia4 to libs.
2012-06-10 - gregor herrmann <gregoa@debian.org>
libalkimia (4.3.2-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "ftbs missing dependency on pkg-config": add it.
(Closes: #674212)
2012-02-11 - Mark Purcell <msp@debian.org>
libalkimia (4.3.2-1) unstable; urgency=low
* New upstream release 
* Added debian/watch
* Swap -dev Priority: - package-depends-on-lower-priority-package
2011-10-03 - Mark Purcell <msp@debian.org>
libalkimia (4.3.1-1) unstable; urgency=low
* Initial Debian Release (Closes: #644122)
2011-08-13 - Clay Weber <claydoh@claydoh.com>
libalkimia (4.3.1-0ubuntu1~ppa5) lucid; urgency=low
* Lucid build.
2011-08-13 - Clay Weber <claydoh@claydoh.com>
libalkimia (4.3.1-0ubuntu1~ppa4) maverick; urgency=low
* Maverick build
2011-08-13 - Clay Weber <claydoh@claydoh.com>
libalkimia (4.3.1-0ubuntu1~ppa3) natty; urgency=low
* Version bump, no changes.
2011-08-13 - Clay Weber <claydoh@claydoh.com>
libalkimia (4.3.1-0ubuntu1~ppa1) natty; urgency=low
* Initial packaging

See Also

Package Description
liballeggl4-dev_4.4.2-5_amd64.deb development files for the allegrogl library
liballeggl4.4_4.4.2-5_amd64.deb library to mix OpenGL graphics with Allegro routines
liballegro-acodec5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 audio codec addon
liballegro-acodec5.0_5.0.10-3+b1_amd64.deb audio codec addon for the Allegro 5 library
liballegro-audio5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 audio addon
liballegro-audio5.0_5.0.10-3+b1_amd64.deb audio addon for the Allegro 5 library
liballegro-dialog5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 dialog addon
liballegro-dialog5.0_5.0.10-3+b1_amd64.deb dialog addon for the Allegro 5 library
liballegro-image5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 image addon
liballegro-image5.0_5.0.10-3+b1_amd64.deb image addon for the Allegro 5 library
liballegro-physfs5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 physfs addon
liballegro-physfs5.0_5.0.10-3+b1_amd64.deb physfs addon for the Allegro 5 library
liballegro-ttf5-dev_5.0.10-3+b1_amd64.deb header files for the Allegro 5 TTF addon
liballegro-ttf5.0_5.0.10-3+b1_amd64.deb TTF addon for the Allegro 5 library
liballegro4-dev_4.4.2-5_amd64.deb development files for the Allegro library
Advertisement
Advertisement