lfhex_0.42-3.1_amd64.deb


Advertisement

Description

lfhex - large file hex editor

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lfhex
Package version 0.42
Package release 3.1
Package architecture amd64
Package type deb
Installed size 205 B
Download size 70.39 KB
Official Mirror ftp.br.debian.org
lfhex is an application for viewing and editing files in hex, octal,
binary, or ascii text. The main strength of lfhex is its ability to
work with files much larger than system memory or address space.

Alternatives

Package Version Architecture Repository
lfhex_0.42-3.1_i386.deb 0.42 i386 Debian Main
lfhex - - -

Requires

Name Value
libc6 >= 2.2.5
libgcc1 >= 1:4.1.1
libqtcore4 >= 4:4.5.3
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.6

Download

Type URL
Binary Package lfhex_0.42-3.1_amd64.deb
Source Package lfhex

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lfhex deb package:
    # sudo apt-get install lfhex

Files

Path
/usr/bin/lfhex
/usr/share/doc/lfhex/README
/usr/share/doc/lfhex/changelog.Debian.gz
/usr/share/doc/lfhex/copyright
/usr/share/man/man1/lfhex.1.gz

Changelog

2012-05-07 - gregor herrmann <gregoa@debian.org>
lfhex (0.42-3.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "ftbfs with GCC-4.7": add patch 02-gcc-4.7.dpatch (missing include).
(Closes: #667238)
2010-01-17 - Tobias Klauser <tklauser@distanz.ch>
lfhex (0.42-3) unstable; urgency=low
* Fix stoopid^Wstupid typo in watch file (really closes: #551418).
2009-10-21 - Tobias Klauser <tklauser@distanz.ch>
lfhex (0.42-2) unstable; urgency=low
* Update watch file so it no longer produces a 404 errror (closes: #551418).
* Add README.source file (text taken from
/usr/share/doc/dpatch/README.source). This fixes a lintian warning.
* Reference the versioned license file (GPL-2) in debian/copyright. This
fixes a lintian warning.
* Update to Standards-Version 3.8.3
* Update maintainer email address in some more places.
2009-01-03 - Tobias Klauser <tklauser@distanz.ch>
lfhex (0.42-1) unstable; urgency=low
* Acknowledge NMU.
* New upstream release.
* Replaced obsolete dh_clean -k with dh_prep in rules.
* Added Vcs-Git and Vcs-Browser fields to control.
* Updated debhelper compatibility level from 6 to 7.
* Updated maintainer email address.
2008-10-04 - Evgeni Golov <sargentd@die-welt.net>
lfhex (0.4-3.1) unstable; urgency=low
* Non-maintainer upload.
* debian/rules:
Call qmake-qt4, not qmake (Closes: #500380)
2008-09-13 - Tobias Klauser <tklauser@access.unizh.ch>
lfhex (0.4-3) unstable; urgency=low
* Actually apply the patch to fix FTBFS. Really Closes: #495467 this time.
Thanks Thiemo Seufer.
2008-08-22 - Tobias Klauser <tklauser@access.unizh.ch>
lfhex (0.4-2) unstable; urgency=low
* Fix FTBFS caused by abs not being in the global namespace anymore on some
platforms since g++-4.3. Patch by Thiemo Seufer. (Closes: #495467)
2008-05-27 - Tobias Klauser <tklauser@access.unizh.ch>
lfhex (0.4-1) unstable; urgency=low
* Initial release (Closes: #483159, #483165)

See Also

Package Description
lfm_2.3-1_all.deb simple but powerful file manager for the UNIX console
lft_2.2-4_amd64.deb layer-four traceroute
lftp_4.6.0-1+deb8u1_amd64.deb Sophisticated command-line FTP/HTTP/BitTorrent client programs
lgc-pg_1.2.3+dfsg-3_amd64.deb LGeneral converter for Panzer General game data
lgeneral-data_1.0-1_all.deb strategy game in the tradition of Panzer General -- data
lgeneral_1.2.3+dfsg-3_amd64.deb strategy game in the tradition of Panzer General
lgogdownloader_2.19-1_amd64.deb downloader for GOG.com files
lhapdf-ccwrap-doc_5.9.1-3_all.deb C++ Bindings for LHAPDF - documentation
lhapdf-pdfsets-minimal_5.9.1-3_all.deb Minimal PDF Sets of LHAPDF
lhasa_0.2.0+git3fe46-1+deb8u1_amd64.deb lzh archive decompressor
lhs2tex_1.18.1-2_amd64.deb Generates LaTeX code from literate Haskell sources
lib32asan0_4.8.4-1_amd64.deb AddressSanitizer -- a fast memory error detector (32bit)
lib32asan1_4.9.2-10+deb8u1_amd64.deb AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1_4.9.2-10+deb8u1_amd64.deb support library providing __atomic built-in functions (32bit)
lib32cilkrts5_4.9.2-10+deb8u1_amd64.deb Intel Cilk Plus language extensions (32bit)
Advertisement
Advertisement