legit_0.1.1-4_all.deb


Advertisement

Description

legit - Git extension to assist in manipulating branches

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: legit
Package version: 0.1.1
Package release: 4
Package architecture: all
Package type: deb
Installed size: 34 B
Download size: 12.19 KB
Official Mirror: ftp.br.debian.org
This program provides several commands that help to automate certain tasks with Git: seamless branch switching, syncing repository, creating and merging branches, manipulating remote branches.

Alternatives

    Download

    Binary package: legit_0.1.1-4_all.deb
    Source package: legit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install legit deb package:
      # sudo apt-get install legit

    Files

    • /usr/bin/legit
    • /usr/lib/python2.7/dist-packages/legit/__init__.py
    • /usr/lib/python2.7/dist-packages/legit/bootstrap.py
    • /usr/lib/python2.7/dist-packages/legit/cli.py
    • /usr/lib/python2.7/dist-packages/legit/core.py
    • /usr/lib/python2.7/dist-packages/legit/helpers.py
    • /usr/lib/python2.7/dist-packages/legit/scm.py
    • /usr/lib/python2.7/dist-packages/legit/settings.py
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/SOURCES.txt
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/legit-0.1.1.egg-info/top_level.txt
    • /usr/share/doc/legit/README.rst
    • /usr/share/doc/legit/changelog.Debian.gz
    • /usr/share/doc/legit/copyright
    • /usr/share/doc/legit/reqs.txt
    • /usr/share/man/man1/legit.1.gz

    Changelog

    2014-09-04 - TANIGUCHI Takaki <takaki@debian.org> legit (0.1.1-4) unstable; urgency=medium * debian/patches/fix_import_args: Support new version of clint (Closes: #747206) * Bump Standards-Version to 3.9.5.

    2013-05-11 - TANIGUCHI Takaki <takaki@debian.org> legit (0.1.1-3) unstable; urgency=low * Use canonical URIs for Vcs-* fields. * Add a manpage which generated from README.rst. (Closes: #683813)

    2012-05-11 - TANIGUCHI Takaki <takaki@debian.org> legit (0.1.1-2) unstable; urgency=low * debian/control: Add python-pkg-resources to Depends. (Closes: #672896) * Change secton to vcs. (Closes: #670812)

    2012-04-04 - TANIGUCHI Takaki <takaki@debian.org> legit (0.1.1-1) unstable; urgency=low * Initial release (Closes: #667512)

    Advertisement
    Advertisement