lcmaps-plugins-verify-proxy_1.5.4-2_amd64.deb


Advertisement

Description

lcmaps-plugins-verify-proxy - Proxy verification plugin for LCMAPS

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lcmaps-plugins-verify-proxy
Package version: 1.5.4
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 82 B
Download size: 44.58 KB
Official Mirror: ftp.br.debian.org
The Local Centre MAPping Service (LCMAPS) is a security middleware component that processes the users Grid credentials (typically X.509 proxy certificates and VOMS attributes) and maps the user to a local account based on the site local policy. This package contains the Verify Proxy plugin.

    Download

    Source package: lcmaps-plugins-verify-proxy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lcmaps-plugins-verify-proxy deb package:
      # sudo apt-get install lcmaps-plugins-verify-proxy

    Files

    • /usr/lib/lcmaps/lcmaps_verify_proxy.mod
    • /usr/lib/lcmaps/liblcmaps_verify_proxy.so
    • /usr/share/doc/lcmaps-plugins-verify-proxy/AUTHORS
    • /usr/share/doc/lcmaps-plugins-verify-proxy/NEWS.gz
    • /usr/share/doc/lcmaps-plugins-verify-proxy/README
    • /usr/share/doc/lcmaps-plugins-verify-proxy/README.Debian
    • /usr/share/doc/lcmaps-plugins-verify-proxy/changelog.Debian.gz
    • /usr/share/doc/lcmaps-plugins-verify-proxy/changelog.gz
    • /usr/share/doc/lcmaps-plugins-verify-proxy/copyright
    • /usr/share/man/man8/lcmaps_verify_proxy.mod.8.gz

    Changelog

    2014-01-20 - Dennis van Dok <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.5.4-2) unstable; urgency=low [ Mischa Salle ] * Build-depend on pkg-config to fix globus Multiarch problem * Use dh-autoreconf instead of autotools-dev to also fix FTBFS on ppc64el by getting new libtool macros (still updates config.{sub,guess}). (Thanks to Logan Rosen)

    2012-10-31 - Dennis van Dok <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.5.4-1) UNRELEASED; urgency=low * New upstream release

    2012-10-31 - Dennis van Dok <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.5.3-2) UNRELEASED; urgency=low * Install plugins in /usr/lib/lcmaps instead of plugins/ subdirectory

    2012-10-29 - Dennis van Dok <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.5.3-1) UNRELEASED; urgency=low * New upstream release

    2012-04-23 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.5.2-1) oneiric; urgency=low * New upstream release

    2011-03-01 - Dennis van Dok (Software Engineer) <dennisvd@nikhef.nl> lcmaps-plugins-verify-proxy (1.4.12-1) unstable; urgency=low * Initial release

    Advertisement
    Advertisement