lavapdu-daemon_0.0.3-2_all.deb


Advertisement

Description

lavapdu-daemon - LAVA PDU control daemon

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lavapdu-daemon
Package version 0.0.3
Package release 2
Package architecture all
Package type deb
Installed size 112 B
Download size 13.41 KB
Official Mirror ftp.br.debian.org
The Linaro Automated Validation Architecture (LAVA)
PDU daemon supports a number of APC power distribution
units which allow control over the power supplied
to individual devices. Operations are recorded in a
postgres database for the runner daemon to process.
This package contains the daemons to control
the PDU. One daemon can manage multiple PDUs.

Alternatives

Package Version Architecture Repository
lavapdu-daemon_0.0.3-2_all.deb 0.0.3 all Debian Main
lavapdu-daemon - - -

Requires

Name Value
postgresql -
postgresql-client -
python >= 2.7
python << 2.8
python-daemon -
python-lockfile -
python-pexpect -
python-psycopg2 -

Conflicts

Name Value
lavapdu -

Replaces

Name Value
lavapdu -

Download

Type URL
Binary Package lavapdu-daemon_0.0.3-2_all.deb
Source Package lavapdu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lavapdu-daemon deb package:
    # sudo apt-get install lavapdu-daemon

Files

Path
/etc/lavapdu.conf
/etc/init.d/lavapdu-listen
/etc/init.d/lavapdu-runner
/etc/logrotate.d/lavapdulogrotate
/usr/lib/python2.7/dist-packages/lavapdu/__init__.py
/usr/lib/python2.7/dist-packages/lavapdu/apcdrivers.py
/usr/lib/python2.7/dist-packages/lavapdu/driver.py
/usr/lib/python2.7/dist-packages/lavapdu/engine.py
/usr/lib/python2.7/dist-packages/lavapdu/pdurunner.py
/usr/lib/python2.7/dist-packages/lavapdu/socketserver.py
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/lavapdu-0.0.3.egg-info/top_level.txt
/usr/sbin/lavapdu-listen
/usr/sbin/lavapdu-runner
/usr/share/doc/lavapdu-daemon/changelog.Debian.gz
/usr/share/doc/lavapdu-daemon/copyright
/usr/share/man/man8/lavapdu-listen.8.gz
/usr/share/man/man8/lavapdu-runner.8.gz

Changelog

2014-07-29 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.3-2) unstable; urgency=medium
* Apply upstream fix to init scripts to ensure
daemon starts after postgresql. (Closes: #754788)
2014-05-07 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.3-1) unstable; urgency=medium
* Initial release. (Closes: #747353: ITP: lavapdu -- LAVA PDU client
and daemon)
2014-03-16 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.2-2) unstable; urgency=medium
* Split out the pduclient script to allow a single daemon to be
controlled from multiple devices.
2014-01-20 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.2-1) unstable; urgency=medium
* New upstream release
2013-12-12 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.1-2) unstable; urgency=medium
* Rename lavapdu-listener to lavapdu-listen
* Update copyright file
2013-08-22 - Matthew Hart <matthew.hart@linaro.org>
lavapdu (0.0.1-1) unstable; urgency=low
[ Matthew Hart ]
* Initial packaging for Linaro PPA.
[ Neil Williams ]
* Migrate packaging to alioth

See Also

Package Description
lazarus-1.2.4_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - suite
lazarus-doc-1.2.4_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - documentation
lazarus-doc_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - documentation dependency package
lazarus-ide-1.2.4_1.2.4+dfsg2-1_amd64.deb IDE for Free Pascal - common IDE files
lazarus-ide-gtk2-1.2.4_1.2.4+dfsg2-1_amd64.deb IDE for Free Pascal - GTK+ version
lazarus-ide-gtk2_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - Last GTK+ version dependency package
lazarus-ide-qt4-1.2.4_1.2.4+dfsg2-1_amd64.deb IDE for Free Pascal - Qt version
lazarus-ide-qt4_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - Last Qt version dependency package
lazarus-ide_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - common IDE files dependency package
lazarus-src-1.2.4_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - LCL source code
lazarus-src_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - LCL source code dependency package
lazarus_1.2.4+dfsg2-1_all.deb IDE for Free Pascal - SDK dependency package
lazygal_0.8.7-1_all.deb static web gallery generator
lbcd_3.5.1-2+b1_amd64.deb Return system load via UDP for remote load balancers
lbdb_0.39_amd64.deb Little Brother's DataBase for the mutt mail reader
Advertisement
Advertisement