latd_1.34_amd64.deb


Advertisement

Description

latd - LAT (Local Area Transport) Daemon

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: latd
Package version: 1.34
Package release:
Package architecture: amd64
Package type: deb
Installed size: 237 B
Download size: 77.12 KB
Official Mirror: ftp.br.debian.org
This is a server for DEC LAT. It allows users to log in to the Linux system from a LAT terminal server and also the creation of "reverse" LAT ports on the system that connect to other LAT services on the network. There is also an llogin utility that allows users to login to remote LAT services and a moprc utility for managing terminal servers remotely.

Alternatives

    Download

    Binary package: latd_1.34_amd64.deb
    Source package: latd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install latd deb package:
      # sudo apt-get install latd

    Files

    • /etc/latd.conf
    • /etc/latd.conf.sample
    • /etc/init.d/latd
    • /usr/bin/llogin
    • /usr/sbin/latcp
    • /usr/sbin/latd
    • /usr/sbin/moprc
    • /usr/share/doc/latd/changelog.gz
    • /usr/share/doc/latd/copyright
    • /usr/share/man/man1/llogin.1.gz
    • /usr/share/man/man5/latd.conf.5.gz
    • /usr/share/man/man8/latcp.8.gz
    • /usr/share/man/man8/latd.8.gz
    • /usr/share/man/man8/moprc.8.gz

    Changelog

    2013-12-17 - Chrissie Caulfield <chrissie@debian.org> latd (1.34) unstable; urgency=low * use flock(2) instead of liblockdev Closes: #728020

    2013-04-15 - Chrissie Caulfield <chrissie@debian.org> latd (1.33) unstable; urgency=low * Switch to dpkg-source 4.0 (native) format * Fix build flags * Update automake version * Fix some Lintian errors regarding LSB and build flags

    2013-02-05 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.32) unstable; urgency=low * Revert changes in 1.31 that are not related to #699625 so we can get into wheezy

    2012-12-06 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.31) unstable; urgency=low * Don't crash if we are fed a malicious version number. Closes: #699625

    2009-12-06 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.30) unstable; urgency=low * Make it compile on Debian GNU/KFreeBSD (patch by Cyril Brulebois) Closes: #559409

    2009-06-25 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.29) unstable; urgency=low * Set MAX_CONNECTIONS back up to 254 from a debugging number of 4! * Increase the maximum number of replies which could cause crashes on busy systems. Fix from Hristo Grigorov, LUKOIL Technolodgy Services.

    2008-10-04 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.28) unstable; urgency=low * Fix a typing delay bug. * Get rid of some compile-time warnings. * Fix a missing header with newer compilers * Fix debian build so it works with DH_COMPAT=5

    2008-08-24 - Christine Caulfield <Christine.Caulfield@googlemail.com> latd (1.27) unstable; urgency=low * Fix copyrights * Update auto tools

    2007-12-08 - Patrick Caulfield <patrick@debian.org> latd (1.26.2) unstable; urgency=low * Fix includes for gcc 4.3 Closes bug #454886

    2007-04-04 - Patrick Caulfield <patrick@debian.org> latd (1.26.1) unstable; urgency=low * Fix for GCC 4.3 Closes: #417318 * Add LSB annotations to init script.

    Advertisement
    Advertisement