lat_1.2.4-2_all.deb


Advertisement

Description

lat - LDAP Administration Tool

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lat
Package version: 1.2.4
Package release: 2
Package architecture: all
Package type: deb
Installed size: 1.40 KB
Download size: 151.76 KB
Official Mirror: ftp.br.debian.org
LAT stands for LDAP Administration Tool. The tool allows you to browse LDAP-based directories and add/edit/delete entries contained within. It can store profiles for quick access to different servers.

Alternatives

    Download

    Binary package: lat_1.2.4-2_all.deb
    Source package: lat

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lat deb package:
      # sudo apt-get install lat

    Files

    • /usr/bin/lat
    • /usr/lib/lat/gnome-keyring-glue.dll
    • /usr/lib/lat/gnome-keyring-glue.dll.config
    • /usr/lib/lat/lat.exe
    • /usr/lib/lat/plugins/ActiveDirectoryCoreViews.dll
    • /usr/lib/lat/plugins/JpegAttributeViewer.dll
    • /usr/lib/lat/plugins/PasswordAttributeViewer.dll
    • /usr/lib/lat/plugins/PosixCoreViews.dll
    • /usr/lib/pkgconfig/lat-plugins.pc
    • /usr/share/application-registry/lat.applications
    • /usr/share/applications/lat.desktop
    • /usr/share/doc/lat/changelog.Debian.gz
    • /usr/share/doc/lat/changelog.gz
    • /usr/share/doc/lat/copyright
    • /usr/share/gnome/help/lat/C/lat.xml
    • /usr/share/gnome/help/lat/C/legal.xml
    • /usr/share/gnome/help/lat/C/figures/lat_window.png
    • /usr/share/locale/fr_FR/LC_MESSAGES/lat.mo
    • /usr/share/locale/it_IT/LC_MESSAGES/lat.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/lat.mo
    • /usr/share/man/man1/lat.1.gz
    • /usr/share/omf/lat/lat-C.omf
    • /usr/share/pixmaps/lat.png

    Changelog

    2014-10-10 - Eric Dorland <eric@debian.org> lat (1.2.4-2) unstable; urgency=medium * debian/control: Bump Standards-Version to 3.9.6 (no changes). * debian/control: Canonicalize Vcs-* fields. * debian/control, debian/copyright: Run wrap-and-sort.

    2013-05-06 - Eric Dorland <eric@debian.org> lat (1.2.4-1) unstable; urgency=low * New upstream release. * debian/control: Standards-Version to 3.9.4. * debian/control: Add build depends on intltool.

    2012-10-23 - Eric Dorland <eric@debian.org> lat (1.2.3-10) unstable; urgency=low [ gregor herrmann ] * Fix "Cannot open assembly '/usr/lib/lat/lat.exe': No such file or directory.": - pass "--libdir=/usr/lib" to dh_auto_configure in debian/rules - use "dh $@ --with=cli" in debian/rules. (Closes: #689946)

    2012-05-27 - Eric Dorland <eric@debian.org> lat (1.2.3-9) unstable; urgency=low * debian/control: Update homepage. (Closes: #656843) * debian/control: Add Multi-Arch: foreign. * debian/compat, debian/control: Upgrade to dh v9. * debian/control: Build depend on cli-common-dev (>= 0.8~). * debian/control: Standards-Version to 3.9.3.1. * debian/control: Fix URL to VCS.

    2012-01-21 - Chow Loong Jin <hyperair@debian.org> lat (1.2.3-8.1) unstable; urgency=low * Non-maintainer upload. * Rebuild for CLR 4.0 transition

    2011-09-11 - Eric Dorland <eric@debian.org> lat (1.2.3-8) unstable; urgency=low * Acknowledge NMU. (Closes: #627296) * debian/control: Upgrade Standards-Version to 3.9.2.

    2011-06-28 - Iain Lane <laney@debian.org> lat (1.2.3-7.1) unstable; urgency=low * Non-maintainer upload. * debian/rules: Use Debian's default C# compiler for the build, to be compatible with Mono 2.6.7 and 2.10.1. (Closes: #627296) * debian/control: Remove unnecessary libmono-dev BD, no longer available with Mono 2.10.1

    2010-01-24 - Eric Dorland <eric@debian.org> lat (1.2.3-7) unstable; urgency=low * debian/control: Standards-Version to 3.8.3. * debian/source/format: Switch to 3.0 (quilt). * debian/compat, debian/control, debian/rules: Convert to dh instead of cdbs. * debian/patches/01-potfile-skip.diff, debian/patches/series: Add patch to cause intl-tool not to complain about glade files with missing translations. * debian/control: Fix up build dependencies. (Closes: #524176)

    2009-05-10 - Eric Dorland <eric@debian.org> lat (1.2.3-6) unstable; urgency=low * debian/control: Build-Depend on libgnome2.24-cil instead of libgnome2.0-cil. (Closes: #527787) * debian/compat: Remove, use the default from cdbs.

    2009-03-09 - Eric Dorland <eric@debian.org> lat (1.2.3-5) unstable; urgency=low * Retarget to unstable for Mono 2 transition. (Closes: #518415) * debian/control: Update Standards-Version to 3.8.0.

    Advertisement
    Advertisement