kvpnc_0.9.6a-2.1+b1_amd64.deb


Advertisement

Description

kvpnc - vpn clients frontend for KDE4

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kvpnc
Package version: 0.9.6a
Package release: 2.1+b1
Package architecture: amd64
Package type: deb
Installed size: 2.87 KB
Download size: 650.78 KB
Official Mirror: ftp.br.debian.org
KVpnc is a KDE4 frontend for various vpn clients. It supports : * Cisco-compatible VPN client (vpnc) * IPSec (freeswan, openswan, strongSwan, racoon) * Point-to-Point Tunneling Protocol (PPTP) client (pptp-linux) * Virtual Private Network daemon (openvpn) * L2TP, Vtun & OpenSSH

Alternatives

    Download

    Source package: kvpnc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kvpnc deb package:
      # sudo apt-get install kvpnc

    Files

    • /usr/bin/kvpnc
    • /usr/share/applications/kde4/kvpnc.desktop
    • /usr/share/doc/kvpnc/README
    • /usr/share/doc/kvpnc/README.Debian
    • /usr/share/doc/kvpnc/TODO.gz
    • /usr/share/doc/kvpnc/changelog.Debian.amd64.gz
    • /usr/share/doc/kvpnc/changelog.Debian.gz
    • /usr/share/doc/kvpnc/changelog.gz
    • /usr/share/doc/kvpnc/copyright
    • /usr/share/man/man1/kvpnc.1.gz
    • /usr/share/menu/kvpnc

    Changelog

    2012-05-05 - gregor herrmann <gregoa@debian.org> kvpnc (0.9.6a-2.1) unstable; urgency=low * Non-maintainer upload. * Fix "ftbfs with GCC-4.7": add patch fix-ftbfs-gcc-4.7-667233.patch from Paul Tagliamonte (missing include). Closes: #667233

    2010-05-30 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.6a-2) unstable; urgency=low * Fix FTBFS on autobuilders.

    2010-05-30 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.6a-1) unstable; urgency=low * New upstream release. * Add debug package. (Closes: #575851) * Add kvpnc-data package.

    2010-03-08 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.6-1) unstable; urgency=low * New upstream release.

    2010-03-01 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.5-1) unstable; urgency=low * New upstream release. - fix ftbfs with binutils-gold. (Closes: #555071) - fix ftbfs with gcc-4.5. (Closes: #565022) [ José Manuel Santamaría Lema ] * Update debian/copyright: - Add license and copyright holder for cmake/modules/libgcryptConfig.cmake file. [ Fathi Boudra ] * Switch to dpkg-source 3.0 (quilt) format. * Update debian/control: - Bump build dependencies (debhelper, pkg-kde-tools and kdelibs5-dev). (Closes: #550279) - Bump Standards-Version to 3.8.4 (no changes needed). * Update debian/rules: - Enable parallel build (add --parallel option to dh). - Remove quilt sequence addon, not needed anymore.

    2009-09-02 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.3-1) unstable; urgency=low * New upstream release. * Update debian/control: - Bump KDE build dependencies. - Bump Standards-Version to 3.8.3 (add debian/README.source). * Update debian/rules: cleanup.

    2009-07-31 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.2-1) unstable; urgency=low * New upstream release: - fix bashisms. (Closes: 489622) * Update debian/control: - Remove cdbs build dependency. - Add quilt build dependency. - Add versionned build dependencies. - Bump Standards-Version from 3.8.1 to 3.8.2 (no changes needed). * Rewrite debian/rules: use dh.

    2009-04-23 - Mark Purcell <msp@debian.org> kvpnc (0.9.1-1) unstable; urgency=low * New upstream release (KDE4 is here) * Add Build-Depends cmake and pkg-kde-tools * Remove obsolete debian/patches * Refresh debian/patches: - 10_su-to-root_usage.diff - 13_add_kuser_issuperuser.diff * Cleanup debian/rules - simple under KDE4 * Update debian/watch for KDE4 version * Update debian/copyright - use versionned licenses * Update Section field - move to utils * Remove obsolete dependencies: kdebase-bin, gksu, sux and modutils * Update debian/kvpnc.{manpages,1}

    2007-12-26 - Fathi Boudra <fabo@debian.org> kvpnc (0.9.0-1) unstable; urgency=low * New upstream release. (Closes: #416058, #430015) * Update my e-mail address. * Switch to quilt patch system. * Bump Standards-Version to 3.7.3. * Use Homepage field. * Refresh patches. * Update menu file to latest menu policy. * Replace l2tpd by xl2tpd as Suggests. (Closes: #439010) * Add patch to fix FTBFS with gcc-4.3: duplicate function parameters. (Closes: #455664) * Add patch to check super user privilege. (Closes: #447805) * Cleanup *.gmo files. (Closes: #442623) * Build with --as-needed linker flag.

    2007-05-28 - Fathi Boudra <fboudra@free.fr> kvpnc (0.8.9-1) unstable; urgency=low * New upstream release.

    Advertisement
    Advertisement