kvkbd_0.6-3_amd64.deb


Advertisement

Description

kvkbd - Virtual keyboard for KDE

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kvkbd
Package version: 0.6
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 276 B
Download size: 85.45 KB
Official Mirror: ftp.br.debian.org
Virtual keyboard for KDE for use with accessibility. The application contains a systray widget as well as a dockwidget.

Alternatives

    Download

    Binary package: kvkbd_0.6-3_amd64.deb
    Source package: kvkbd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kvkbd deb package:
      # sudo apt-get install kvkbd

    Files

    • /usr/bin/kvkbd
    • /usr/share/applications/kde4/kvkbd.desktop
    • /usr/share/doc/kde/HTML/en/kvkbd/common
    • /usr/share/doc/kde/HTML/en/kvkbd/config-menu.png
    • /usr/share/doc/kde/HTML/en/kvkbd/index.cache.bz2
    • /usr/share/doc/kde/HTML/en/kvkbd/index.docbook.gz
    • /usr/share/doc/kde/HTML/en/kvkbd/kvkbd.png
    • /usr/share/doc/kvkbd/AUTHORS
    • /usr/share/doc/kvkbd/README
    • /usr/share/doc/kvkbd/TODO
    • /usr/share/doc/kvkbd/changelog.Debian.gz
    • /usr/share/doc/kvkbd/changelog.gz
    • /usr/share/doc/kvkbd/copyright
    • /usr/share/kde4/apps/kvkbd/pics/dock.png
    • /usr/share/kde4/apps/kvkbd/pics/tray.png
    • /usr/share/man/man1/kvkbd.1.gz
    • /usr/share/menu/kvkbd
    • /usr/share/pixmaps/kvkbd.xpm

    Changelog

    2011-06-14 - Mònica Ramírez Arceda <monica@probeta.net> kvkbd (1:0.6-3) unstable; urgency=low * QA upload. * Add X11 as a linked library. (Closes: #555069) * Set maintainer to Debian QA Group. * Bump to Standards-Version 3.9.2. No changes required. * Update debian/copyright to DEP5 revision 174. * Add Debian menu item.

    2009-11-15 - Torsten Werner <twerner@debian.org> kvkbd (1:0.6-2) unstable; urgency=low * Switch to source format '3.0 (quilt)'. - Remove Build-Depends: quilt.

    2009-06-28 - Torsten Werner <twerner@debian.org> kvkbd (1:0.6-1) unstable; urgency=low * Sync with Kubuntu. * Update Homepage and download address. * Add epoch because the upstream version is not 0.6.0 but 0.6. * Add debian/watch. * Add Build-Depends: libxslt1-dev. * Update Standards-Version: 3.8.2 (no changes).

    2009-01-25 - Harald Sitter <apachelogger@ubuntu.com> kvkbd (0.6.0-0ubuntu2) jaunty; urgency=low * Add kubuntu_01_list_in_khc.diff to list kvkbd in KHelpCenter

    2008-10-21 - Guillaume Martres <smarter@ubuntu.com> kvkbd (0.6.0-0ubuntu1) intrepid; urgency=low * New upstream release * debian/rules: - added get-orig-svn * debian/copyright: - fixed lintian copyright-lists-upstream-authors-with-dh_make-boilerplate * added debian/kvkbd.1: - generated using kdemangen.pl * added debian/manpages

    2008-08-25 - Guillaume Martres <smarter@ubuntu.com> kvkbd (0.5.99-0ubuntu1) intrepid; urgency=low * New upstream release candidate * debian/control: - removed all Qt3/KDE3 related packages from Build-Depends - added quilt, cmake and kdelibs5-dev Build-Depends - forced cdbs version to >= 0.4.52ubuntu2 for kde4.mk - bumped Standards-Version to 3.8.0 - changed previous Maintainer to XSBC-Original-Maintainer - set Maintainer to Ubuntu Core Developers * debian/rules: - use kde4.mk include * debian/patches/kubuntu_01_kdepot.patch: - removed, not needed anymore * debian/patches/kubuntu_02_nice_desktop_file.patch: - removed, applied upstream * debian/copyright: - added new author - gplv2+ license instead of gplv2 strict - removed bsd license for files that have been removed

    2008-08-14 - Torsten Werner <twerner@debian.org> kvkbd (0.5-2) unstable; urgency=low * Fix Homepage. (Closes: #494828)

    2008-08-04 - Torsten Werner <twerner@debian.org> kvkbd (0.5-1) unstable; urgency=low * first upload to Debian (Closes: #493773) * new upstream release * Remove autogenerated files. * Change Maintainer to myself - but I do happily accept comaintainers. * Replace hard change for g++-4.3 support by patchsys patch. * Fix debian/copyright. * Remove unneeded patch kubuntu_01_kdepot.patch. * Switch patchsys to quilt. * Add Vcs-* headers. * Bump up Standards-Version: 3.8.0.

    2008-01-24 - Matthias Klose <doko@ubuntu.com> kvkbd (0.4.8-0ubuntu2) hardy; urgency=low * Fix build failures with g++-4.3.

    2008-01-22 - Richard A. Johnson <nixternal@kubuntu.org> kvkbd (0.4.8-0ubuntu1) hardy; urgency=low * New upstream release * Updated debian/control: - updated my email address - moved Homepage up according to specs - bumped version to 3.7.3

    Advertisement
    Advertisement