ksaneplugin_4.11.3-2_amd64.deb


Advertisement

Description

ksaneplugin - KScan plugin for scanning through libksane

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: ksaneplugin
Package version: 4.11.3
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 74 B
Download size: 11.56 KB
Official Mirror: ftp.br.debian.org
This is a KScan plugin that implements the scanning through libksane. This package is part of the KDE graphics module.

Alternatives

Replaces

  • libksane0 << 4:4.6.80

    Download

    Source package: ksaneplugin

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ksaneplugin deb package:
      # sudo apt-get install ksaneplugin

    Files

    • /usr/lib/kde4/ksaneplugin.so
    • /usr/share/doc/ksaneplugin/changelog.Debian.gz
    • /usr/share/doc/ksaneplugin/copyright
    • /usr/share/kde4/services/ksane_scan_service.desktop

    Changelog

    2014-04-03 - Maximiliano Curia <maxy@debian.org> ksaneplugin (4:4.11.3-2) unstable; urgency=medium * Do not disable an empty test set. * Bump Standards-Version to 3.9.5, no changes needed.

    2013-11-09 - Maximiliano Curia <maxy@debian.org> ksaneplugin (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-08 - Maximiliano Curia <maxy@debian.org> ksaneplugin (4:4.11.2-1) experimental; urgency=low * New upstream release.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> ksaneplugin (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-14 - Maximiliano Curia <maxy@debian.org> ksaneplugin (4:4.10.4-1) experimental; urgency=low * New upstream release. * Bump debhelper build-dep and compat to 9. * Bump Standards-Version to 3.9.4. * Update vcs fields. * Add myself to uploaders.

    2012-06-17 - Pino Toscano <pino@debian.org> ksaneplugin (4:4.8.4-1) unstable; urgency=low * Team upload. * New upstream release. * Bump kde-sc-dev-latest build dependency to 4.8.4. * Bump kdelibs5-dev and libksane-dev build dependencies to 4.8. * Bump Standards-Version to 3.9.3, no changes required. * Add watch file. * Convert copyright to copyright-format v1.0 and fix.

    2012-03-07 - Pino Toscano <pino@debian.org> ksaneplugin (4:4.7.4-2) unstable; urgency=low * Team upload. Upload to unstable.

    2011-12-18 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> ksaneplugin (4:4.7.4-1) experimental; urgency=low * New upstream release. [ Eshat Cakar ] * Add myself to uploaders. * Bump kde-sc-dev-latest build dependency to 4:4.7.4. [ Pino Toscano ] * Remove the unused build dependency on libx11-dev. * Slightly improve the description.

    2011-12-03 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> ksaneplugin (4:4.7.2-1) experimental; urgency=low [ José Manuel Santamaría Lema ] * Initial release. Start from the Ubuntu packaging, thanks!

    Advertisement
    Advertisement