krb5-auth-dialog_3.12.0-2_amd64.deb


Advertisement

Description

krb5-auth-dialog - tray applet for reauthenticating kerberos tickets

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name krb5-auth-dialog
Package version 3.12.0
Package release 2
Package architecture amd64
Package type deb
Installed size 1.48 KB
Download size 290.89 KB
Official Mirror ftp.br.debian.org
krb5-auth-dialog is a simple tray applet that monitors kerberos tickets. It
pops up reminders when the ticket is about to expire. Tickets can be refreshed
at any time by clicking on the tray icon. It can also operate in "classic
mode" as a simple dialog without any trayicon.
It features ticket autorenewal and supports pkinit.

Alternatives

Package Version Architecture Repository
krb5-auth-dialog_3.12.0-2_i386.deb 3.12.0 i386 Debian Main
krb5-auth-dialog - - -

Requires

Name Value
dconf-gsettings-backend -
gsettings-backend -
libc6 >= 2.14
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.3.16
libkrb5-26-heimdal >= 1.4.0+git20110226
libnm-glib4 >= 0.7.999
libnotify4 >= 0.7.1
libpam0g >= 0.99.7.1

Download

Type URL
Binary Package krb5-auth-dialog_3.12.0-2_amd64.deb
Source Package krb5-auth-dialog

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install krb5-auth-dialog deb package:
    # sudo apt-get install krb5-auth-dialog

Files

Path
/etc/xdg/autostart/krb5-auth-dialog.desktop
/usr/bin/krb5-auth-dialog
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-afs.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-dummy.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-gnomelock.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-pam.so
/usr/share/GConf/gsettings/org.gnome.KrbAuthDialog.convert
/usr/share/appdata/krb5-auth-dialog.appdata.xml
/usr/share/applications/krb5-auth-dialog.desktop
/usr/share/dbus-1/services/org.gnome.KrbAuthDialog.service
/usr/share/doc/krb5-auth-dialog/AUTHORS
/usr/share/doc/krb5-auth-dialog/NEWS.gz
/usr/share/doc/krb5-auth-dialog/README
/usr/share/doc/krb5-auth-dialog/changelog.Debian.gz
/usr/share/doc/krb5-auth-dialog/changelog.gz
/usr/share/doc/krb5-auth-dialog/copyright
/usr/share/doc/krb5-auth-dialog/examples/destroy-ccache.py
/usr/share/doc/krb5-auth-dialog/examples/tgt-acquire.py
/usr/share/doc/krb5-auth-dialog/examples/tgt-signals.py
/usr/share/glib-2.0/schemas/org.gnome.KrbAuthDialog.gschema.xml
/usr/share/gnome/help/krb5-auth-dialog/C/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/C/legal.xml
/usr/share/gnome/help/krb5-auth-dialog/C/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/C/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/C/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/C/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/C/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/C/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/cs/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/cs/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/de/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/de/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/de/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/de/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/de/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/de/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/de/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/el/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/el/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/el/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/el/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/el/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/el/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/el/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/es/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/es/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/es/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/es/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/es/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/es/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/es/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/sl/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/sl/figures/trayicon-valid.png
/usr/share/gnome/help/krb5-auth-dialog/sv/krb5-auth-dialog.xml
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/ka-expired.png
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/ka-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/ka-valid.png
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/trayicon-expired.png
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/trayicon-expiring.png
/usr/share/gnome/help/krb5-auth-dialog/sv/figures/trayicon-valid.png
/usr/share/icons/hicolor/22x22/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-valid-ticket.png
/usr/share/icons/hicolor/scalable/status/krb-expiring-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-no-valid-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-valid-ticket.svg
/usr/share/krb5-auth-dialog/krb5-auth-dialog.ui
/usr/share/locale/cs/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/da/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/de/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/el/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/es/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/fr/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/gl/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/nb/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pa/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pt_BR/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sl/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sr/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sr@latin/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sv/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/uk/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_CN/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_HK/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_TW/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/man/man1/krb5-auth-dialog.1.gz
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-C.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-cs.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-de.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-el.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-es.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-sl.omf
/usr/share/omf/krb5-auth-dialog/krb5-auth-dialog-sv.omf

Changelog

2014-10-20 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.12.0-2) unstable; urgency=medium
* [a9cf1c1] Use current user name to determine principal (Closes: #762906)
2014-06-20 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.12.0-1) unstable; urgency=medium
* [580cd32] New upstream version 3.12.0
* [750c510] Remove patches appplied upstream
2013-07-05 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.8.0-3) unstable; urgency=low
* [21a1bd6] Fix krb5_principal_compare crashes on NULL arguments.
Thanks to Petter Reinholdtsen (Closes: #714825)
2013-05-31 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.8.0-2) unstable; urgency=low
* Upload to unstable
2013-04-01 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.8.0-1) experimental; urgency=low
* [4ed0c59] Allow for xz upstream tarballs
* [6c66f3c] New upstream version 3.8.0
* [e045c1c] Use GSettings instead of GConf
2011-11-03 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.2.1-1) unstable; urgency=low
* [325b5a9] New upstream version 3.2.1
* [3c823de] Drop all patches - applied upstream
2011-09-27 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.2.0-2) unstable; urgency=low
* [24d4f35] New patch 0001-Add-categories-to-desktop-file.patch
cherry-picked from upstream git: Add categories to desktop file
* [61ad408] New patch 0002-Register-org.gnome.KrbAuthDialog-early.patch
cherry-picked from upstream git: Register org.gnome.KrbAuthDialog early to
fix DBus activation
2011-09-26 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.2.0-1) unstable; urgency=low
* [85df09c] New upstream version 3.2.0
* [bf94419] Drop build-dep on now unused libgnome-control-center-dev
* [e21e032] Bump standards version
2011-05-07 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.0.1-1) experimental; urgency=low
* [cb23040] New upstream version 3.0.1
* [4c2c01e] watch: look for bz2 files
2011-04-06 - Guido Günther <agx@sigxcpu.org>
krb5-auth-dialog (3.0.0-1) experimental; urgency=low
* [cc2cada] New upstream version 3.0.0

See Also

Package Description
krb5-config_2.3_all.deb Configuration files for Kerberos Version 5
krb5-doc_1.12.1+dfsg-19+deb8u4_all.deb Documentation for MIT Kerberos
krb5-gss-samples_1.12.1+dfsg-19+deb8u4_amd64.deb MIT Kerberos GSS Sample applications
krb5-kdc-ldap_1.12.1+dfsg-19+deb8u4_amd64.deb MIT Kerberos key server (KDC) LDAP plugin
krb5-kdc_1.12.1+dfsg-19+deb8u4_amd64.deb MIT Kerberos key server (KDC)
krb5-locales_1.12.1+dfsg-19+deb8u4_all.deb Internationalization support for MIT Kerberos
krb5-multidev_1.12.1+dfsg-19+deb8u4_amd64.deb Development files for MIT Kerberos without Heimdal conflict
krb5-otp_1.12.1+dfsg-19+deb8u4_amd64.deb OTP plugin for MIT Kerberos
krb5-pkinit_1.12.1+dfsg-19+deb8u4_amd64.deb PKINIT plugin for MIT Kerberos
krb5-strength_3.0-1_amd64.deb Password strength checking for Kerberos KDCs
krb5-sync-plugin_3.0-4_amd64.deb MIT Kerberos Active Directory synchronization plugin
krb5-sync-tools_3.0-4_amd64.deb Kerberos Active Directory synchronization tools
krb5-user_1.12.1+dfsg-19+deb8u4_amd64.deb Basic programs to authenticate using MIT Kerberos
krdc_4.14.1-1_amd64.deb Remote Desktop Connection client
krecipes-data_2.0~beta2-3_all.deb recipes manager for KDE - data files
Advertisement
Advertisement