kommander_4.14.1-1_amd64.deb


Advertisement

Description

kommander - visual dialog builder and executor tool

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kommander
Package version 4.14.1
Package release 1
Package architecture amd64
Package type deb
Installed size 1.07 KB
Download size 239.69 KB
Official Mirror ftp.br.debian.org
Kommander is a visual dialog building tool whose primary objective is
to create as much functionality as possible without using any scripting
language.
More specifically, Kommander is a set of tools that allow you to create
dynamic GUI dialogs that generate, based on their state, a piece of
text. The piece of text can be a command line to a program, any piece
of code, business documents that contain a lot of repetitious or
templated text and so on.
The resulting generated text can then be executed as a command line
program (hence the name "Kommander"), written to a file, passed to a
script for extended processing, and literally anything else you can
think of. And you aren't required to write a single line of code!
As well as building dialogs, Kommander may be expanded to create full
mainwindow applications.
This package is part of KDE web development module.

Alternatives

Package Version Architecture Repository
kommander_4.14.1-1_i386.deb 4.14.1 i386 Debian Main
kommander - - -

Requires

Name Value
kde-runtime >> 4:4.10
libc6 >= 2.14
libkde3support4 >= 4:4.3.4
libkdecore5 >= 4:4.4.0
libkdeui5 >= 4:4.4.0
libkio5 >= 4:4.3.4
libqt4-dbus >= 4:4.5.3
libqt4-qt3support >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.8.0
libstdc++6 >= 4.2.1
zlib1g >= 1:1.1.4

Replaces

Name Value
kommander-dev -

Download

Type URL
Binary Package kommander_4.14.1-1_amd64.deb
Source Package kdewebdev

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kommander deb package:
    # sudo apt-get install kommander

Files

Path
/usr/bin/kommander
/usr/lib/libkommandercore.so.4
/usr/lib/libkommandercore.so.4.2.0
/usr/lib/kde4/kommanderwidgets.so
/usr/share/applnk/.hidden/kommander.desktop
/usr/share/doc/kommander/changelog.Debian.gz
/usr/share/doc/kommander/copyright
/usr/share/lintian/overrides/kommander

Changelog

2014-10-04 - Pino Toscano <pino@debian.org>
kdewebdev (4:4.14.1-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Add an explicit kdelibs5-dev build dependency before kdepimlibs5-dev;
this should help pulling phonon-backend-dummy as build dependency instead
of a real backend, even if some library depends on phonon.
* Remove obsolete installgen file.
* Point Homepage to http://www.kde.org, as kdewebdev.org has expired.
(Closes: #758292)
2014-08-24 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.14.0-1) unstable; urgency=medium
* New upstream release.
2014-07-14 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.12.3-3) unstable; urgency=medium
* New patch: kommanderwidgets-to-plugin.patch (Closes: #631671) Thanks
to Jim Scadden
* Update install files.
* Update watch file.
2014-04-28 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.12.3-2) unstable; urgency=medium
* Release to unstable
2014-03-04 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.12.3-1) experimental; urgency=medium
* New upstream release.
2014-02-10 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.12.2-1) experimental; urgency=medium
* Do not disable an empty test set.
* Bump Standards-Version to 3.9.5, no changes needed.
* New upstream release.
* Bump kde-sc-dev-latest build dependency.
2013-11-09 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.11.3-1) unstable; urgency=low
* New upstream release.
* Update build dependencies.
2013-10-09 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.11.2-1) experimental; urgency=low
* New upstream release.
* Update install files.
* Update build-dependencies.
2013-07-12 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.10.5-1) unstable; urgency=low
* New upstream release.
2013-06-14 - Maximiliano Curia <maxy@debian.org>
kdewebdev (4:4.10.4-1) experimental; urgency=low
* New upstream release.
* Bump debhelper build-dep and compat to 9.
* Bump Standards-Version to 3.9.4.
* Update vcs fields.
* Add myself to uploaders.

See Also

Package Description
komparator_1.0-2_amd64.deb directories comparator for KDE
kompare_4.14.0-1_amd64.deb file difference viewer
kon2_0.3.9b-20_amd64.deb Kanji on Linux Console
konfont_0.1-8_all.deb Public domain japanese fonts for KON2
konq-plugins_4.14.2-1_amd64.deb plugins for Konqueror, the KDE file/web/document browser
konqueror-nsplugins_4.14.2-1_amd64.deb Netscape plugin support for Konqueror
konqueror_4.14.2-1_amd64.deb advanced file manager, web browser and document viewer
konquest_4.14.0-1_amd64.deb simple turn-based strategy game
konsole_4.14.2-1_amd64.deb X terminal emulator
konsolekalendar_4.14.1-1+deb8u1_amd64.deb konsole personal organizer
kontact_4.14.1-1+deb8u1_amd64.deb integrated application for personal information management
konversation-data_1.5-2+deb8u1_all.deb data files for Konversation
konversation_1.5-2+deb8u1_amd64.deb user friendly Internet Relay Chat (IRC) client for KDE
konwert-dev_1.8-11.2_all.deb Tools to define new charset conversion for konwert
konwert-filters_1.8-11.2_all.deb Filters used by konwert for charset conversion
Advertisement
Advertisement