kindleclip_0.5-1_all.deb


Advertisement

Description

kindleclip - User interface for managing Amazon Kindle's "My Clippings" file

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kindleclip
Package version 0.5
Package release 1
Package architecture all
Package type deb
Installed size 93 B
Download size 8.73 KB
Official Mirror ftp.br.debian.org
Amazon Kindle devices store a "My Clippings.txt" file, where the
bookmarks, highlights and notes are kept. This application allows you
to search within the clippings, filter the contents, and copy and
paste to other applications.
This program is in no way endorsed, promoted or should be associated
with Amazon. It is not –and does not aim to be– an official Kindle
project.

Alternatives

Package Version Architecture Repository
kindleclip_0.5-1_all.deb 0.5 all Debian Main
kindleclip - - -

Requires

Name Value
ruby -
ruby-gettext -
ruby-gtk2 -
ruby-interpreter -

Download

Type URL
Binary Package kindleclip_0.5-1_all.deb
Source Package kindleclip

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kindleclip deb package:
    # sudo apt-get install kindleclip

Files

Path
/usr/bin/kindleclip
/usr/lib/ruby/vendor_ruby/clippings.rb
/usr/lib/ruby/vendor_ruby/kindleclip/ui.rb
/usr/share/doc/kindleclip/changelog.Debian.gz
/usr/share/doc/kindleclip/changelog.gz
/usr/share/doc/kindleclip/copyright
/usr/share/kindleclip/kindleclip.xml
/usr/share/man/man1/kindleclip.1.gz

Changelog

2014-01-01 - Gunnar Wolf <gwolf@debian.org>
kindleclip (0.5-1) unstable; urgency=low
* New upstream release: Add a column (user request)
* Standards-version 3.9.2 → 3.9.5 (no changes needed)
2013-01-18 - Gunnar Wolf <gwolf@debian.org>
kindleclip (0.4-1) unstable; urgency=low
* New upstream release: Fix crash when working with UTF-invalid files
2012-10-09 - Gunnar Wolf <gwolf@debian.org>
kindleclip (0.3-3) unstable; urgency=low
* Added missing dependency on ruby-gettext (Closes: #690045)
2011-09-21 - Gunnar Wolf <gwolf@debian.org>
kindleclip (0.3-2) unstable; urgency=low
* Added missing build-dependency on ruby | ruby-interpreter (Closes: #642258)
* Install the Ruby modules in the version-agnostic directory so it can
be run with 1.9.1 as well
2011-08-09 - Gunnar Wolf <gwolf@debian.org>
kindleclip (0.3-1) unstable; urgency=low
* Initial release. (Closes: #630105)

See Also

Package Description
kinfocenter_4.11.13-2_amd64.deb system information viewer
king_2.21.120420+dfsg-1_all.deb interactive system for three-dimensional vector graphics
kino_1.3.4-2.1+b1_amd64.deb Non-linear editor for Digital Video data
kinput2-canna-wnn_3.1-12_amd64.deb An input server for X11 applications that want Japanese text input
kinput2-canna_3.1-12_amd64.deb An input server for X11 applications that want Japanese text input
kinput2-common_3.1-12_all.deb Files shared among kinput2 packages
kinput2-wnn_3.1-12_amd64.deb An input server for X11 applications that want Japanese text input
kio-audiocd-dev_4.14.2-1_amd64.deb development files for the audio CD KIO plugin
kio-audiocd_4.14.2-1_amd64.deb transparent audio CD access for applications using the KDE Platform
kio-ftps_0.2+dfsg-2+b1_amd64.deb an ftps KIO slave for KDE 4
kio-gopher_0.1.4-1_amd64.deb gopher KIO slave for KDE4
kio-mtp_0.75+git20140304-1_amd64.deb access to MTP devices for applications using the KDE Platform
kipi-plugins-common_4.4.0-1.1_all.deb kipi-plugins architecture-independent data
kipi-plugins_4.4.0-1.1_amd64.deb image manipulation/handling plugins for KIPI aware programs
kiriki_4.13.2-1_amd64.deb Yahtzee dice game
Advertisement
Advertisement