kdm-gdmcompat_0.13-2_all.deb


Advertisement

Description

kdm-gdmcompat - Provide basic gdm functionality to systems running kdm

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kdm-gdmcompat
Package version 0.13
Package release 2
Package architecture all
Package type deb
Installed size 108 B
Download size 9.52 KB
Official Mirror ftp.br.debian.org
This package provides a gdmflexiserver replacement utility and a daemon
emulating gdm's control socket. The idea is to allow screen savers (especially
xscreensaver and gnome-screensaver) and desktops which depend on gdm, to
seamlessly integrate with kdm. The tools communicate with kdm via kdmctl.

Alternatives

Package Version Architecture Repository
kdm-gdmcompat_0.13-2_all.deb 0.13 all Debian Main
kdm-gdmcompat - - -

Requires

Name Value
kdm -
lsb-base >= 3.2-13
xauth -

Conflicts

Name Value
kdmflexiserver -

Replaces

Name Value
kdmflexiserver -

Download

Type URL
Binary Package kdm-gdmcompat_0.13-2_all.deb
Source Package kdm-gdmcompat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdm-gdmcompat deb package:
    # sudo apt-get install kdm-gdmcompat

Files

Path
/etc/init.d/kdm-gdmcompat
/usr/bin/gdmflexiserver
/usr/sbin/gdm-emulatord
/usr/share/doc/kdm-gdmcompat/changelog.Debian.gz
/usr/share/doc/kdm-gdmcompat/copyright
/usr/share/man/man1/gdmflexiserver.1.gz
/usr/share/man/man8/gdm-emulatord.8.gz

Changelog

2010-06-05 - Philipp Kern <pkern@debian.org>
kdm-gdmcompat (0.13-2) unstable; urgency=low
* debian/kdm-gdmcompat.init: LSB header changes
- depend on $remote_fs in Required-Start
- no longer depend on $local_fs in Should-Start
* debian/control: add ${misc:Depends} to the dependency line
* debian/control: change section from admin to kde
* debian/control: bump Standards-Version to 3.8.4
2009-05-13 - Fabian Knittel <fabian.knittel@avona.com>
kdm-gdmcompat (0.13-1) unstable; urgency=low
* New upstream release:
- Move gdmflexiserver's man page to section 1.
- Move socket location from /tmp/.gdm_socket to /var/run/gdm_socket.
* Support the "status" action in the init.d script and correctly declare
the dependency on lsb-base. Patch by Peter Eisentraut. (Closes: #527127)
* Bump debhelper compat version to v7. (Fixes lintian warning.)
* Minor clean-up to debian/rules. (Fixes lintian warning
dh-clean-k-is-deprecated.)
* Bump standards version to 3.8.1, no changes. (Fixes lintian warning.)
* Change diverts for gdmflexiserver's man page.
2008-12-14 - Fabian Knittel <fabian.knittel@avona.com>
kdm-gdmcompat (0.12-1) unstable; urgency=low
* New upstream release:
- Fix license references and change license to GNU GPLv2 or later.
* Refer to /usr/share/common-licenses/GPL-2 and
http://www.gnu.org/licences/gpl-2.0.txt instead of the unversioned
variants (which currently refer to v3).
2008-11-23 - Philipp Kern <pkern@debian.org>
kdm-gdmcompat (0.11-2) unstable; urgency=low
* Target Debian unstable.
* Add VCS information and link to homepage to debian/control.
* Update debian/copyright with new email address of upstream author.
2008-11-18 - Fabian Knittel <fabian.knittel@avona.com>
kdm-gdmcompat (0.11-1) fsmi-lenny; urgency=low
* New upstream release:
+ Supports session authentication.
2008-11-17 - Fabian Knittel <fabian.knittel@avona.com>
kdm-gdmcompat (0.10-3) fsmi-lenny; urgency=low
* Do not provide gdm in init script.
2008-11-17 - Fabian Knittel <fabian.knittel@avona.com>
kdm-gdmcompat (0.10-2) fsmi-lenny; urgency=low
* Revert to using dpkg-overrides instead of replacing gdm, as some packages
have versioned depends on gdm.
* Minor cleanup.
2008-11-14 - Fabian Knittel <fabian.knittel@fsmi.uni-karlsruhe.de>
kdm-gdmcompat (0.10-1) fsmi-lenny; urgency=low
* Renamed package to clarify scope.
* Changed to non-native package.
* Add Replaces and Conflicts control entries for gdm.
2008-07-29 - Philipp Kern <philipp.kern@fsmi.uni-karlsruhe.de>
kdmflexiserver (0.9) fsmi-etch; urgency=low
* Compatibility with the new fast-user-switch-applet shipped by
Debian with a patch from Fedora to specify the user it should
switch to.
* Reply to the request for a minimum UID of the users displayed.
2007-09-30 - Philipp Kern <philipp.kern@fsmi.uni-karlsruhe.de>
kdmflexiserver (0.8) fsmi-etch; urgency=low
* Decreased the log level for socket-level messages (i.e.
receiving/sending data) to LOG_DEBUG

See Also

Package Description
kdm-theme-aperture_0.r1552+nmu1_all.deb very glossy Qt4/KDE4 kdm theme - aperture variant
kdm-theme-bespin_0.r1552+nmu1_all.deb very glossy Qt4/KDE4 kdm theme
kdm-theme-tibanna_0.r1552+nmu1_all.deb very glossy Qt4/KDE4 kdm theme - tibanna variant
kdm_4.11.13-2_amd64.deb KDE Display Manager for X11
kdocker_4.6-2_amd64.deb lets you dock any application into the system tray
kdoctools_4.14.2-5+deb8u2_amd64.deb various tools for accessing application documentation
kdrill_6.5deb2-10_amd64.deb kanji drill and dictionary program
kdump-tools_1.5.3-2_all.deb scripts and tools for automating kdump (Linux crash dumps)
kedpm-gtk_1.0+deb8u1_all.deb KED Password Manager
kedpm_1.0+deb8u1_all.deb KED Password Manager
keepalived_1.2.13-1_amd64.deb Failover and monitoring daemon for LVS clusters
keepass2-doc_2.28+dfsg-1_all.deb Password manager - Documentation
keepass2_2.28+dfsg-1_all.deb Password manager
keepassx_0.4.3+dfsg-0.1+deb8u1_amd64.deb Cross Platform Password Manager
keepnote_0.7.8-1.1_all.deb cross-platform note-taking and organization application
Advertisement
Advertisement