kdemultimedia-dev_4.14.2-1_all.deb


Advertisement

Description

kdemultimedia-dev - transitional package for KDE multimedia development packages

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kdemultimedia-dev
Package version 4.14.2
Package release 1
Package architecture all
Package type deb
Installed size 30 B
Download size 3.66 KB
Official Mirror ftp.br.debian.org
This transitional package allows one to migrate to kio-audiocd-dev,
libkcddb-dev, and libkcompactdisc-dev.
It can be safely removed after the installation.

Alternatives

Package Version Architecture Repository
kdemultimedia-dev_4.14.2-1_all.deb 4.14.2 all Debian Main
kdemultimedia-dev - - -

Requires

Name Value
kio-audiocd-dev -
libkcddb-dev -
libkcompactdisc-dev -

Download

Type URL
Binary Package kdemultimedia-dev_4.14.2-1_all.deb
Source Package audiocd-kio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdemultimedia-dev deb package:
    # sudo apt-get install kdemultimedia-dev

Files

Path
/usr/share/doc/kdemultimedia-dev/changelog.Debian.gz
/usr/share/doc/kdemultimedia-dev/copyright

Changelog

2014-10-20 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.14.2-1) unstable; urgency=medium
* New upstream release (4.14.2).
2014-08-22 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.14.0-1) unstable; urgency=medium
* New upstream release.
* Update install file.
2014-07-29 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.13.3-1) unstable; urgency=medium
* New upstream release.
2014-05-23 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.13.1-1) unstable; urgency=medium
* New upstream release.
2014-04-28 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.12.4-1) unstable; urgency=medium
* New upstream release.
2014-03-04 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.12.3-1) experimental; urgency=medium
* New upstream release.
2014-02-10 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.12.2-1) experimental; urgency=medium
* Enable build failures on missing symbols.
* Add abi-compliance-checker info.
* Do not disable an empty test set.
* Bump Standards-Version to 3.9.5, no changes needed.
* New upstream release.
* Bump kde-sc-dev-latest build dependency.
2013-11-08 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.11.3-1) unstable; urgency=low
* New upstream release.
* Update build dependencies.
2013-10-07 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.11.2-1) experimental; urgency=low
* New upstream release.
2013-07-12 - Maximiliano Curia <maxy@debian.org>
audiocd-kio (4:4.10.5-1) unstable; urgency=low
* New upstream release.

See Also

Package Description
kdemultimedia-kio-plugins_4.14.2-1_all.deb transitional package for kio-audiocd
kdemultimedia_4.12+5.84_all.deb multimedia applications from the official KDE release
kdenetwork-filesharing_4.12.2-2_amd64.deb network filesharing configuration module
kdenetwork-strigi-analyzers_4.11.3-2_amd64.deb Network related analyzers for Strigi Desktop Search
kdenetwork_4.12+5.84_all.deb networking applications from the official KDE release
kdenlive-data_0.9.10-2_all.deb non-linear video editor (data files)
kdenlive_0.9.10-2_amd64.deb non-linear video editor
kdepasswd_4.14.2-1_amd64.deb graphical password changing utility
kdepim-kresources_4.14.1-1+deb8u1_amd64.deb KDE PIM resource plugins
kdepim-mobile_4.14.1-1+deb8u1_all.deb Personal Information Management apps for mobile environments
kdepim-mobileui-data_4.14.1-1+deb8u1_all.deb common data files for KDE PIM mobile applications
kdepim-runtime_4.14.2-3_amd64.deb runtime components for Akonadi KDE
kdepim_4.14.1-1+deb8u1_all.deb Personal Information Management apps from the official KDE release
kdepimlibs-kio-plugins_4.14.2-2+deb8u2_amd64.deb kio slaves used by KDE PIM applications
kdepimlibs5-dev_4.14.2-2+deb8u2_amd64.deb development files for the KDE Development Platform PIM libraries
Advertisement
Advertisement