kde-telepathy-approver_0.8.1-1_amd64.deb


Advertisement

Description

kde-telepathy-approver - KDED module for approving incoming conversations

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kde-telepathy-approver
Package version: 0.8.1
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 577 B
Download size: 47.59 KB
Official Mirror: ftp.br.debian.org
This package provides a KDED module that starts together with the KDE Plasma Desktop and shows a notification popup when someone from your contacts starts chatting with you. This package is not meant to be used standalone. It is recommended to install the kde-telepathy metapackage instead.

Alternatives

    Download

    Source package: ktp-approver

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kde-telepathy-approver deb package:
      # sudo apt-get install kde-telepathy-approver

    Files

    • /usr/lib/kde4/kded_ktp_approver.so
    • /usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.KTp.Approver.service
    • /usr/share/doc/kde-telepathy-approver/changelog.Debian.gz
    • /usr/share/doc/kde-telepathy-approver/copyright
    • /usr/share/kde4/config/ktp_approverrc
    • /usr/share/kde4/services/kded/ktp_approver.desktop
    • /usr/share/kde4/servicetypes/ktp-approver.desktop
    • /usr/share/locale/bs/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ca/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ca@valencia/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/cs/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/da/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/de/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/el/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/es/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/et/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/fi/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/fr/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ga/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/gl/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/hu/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ia/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/it/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ja/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/kk/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/km/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ko/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/lt/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/mr/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/nb/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/nds/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/nl/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/pl/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/pt/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ro/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/ru/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sk/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sl/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sr/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sr@ijekavian/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sr@latin/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/sv/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/tr/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/uk/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/kded_ktp_approver.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/kded_ktp_approver.mo

    Changelog

    2014-05-16 - Diane Trout <diane@ghic.org> ktp-approver (0.8.1-1) unstable; urgency=medium * New upstream release. * Bump kde-telepathy-data dependency to >= 0.8.1 * Update Standards-Version to 3.9.5. No changes needed. * Update debian/copyright.

    2013-11-27 - Diane Trout <diane@ghic.org> ktp-approver (0.7.0-1) unstable; urgency=low * New upstream release. * servicetypes/ktp-approver.service renamed to ktp-approver.desktop * Bump kde-telepath-data dependency to >= 0.7

    2013-08-11 - Mark Purcell <msp@debian.org> ktp-approver (0.6.3-1) unstable; urgency=low [ Diane Trout ] * Imported Upstream version 0.6.2 * Set Uploaders to Diane Trout and Michał Zając * Install ktp-approver.service * Update Standards-Version to 3.9.4. No changes needed. * Update watch file as KDE-Telepathy is now in KDE stable. [ Mark Purcell ] * Imported Upstream version 0.6.3 * Reinstate debian/ to origin/master * Add myself to Uploaders

    2012-06-18 - George Kiagiadakis <kiagiadakis.george@gmail.com> ktp-approver (0.4.0-1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement