kde-config-fcitx_0.4.3-1_amd64.deb


Advertisement

Description

kde-config-fcitx - KDE configuration module for Fcitx

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kde-config-fcitx
Package version: 0.4.3
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 433 B
Download size: 110.79 KB
Official Mirror: ftp.br.debian.org
This is a configuration module for System Settings for configuring the Free Chinese Input Toy of X. It is designed to have similar functionalities to fcitx-config-gtk, with better KDE4 integration.

Alternatives

    Download

    Source package: kcm-fcitx

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kde-config-fcitx deb package:
      # sudo apt-get install kde-config-fcitx

    Files

    • /usr/bin/kbd-layout-viewer
    • /usr/lib/kde4/kcm_fcitx.so
    • /usr/share/applications/kde4/kbd-layout-viewer.desktop
    • /usr/share/doc/kde-config-fcitx/changelog.Debian.gz
    • /usr/share/doc/kde-config-fcitx/copyright
    • /usr/share/kde4/config/fcitx-skin.knsrc
    • /usr/share/kde4/services/kcm_fcitx.desktop
    • /usr/share/locale/de/LC_MESSAGES/kcm_fcitx.mo
    • /usr/share/locale/ja/LC_MESSAGES/kcm_fcitx.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/kcm_fcitx.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/kcm_fcitx.mo

    Changelog

    2013-08-02 - Aron Xu <aron@debian.org> kcm-fcitx (0.4.3-1) unstable; urgency=low * New upstream release.

    2013-02-15 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.4.2-1) unstable; urgency=low * New upstream release.

    2012-09-26 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.4.1-1) experimental; urgency=low * New upstream release.

    2012-08-12 - Aron Xu <aron@debian.org> kcm-fcitx (0.4.0-2) experimental; urgency=low * Fix build on i386 and amd64

    2012-08-12 - Aron Xu <aron@debian.org> kcm-fcitx (0.4.0-1) experimental; urgency=low * New upstream release.

    2012-06-06 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.3.4-1) unstable; urgency=low * Imported Upstream version 0.3.4

    2012-05-15 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.3.3-1) unstable; urgency=low * Fix debian/watch: googlecode * Imported Upstream version 0.3.3

    2012-04-10 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.3.2-1) unstable; urgency=low * New upstream release.

    2012-03-26 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.3.1-1) unstable; urgency=low * New upstream release. * Bump to standard version to 3.9.3.

    2012-02-05 - YunQiang Su <wzssyqa@gmail.com> kcm-fcitx (0.3.0-1) unstable; urgency=low * New upstream release: for fcitx 4.2.0.

    Advertisement
    Advertisement