kdc2tiff_0.35-10_amd64.deb


Advertisement

Description

kdc2tiff - convert Kodac kdc files to jpeg or tiff

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kdc2tiff
Package version 0.35
Package release 10
Package architecture amd64
Package type deb
Installed size 216 B
Download size 38.51 KB
Official Mirror ftp.br.debian.org
Convert kdc files as created by KodaK DC-120 digital cameras to tiff or
jpeg with attention to aspect ratio, accurate scaling, contrast
adjustment, gamma correction and image rotation.

Alternatives

Package Version Architecture Repository
kdc2tiff_0.35-10_i386.deb 0.35 i386 Debian Main
kdc2tiff - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libjpeg62-turbo >= 1:1.3.1
libstdc++6 >= 4.1.1
libtiff5 >= 4.0.3

Download

Type URL
Binary Package kdc2tiff_0.35-10_amd64.deb
Source Package kdc2tiff

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdc2tiff deb package:
    # sudo apt-get install kdc2tiff

Files

Path
/usr/bin/kdc2jpeg
/usr/bin/kdc2tiff
/usr/share/doc/kdc2tiff/ChangeLog.gz
/usr/share/doc/kdc2tiff/NEWS.gz
/usr/share/doc/kdc2tiff/README
/usr/share/doc/kdc2tiff/TODO
/usr/share/doc/kdc2tiff/changelog.Debian.gz
/usr/share/doc/kdc2tiff/changelog.gz
/usr/share/doc/kdc2tiff/copyright
/usr/share/man/man1/kdc2jpeg.1.gz
/usr/share/man/man1/kdc2tiff.1.gz

Changelog

2014-10-21 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-10) unstable; urgency=low
* build against libtiff-dev (Closes: #736017, #722969)
2013-08-15 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-9) unstable; urgency=low
* fixed a type in the description thanks to Pascal De Vuyst
<pascal.devuyst@gmail.com> (Closes: #697705)
2011-07-24 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-8) unstable; urgency=low
* build-depend on libjpeg-dev instead of libjpeg62-dev (Closes: #634133)
* added Homepage: filed
* added 1.0 standard declaration
* updated standards
2010-01-02 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-7) unstable; urgency=low
* fixed manpage error (Closes: #369384)
2008-01-20 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-6) unstable; urgency=low
* update standards
* use debhelper instead of debmake (closes: #372961)
2005-10-03 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-5) unstable; urgency=low
* rebuilt for gcc transition
2004-08-01 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-4) unstable; urgency=low
* rebuilt with libtiff4
2004-07-24 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-3) unstable; urgency=low
* rebuilt in unstalbe 
(Closes: #254228)
2004-06-10 - Martin Wuertele <maxx@debian.org>
kdc2tiff (0.35-2) unstable; urgency=low
* changed maintainer e-mail address to the debian address.
2004-05-26 - Martin Wuertele <maxx@wuertele.net>
kdc2tiff (0.35-1) unstable; urgency=low
* Initial release.
(Closes: #251078)

See Also

Package Description
kde-base-artwork_4.11.5-1_all.deb base artwork for the KDE Plasma Workspace
kde-baseapps-bin_4.14.2-1_amd64.deb core binaries for the KDE base applications
kde-baseapps-data_4.14.2-1_all.deb shared data files for the KDE base applications
kde-baseapps_4.14.2-1_all.deb base applications from the official KDE release (meta-package)
kde-config-baloo-advanced_1.00.00-1_amd64.deb advanced configuration module for KDE Baloo Desktop Search
kde-config-cddb_4.14.2-1+b1_amd64.deb CDDB retrieval configuration
kde-config-cron_4.14.2-1_amd64.deb program scheduler frontend
kde-config-fcitx_0.4.3-1_amd64.deb KDE configuration module for Fcitx
kde-config-gtk-style-preview_2.2.1-1_amd64.deb KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection (extras)
kde-config-gtk-style_2.2.1-1_amd64.deb KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection
kde-config-tablet_2.0-2_amd64.deb implements a KDE configuration GUI for the Wacom drivers
kde-config-telepathy-accounts_0.8.1-1_amd64.deb KDE Control Module for managing Telepathy Accounts
kde-config-touchpad_0.8.1-2_all.deb touchpad configuration tool (synaptiks)
kde-full_84_all.deb complete KDE Software Compilation for end users
kde-games-core-declarative_4.14.2-1_amd64.deb kde-games-core QtDeclarative QML support
Advertisement
Advertisement