kcometen4_1.0.8-1_amd64.deb


Advertisement

Description

kcometen4 - OpenGL KDE screensaver with lightning and comets

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kcometen4
Package version: 1.0.8
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 214 B
Download size: 54.04 KB
Official Mirror: ftp.br.debian.org
KCometen4 is an OpenGL KDE screensaver. A variety of multi-colored comets bounce inside a room until they explode. Occasionally lightning will also strike and blow them up. Meanwhile a free-floating camera watches the action and sometimes enteres a "bullet time" mode.

Alternatives

    Download

    Source package: kcometen4

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kcometen4 deb package:
      # sudo apt-get install kcometen4

    Files

    • /usr/bin/kcometen4.kss
    • /usr/share/doc/kcometen4/changelog.Debian.gz
    • /usr/share/doc/kcometen4/changelog.gz
    • /usr/share/doc/kcometen4/copyright
    • /usr/share/kde4/apps/kcometen4/pixmaps/lightmap.png
    • /usr/share/kde4/apps/kcometen4/pixmaps/particle.png
    • /usr/share/kde4/services/ScreenSavers/kcometen4.desktop
    • /usr/share/man/man1/kcometen4.kss.1.gz

    Changelog

    2014-05-26 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.8-1) unstable; urgency=medium * New upstream (Closes: #749137) * Bump Standards-Version to 3.9.5. No changes needed.

    2013-06-05 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.7-2) unstable; urgency=low * Update Build-Depends to fix FTBFS * Bump debhelper compat to version 9 * Switch to 3.0 (quilt) source format * Remove obsolete Dm-Upload-Allowed field * Update format of debian/copyright * Fix description-synopsis-starts-with-article lintian warning * Update Standards-Version to 3.9.4 - identify the packaging branch in the Vcs-Git field

    2010-07-29 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.7-1) unstable; urgency=low * New upstream. * Bump Standards-Version to 3.9.1. No changes needed.

    2010-05-12 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.6-2) unstable; urgency=low * Add cmake to Build-Depends (Closes: #581273) * Bump Standards-Version to 3.8.4. No changes needed. * Switch to dh * Add a watch file and source/format 1.0

    2009-11-08 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.6-1) unstable; urgency=low * New upstream (Closes: #554940) * Bump Standards-Version to 3.8.3. No changes needed. * Fix a couple of lintian complaints about debian/copyright

    2009-07-08 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.5-1) unstable; urgency=low * New upstream. * Bump debian/compat to v7 * Clean up formatting in debian/copyright * Make debian/rules more robust * Bump Standards-Version to 3.8.2. No changes needed. * Remove unneeded Build-Depends on pkg-kde-tools * Add DM-Upload-Allowed: yes

    2009-04-20 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.4-1) unstable; urgency=low * New upstream. * debian/rules now uses pkg-kde-tools. * Bump Standards-Version to 3.8.1. No changes needed.

    2008-09-03 - John Stamp <jstamp@users.sourceforge.net> kcometen4 (1.0.2-1) experimental; urgency=low * Initial release (Closes: #441351)

    Advertisement
    Advertisement