katarakt_0.0+git2014.09.11-1_amd64.deb


Advertisement

Description

katarakt - simple PDF viewer with two layouts

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: katarakt
Package version: 0.0+git2014.09.11
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 211 B
Download size: 57.78 KB
Official Mirror: ftp.br.debian.org
It's a PDF viewer. It views PDFs. There are currently two layouts. The presentation layout is very simple and only supports scrolling on a per page basis. As the name suggests the current page is displayed in the center and zoomed to fit the window. It is active by default. The grid layout is much more advanced and offers continuous (smooth, per pixel) scrolling, zooming and adjusting the column count. Pages keep their correct relative size and are shown in a grid.

Alternatives

    Download

    Source package: katarakt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install katarakt deb package:
      # sudo apt-get install katarakt

    Files

    • /etc/xdg/katarakt.ini
    • /usr/bin/katarakt
    • /usr/share/doc/katarakt/changelog.Debian.gz
    • /usr/share/doc/katarakt/copyright
    • /usr/share/man/man1/katarakt.1.gz

    Changelog

    2014-09-17 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2014.09.11-1) unstable; urgency=medium * New upstream snapshot

    2014-05-08 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2014.05.07-1) unstable; urgency=medium * New upstream snapshot

    2013-06-14 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2013.05.12-1) unstable; urgency=low * New upstream snapshot

    2013-04-06 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2013.04.06-1) unstable; urgency=low * New upstream snapshot

    2012-10-29 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2012.10.29-1) unstable; urgency=low * New upstream snapshot (Closes: #691753)

    2012-10-28 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2012.10.28-1) unstable; urgency=low * New upstream snapshot * Remove Homepage, Correct Vcs-* (Closes: #690939)

    2012-06-26 - Christoph Egger <christoph@debian.org> katarakt (0.0+git2012.08.13-1) unstable; urgency=low * Initial release.

    Advertisement
    Advertisement