kanyremote_6.3.3-1_all.deb


Advertisement

Description

kanyremote - KDE frontend for anyRemote

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name kanyremote
Package version 6.3.3
Package release 1
Package architecture all
Package type deb
Installed size 537 B
Download size 76.67 KB
Official Mirror ftp.br.debian.org
kAnyRemote package is KDE GUI frontend for anyRemote.
(http://anyremote.sourceforge.net/). The overall goal of this project is to
provide remote control service on Linux through Bluetooth, InfraRed, Wi-Fi
or TCP/IP connection.

Alternatives

Package Version Architecture Repository
kanyremote_6.3.3-1_all.deb 6.3.3 all Debian Main
kanyremote - - -

Requires

Name Value
anyremote >= 6.1
python-bluez >= 0.9.1
python-kde4 -
python-qt4 -
python:any -

Download

Type URL
Binary Package kanyremote_6.3.3-1_all.deb
Source Package kanyremote

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kanyremote deb package:
    # sudo apt-get install kanyremote

Files

Path
/usr/bin/kanyremote
/usr/share/appdata/kanyremote.appdata.xml
/usr/share/applications/kanyremote.desktop
/usr/share/doc/kanyremote/AUTHORS
/usr/share/doc/kanyremote/README
/usr/share/doc/kanyremote/changelog.Debian.gz
/usr/share/doc/kanyremote/changelog.gz
/usr/share/doc/kanyremote/copyright
/usr/share/locale/bg/LC_MESSAGES/kanyremote.mo
/usr/share/locale/cs_CZ/LC_MESSAGES/kanyremote.mo
/usr/share/locale/de_AT/LC_MESSAGES/kanyremote.mo
/usr/share/locale/de_DE/LC_MESSAGES/kanyremote.mo
/usr/share/locale/el_GR/LC_MESSAGES/kanyremote.mo
/usr/share/locale/es_ES/LC_MESSAGES/kanyremote.mo
/usr/share/locale/fi_FI/LC_MESSAGES/kanyremote.mo
/usr/share/locale/fr_FR/LC_MESSAGES/kanyremote.mo
/usr/share/locale/hu_HU/LC_MESSAGES/kanyremote.mo
/usr/share/locale/it_IT/LC_MESSAGES/kanyremote.mo
/usr/share/locale/nl_NL/LC_MESSAGES/kanyremote.mo
/usr/share/locale/pl_PL/LC_MESSAGES/kanyremote.mo
/usr/share/locale/pt_BR/LC_MESSAGES/kanyremote.mo
/usr/share/locale/ru_RU/LC_MESSAGES/kanyremote.mo
/usr/share/locale/sk_SK/LC_MESSAGES/kanyremote.mo
/usr/share/locale/sv_SE/LC_MESSAGES/kanyremote.mo
/usr/share/man/man1/kanyremote.1x.gz
/usr/share/pixmaps/kanyremote.png
/usr/share/pixmaps/kanyremote_flash.png
/usr/share/pixmaps/kanyremote_light.png
/usr/share/pixmaps/kanyremote_logo.svg
/usr/share/pixmaps/kanyremote_off.png
/usr/share/pixmaps/kanyremote_small.png

Changelog

2014-08-28 - Philipp Huebner <debalance@debian.org>
kanyremote (6.3.3-1) unstable; urgency=medium
* New upstream release
2014-02-04 - Philipp Huebner <debalance@debian.org>
kanyremote (6.3.2-1) unstable; urgency=low
* New upstream release
* Adjusted years in debian/copyright
* Updated Standards-Version: 3.9.5 (no changes needed)
2013-11-20 - Philipp Huebner <debalance@debian.org>
kanyremote (6.3.1-1) unstable; urgency=low
* New upstream release
2013-07-24 - Philipp Huebner <debalance@debian.org>
kanyremote (6.2-1) unstable; urgency=low
* New upstream release
2013-03-12 - Philipp Huebner <debalance@debian.org>
kanyremote (6.1-1) unstable; urgency=low
* New upstream release
* Updated Standards-Version: 3.9.4 (no changes needed)
* Increased dependency on anyremote to 6.1
* Switched to debhelper 9 and dh_python2
* Adjusted years in debian/copyright
2012-01-02 - Philipp Huebner <debalance@debian.org>
kanyremote (5.13-1) unstable; urgency=low
* New upstream release
* Adjusted years in debian/copyright
* Increased dependency on anyremote to 5.4.1
* Updated Standards-Version: 3.9.2 (no changes needed)
2011-03-18 - Philipp Huebner <debalance@debian.org>
kanyremote (5.12-1) unstable; urgency=low
* New upstream release
* Adjusted years in debian/copyright
* Switched to my @debian.org e-mail address in debian/copyright and
debian/kanyremote.1x
2010-10-21 - Philipp Huebner <debalance@debian.org>
kanyremote (5.11.9-1) unstable; urgency=low
* New upstream release
2010-08-27 - Philipp Huebner <debalance@debian.org>
kanyremote (5.11.8-1) unstable; urgency=low
* New upstream release
* debian/control:
- Changed Architecture from any to all
- Removed ${shlibs:Depends}
2010-07-29 - Philipp Huebner <debalance@debian.org>
kanyremote (5.11.7-1) unstable; urgency=low
* New upstream release
* Updated Standards-Version: 3.9.1 (no changes needed)
* Switched to dpkg-source 3.0 (quilt) format
* Switched from dpatch to quilt
* Switched from debhelper 6 to 7
* Redesigned debian/rules
* Removed debian/README.Source
* Updated debian/copyright

See Also

Package Description
kapidox_5.3.0-1_all.deb API documentation generation tool for KDE frameworks
kapman_4.12.4-1_amd64.deb Pac-Man clone
kapptemplate_4.14.1-1_amd64.deb application template generator
kaptain_0.73-2_amd64.deb universal graphical front-end for command line programs
karbon_2.8.5+dfsg-1+b2_amd64.deb vector graphics application for the Calligra Suite
karlyriceditor_1.11-1_amd64.deb Karaoke lyrics editor
karma-tools_0.1.2-2.3_amd64.deb Rio Karma access library [tools]
kasumi_2.5-5_amd64.deb Simple dictionary utility for Anthy
katarakt_0.0+git2014.09.11-1_amd64.deb simple PDF viewer with two layouts
kate-data_4.14.2-2_all.deb shared data files for Kate text editor
kate-syntax-go_1.3.3-1_all.deb Go programming language - Kate highlighting syntax files
kate_4.14.2-2_amd64.deb powerful text editor
katepart_4.14.2-2_amd64.deb embeddable text editor component
katomic_4.12.4-1_amd64.deb atomix puzzle game
kawari8_8.2.8-8_amd64.deb Pseudo AI Shiori module used to create ghosts for Ukagaka
Advertisement
Advertisement