kanjidic_2014.09.01-1_all.deb


Advertisement

Description

kanjidic - Kanji Dictionary

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kanjidic
Package version: 2014.09.01
Package release: 1
Package architecture: all
Package type: deb
Installed size: 1.22 KB
Download size: 409.31 KB
Official Mirror: ftp.br.debian.org
The KANJIDIC file contains comprehensive information about Japanese kanji. It is a text file currently 6,355 lines long, with one line for each kanji in the two levels of the characters specified in the JIS X 0208-1990 set.

Alternatives

    Download

    Source package: kanjidic

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kanjidic deb package:
      # sudo apt-get install kanjidic

    Files

    • /usr/share/doc/kanjidic/README.Debian
    • /usr/share/doc/kanjidic/changelog.Debian.gz
    • /usr/share/doc/kanjidic/copyright
    • /usr/share/doc/kanjidic/kanjidic.doc.gz
    • /usr/share/doc/kanjidic/kanjidic_doc.html
    • /usr/share/edict/kanjidic
    • /usr/share/lintian/overrides/kanjidic

    Changelog

    2014-09-01 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2014.09.01-1) unstable; urgency=low * New upstream release

    2012-05-09 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2012.05.09-1) unstable; urgency=low * New upstream release * Added kanjidic2.xml. Closes: #619603 * Removed Florian Ernst from uploaders. Closes: #658655 * Moved the xml data to the kanjidic2-xml package

    2011-05-25 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2011.05.25-1) unstable; urgency=low * New upstream release

    2008-02-13 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2008.02.13-1) unstable; urgency=high * New upstream release * RC bug fix: urgency = high * The maintainer changed the license to CC by-sa 3.0. Closes: #445021 * Updated the license in the copyright file

    2007-02-10 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2007.02.10-1) unstable; urgency=low * New upstream release. * Added Florian Ernst as a co-maintainer. * Improved the download script. * Added overrides files. * dh_helper >= 5 is now needed. * Bump Standards-Version to 3.7.2

    2006-10-09 - Florian Ernst <florian@debian.org> kanjidic (2006.10.09-0.1) unstable; urgency=medium * Non-maintainer upload. Even though I already co-maintain the similar edict package I didn't receive explicit permission to add myself as a co-maintainer for this package as well. * urgency=medium in order to get this into etch in time * New upstream relase * debian/control: move debhelper to Build-Depends as it is used during debian/rules clean

    2005-06-23 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2004.08.13-1) unstable; urgency=low * New upstream release

    2004-06-03 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2004.03.10-1) unstable; urgency=low * New upstream release. Closes: Bug#247696

    2003-12-24 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2003.09.01-1) unstable; urgency=low * New upstream release * Removed Jack Halpern's copyright statement since SKIP codes are removed.

    2003-07-26 - Ludovic Drolez <ldrolez@debian.org> kanjidic (2003.07.21-1) unstable; urgency=low * New upstream release * New license that allows modifications and free redistribution: now in main * New maintainer. Closes: #192690 * removed SKIP codes. Closes: #182652 * added debian/download to build a new source tar and remove SKIP codes

    Advertisement
    Advertisement