kalgebra_4.14.2-1_amd64.deb


Advertisement

Description

kalgebra - algebraic graphing calculator

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kalgebra
Package version: 4.14.2
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 197 B
Download size: 48.88 KB
Official Mirror: ftp.br.debian.org
KAlgebra is a algebraic graphing calculator with support for 3D graphing and MathML markup language. This package is part of the KDE education module.

Alternatives

    Download

    Source package: kalgebra

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kalgebra deb package:
      # sudo apt-get install kalgebra

    Files

    • /usr/bin/kalgebra
    • /usr/share/applications/kde4/kalgebra.desktop
    • /usr/share/doc/kalgebra/changelog.Debian.gz
    • /usr/share/doc/kalgebra/copyright

    Changelog

    2014-10-20 - Maximiliano Curia <maxy@debian.org> kalgebra (4:4.14.2-1) unstable; urgency=medium * New upstream release (4.14.2).

    2014-08-22 - Maximiliano Curia <maxy@debian.org> kalgebra (4:4.14.0-1) unstable; urgency=medium * New upstream release. * Update install file.

    2014-07-29 - Maximiliano Curia <maxy@debian.org> kalgebra (4:4.13.3-1) unstable; urgency=medium * New upstream release.

    2014-06-18 - Jonathan Riddell <jriddell@ubuntu.com> kalgebra (4:4.13.2-0ubuntu1) utopic; urgency=medium * new upstream release

    2014-05-20 - Maximiliano Curia <maxy@debian.org> kalgebra (4:4.13.1-1) unstable; urgency=medium * New upstream release. * Update build-dependencies.

    2014-05-20 - Scarlett Clark <scarlett@scarlettgatelyclark.com> kalgebra (4:4.13.0-0ubuntu2) utopic; urgency=medium * Merge with Debian, no changes

    2014-04-10 - Jonathan Riddell <jriddell@ubuntu.com> kalgebra (4:4.13.0-0ubuntu1) trusty; urgency=medium * New upstream KDE Software Compilation release

    2014-04-02 - Philip Muškovac <yofel@kubuntu.org> kalgebra (4:4.12.97-0ubuntu1) trusty; urgency=medium * New upstream release candidate

    2014-03-23 - Rohan Garg <rohangarg@kubuntu.org> kalgebra (4:4.12.95-0ubuntu1) trusty; urgency=medium [ Rohan Garg ] * New upstream beta release [ Philip Muškovac ] * Drop upstream_don-t-require-qtmathml-anymore.diff, applied upstream

    2014-03-19 - Jonathan Riddell <jriddell@ubuntu.com> kalgebra (4:4.12.90-0ubuntu1) trusty; urgency=medium [ Jonathan Riddell ] * New upstream beta release [ Philip Muškovac ] * Cherry pick fb5fd9a83e0e648736d0f7d8c4a99dce6da4a78b as upstream_don-t-require-qtmathml-anymore.diff to make kalgebra build again

    Advertisement
    Advertisement