kaccessible_4.14.0-1_amd64.deb


Advertisement

Description

kaccessible - accessibility services for Qt applications

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: kaccessible
Package version: 4.14.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 168 B
Download size: 34.90 KB
Official Mirror: ftp.br.debian.org
kaccessible implements a QAccessibleBridgePlugin to provide accessibility services like focus tracking and a screen reader. Components: * kaccessibleapp: a D-Bus activation service that acts as proxy. * kaccessiblebridge: a Qt plugin which will be loaded by the QAccessible framework in each Qt and KDE application. This package is part of the KDE accessibility module.

Alternatives

    Download

    Source package: kaccessible

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install kaccessible deb package:
      # sudo apt-get install kaccessible

    Files

    • /usr/lib/kde4/libexec/kaccessibleapp
    • /usr/lib/kde4/plugins/accessiblebridge/kaccessiblebridge.so
    • /usr/share/dbus-1/services/org.kde.kaccessible.service
    • /usr/share/doc/kaccessible/README
    • /usr/share/doc/kaccessible/changelog.Debian.gz
    • /usr/share/doc/kaccessible/copyright

    Changelog

    2014-08-22 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.14.0-1) unstable; urgency=medium * New upstream release.

    2014-04-28 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.12.2-2) unstable; urgency=medium * Update copyright Upstream-Name.

    2014-02-10 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.12.2-1) experimental; urgency=medium * Bump Standards-Version to 3.9.5, no changes needed. * New upstream release. * Bump kde-sc-dev-latest build dependency.

    2013-11-08 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.11.3-1) unstable; urgency=low * New upstream release. * Update build dependencies.

    2013-10-07 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.11.2-1) experimental; urgency=low * New upstream release.

    2013-07-12 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.10.5-1) unstable; urgency=low * New upstream release.

    2013-06-14 - Maximiliano Curia <maxy@debian.org> kaccessible (4:4.10.4-1) experimental; urgency=low * New upstream release. * Bump debhelper build-dep and compat to 9. * Update vcs fields.

    2013-05-03 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> kaccessible (4:4.10.2-2) experimental; urgency=low [ Pino Toscano ] * Add the libspeechd-dev build dependency for kaccessibleapp integration with speechd. [ Maximiliano Curia ] * Update copyright file. * Reshuffle build dependencies to reduce resolver tries. * Bump debhelper dependency to 9. * Update Standards-Version to 3.9.4, no changes needed.

    2013-04-11 - Sune Vuorela <sune@debian.org> kaccessible (4:4.10.2-1) experimental; urgency=low * New upstream release. [ Pino Toscano ] * Bump the kde-sc-dev-latest and kdelibs5-dev build dependencies to 4.10.

    2012-06-21 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org> kaccessible (4:4.8.4-3) unstable; urgency=low * The "I missed the epoch" release. * Fix debian/copyright, the license it's LGPL-2+.

    Advertisement
    Advertisement