juman_7.0-3.2_amd64.deb


Advertisement

Description

juman - Japanese morphological analysis system

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name juman
Package version 7.0
Package release 3.2
Package architecture amd64
Package type deb
Installed size 31.14 KB
Download size 4.52 MB
Official Mirror ftp.br.debian.org
Juman is a morphological analysis system.  It reads Japanese
sentences from the standard input, segments them into morpheme
sequences, and outputs them to the standard output with many
additional pieces of information (pronunciation, semantic
information, etc).

Alternatives

Package Version Architecture Repository
juman_7.0-3.2_i386.deb 7.0 i386 Debian Main
juman - - -

Requires

Name Value
libc6 >= 2.7
libjuman4 >= 7.0

Download

Type URL
Binary Package juman_7.0-3.2_amd64.deb
Source Package juman

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install juman deb package:
    # sudo apt-get install juman

Files

Path
/etc/jumanrc
/usr/bin/juman
/usr/lib/juman/dicsort
/usr/lib/juman/doc
/usr/lib/juman/makeint
/usr/lib/juman/makemat
/usr/lib/juman/makepat
/usr/lib/juman/autodic/jumandic.dat
/usr/lib/juman/autodic/jumandic.pat
/usr/lib/juman/dic/JUMAN.connect
/usr/lib/juman/dic/JUMAN.grammar
/usr/lib/juman/dic/JUMAN.kankei
/usr/lib/juman/dic/JUMAN.katuyou
/usr/lib/juman/dic/jumandic.dat
/usr/lib/juman/dic/jumandic.mat
/usr/lib/juman/dic/jumandic.pat
/usr/lib/juman/dic/jumandic.tab
/usr/lib/juman/wikipediadic/jumandic.dat
/usr/lib/juman/wikipediadic/jumandic.pat
/usr/share/doc/juman/README.Debian
/usr/share/doc/juman/changelog.Debian.gz
/usr/share/doc/juman/changelog.gz
/usr/share/doc/juman/copyright
/usr/share/doc/juman/juman-server
/usr/share/doc/juman/manual.pdf.gz
/usr/share/doc/juman/manual.tex.gz
/usr/share/man/man1/juman.1.gz

Changelog

2014-09-17 - Joao Eriberto Mota Filho <eriberto@debian.org>
juman (7.0-3.2) unstable; urgency=medium
* Non-maintainer upload.
* Updated the DH level from 7 to 9.
* debian/control:
- Added the variable ${misc:Depends} to juman-dic and libjuman-perl.
- Bumped the Standard-Version to 3.9.5.
- Changed libjuman-perl to section perl.
- Removed the useless variable ${shlibs:Depends} from libjuman-dev.
* debian/libjuman-dev.install: updated to use multiarch.
* debian/libjuman4.install: updated to use multiarch.
* debian/libjuman4.symbols: added symbols for libjuman4.
* debian/rules: removed the trash and added the DEB_BUILD_MAINT_OPTIONS
variable to improve the hardening.
* debian/watch: added to explain about the missing homepage.
2014-03-05 - Joao Eriberto Mota Filho <eriberto@eriberto.pro.br>
juman (7.0-3.1) unstable; urgency=low
* Non-maintainer upload.
* Fix FTBFS when building the architecture-dependent
binary only. (Closes: #730038)
- debian/juman-dic.install: created to install the
juman-dic binary files.
- debian/rules: removed lines that was moved to
debian/juman-dic.install.
2013-10-30 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (7.0-3) unstable; urgency=low
* Call dh with "--with autotools_dev" option (closes: #727909).
* Build depends to autotools-dev.
2012-01-23 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (7.0-2) unstable; urgency=low
* Add libjuman-perl.
2012-01-20 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (7.0-1) unstable; urgency=low
* New upstream (closes: #656386).
2011-12-15 - Steve McIntyre <steve.mcintyre@linaro.org>
juman (5.1-2.1) unstable; urgency=low
* NMU
* Fix fprintf format warning/error. Closes: #643415
* Add ${misc:Depends} etc. for various binary packages
* Switch to ${binary:Version}) to allow binNMUs in future
* Updated Standards-Version
2006-08-25 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (5.1-2) unstable; urgency=low
* Fix. (closes: #378301).
2006-01-14 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (5.1-1) unstable; urgency=low
* New upstream release (closes: #342525).
2004-04-03 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (4.0-7) unstable; urgency=low
* debian/rules: Improve documents.
* Removed the init script to start Juman server. (closes: #240680, #233553)
2004-02-19 - TSUCHIYA Masatoshi <tsuchiya@namazu.org>
juman (4.0-6) unstable; urgency=low
* debian/control: Improve documents.
* debian/control, debian/juman.templates, debian/po/POTFILES.in,
debian/po/templates.pot: Switch to gettext-based debconf templates.
(closes: #233553)

See Also

Package Description
jumpnbump-levels_20140925_all.deb cute multiplayer platform game with bunnies (extra levels)
jumpnbump_1.51+dfsg1-2_amd64.deb cute multiplayer platform game with bunnies
junior-art_1.24_all.deb Debian Jr. Art
junior-config_1.24_all.deb Debian Jr. Project common package
junior-doc_1.16.1_all.deb Debian Jr. Documentation
junior-education_1.24_all.deb Debian Jr. education applications
junior-games-adventure_1.24_all.deb Debian Jr. Adventure Games
junior-games-arcade_1.24_all.deb Debian Jr. arcade games
junior-games-card_1.24_all.deb Debian Jr. Card Games
junior-games-gl_1.24_all.deb Debian Jr. 3D Games (hardware acceleration required)
junior-games-net_1.24_all.deb Debian Jr. Network Games
junior-games-puzzle_1.24_all.deb Debian Jr. Puzzle games
junior-games-sim_1.24_all.deb Debian Jr. Simulation Games
junior-games-text_1.24_all.deb Debian Jr. Text Games
junior-internet_1.24_all.deb Debian Jr. Internet tools
Advertisement
Advertisement