jless_382-iso262-3_amd64.deb


Advertisement

Description

jless - A file pager program, similar to more(1) supporting ISO2022

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: jless
Package version: 382
Package release: iso262-3
Package architecture: amd64
Package type: deb
Installed size: 251 B
Download size: 132.54 KB
Official Mirror: ftp.br.debian.org
Jless is a program similar to more (1), but which allows backward movement in the file as well as forward movement. Also, jless does not have to read the entire input file before starting, so with large input files it starts up faster than text editors like vi (1). Jless uses terminfo, so it can run on a variety of terminals. There is even limited support for hardcopy terminals. Jless supported ISO 2022 code extension techniques and Japanese codes.

Alternatives

    Download

    Source package: jless

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install jless deb package:
      # sudo apt-get install jless

    Files

    • /usr/bin/jless
    • /usr/bin/jlessecho
    • /usr/bin/jlesskey
    • /usr/share/doc/jless/NEWS.gz
    • /usr/share/doc/jless/README.Debian
    • /usr/share/doc/jless/README.gz
    • /usr/share/doc/jless/README.iso.gz
    • /usr/share/doc/jless/README.iso.jp.gz
    • /usr/share/doc/jless/changelog.Debian.gz
    • /usr/share/doc/jless/copyright
    • /usr/share/man/man1/jless.1.gz
    • /usr/share/man/man1/jlessecho.1.gz
    • /usr/share/man/man1/jlesskey.1.gz

    Changelog

    2012-11-24 - Tatsuki Sugiura <sugi@nemui.org> jless (382-iso262-3) unstable; urgency=low * Fix hang-up problem with gcc optimization. (#684633, #680632) * Fix abort when JLESSCHARSET is not set. (#433086)

    2012-07-06 - Luk Claes <luk@debian.org> jless (382-iso262-2.1) unstable; urgency=low * Non-maintainer upload. * Fix AC_DEFINEs (Closes: #666362).

    2010-12-21 - Tatsuki Sugiura <sugi@nemui.org> jless (382-iso262-2) unstable; urgency=low [ Tatsuki Sugiura ] * Fix for package build issue, Thanks Hideki. * Misc cleanups for lintian warnings. [ Hideki Yamane ] * debian/control - add "Build-Depends: autoconf" (Closes: #607511) * debian/patches - add Makefile_comply_policy.dpatch

    2006-12-27 - Tatsuki Sugiura <sugi@nemui.org> jless (382-iso262-1) unstable; urgency=high * New upstream release. (Closes: #401126, #399218)

    2006-07-16 - Matej Vela <vela@debian.org> jless (382-iso258-1.1) unstable; urgency=medium * Non-maintainer upload. * Build depend on libncurses5-dev. Closes: #377248.

    2006-07-01 - Tatsuki Sugiura <sugi@nemui.org> jless (382-iso258-1) unstable; urgency=low * New upstream release * transit to compat with current debian policy (Closes: #359436)

    2001-09-18 - Tatsuki Sugiura <sugi@nemui.org> jless (358-iso254-1) unstable; urgency=low * patch version changed; iso242 -> iso254 (closes: Bug#75848) * fix description; `supported' -> supporting (closes: Bug#99850)

    2000-10-19 - Yoshiaki Yanagihara <yochi@debian.org> jless (358-iso242-2) unstable; urgency=low * Bug Fixed: 'pager' alternative to /usr/bin/jless. (closes: Bug#75061) * Compiled with glibc-2.1.95

    2000-09-25 - Yoshiaki Yanagihara <yochi@debian.org> jless (358-iso242-1) unstable; urgency=low * Changed the base source code to less_358-3. * Changed maintainer's E-mail address. * I think that jless package should be integrated with less package. As the first step for this purpose, I changed the program name from "less" to "jless" and jless package don't conflict less package. Therefore you can install the less and jless package at the same time (closes: Bug#64494). NOTICE: Not compatibility. You must input "jless" instead of "less" when you execute less command. * Removed the lessfile/lessopen shell scripts. * Bug Fixed: jless segfault in searching invalid encoding file (closes: Bug#67417). * Bug Fixed (closes: Bug#29499)

    1998-10-29 - Yoshiaki Yanagihara <yochi@debian.or.jp> jless (332iso242-2) frozen unstable; urgency=low * Recompiled with libncurses4. (Bug#JP/598)

    Advertisement
    Advertisement