jenkins-crypto-util_1.4-1_all.deb


Advertisement

Description

jenkins-crypto-util - Jenkins Utility around Java Crypto API

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: jenkins-crypto-util
Package version: 1.4
Package release: 1
Package architecture: all
Package type: deb
Installed size: 70 B
Download size: 10.59 KB
Official Mirror: ftp.br.debian.org
Utility wrapper around Java Crypto API used by the Jenkins CI toolset to ease use including: * Retrieve list of root CA's know to the JVM. * Validate certificate paths to root CA's.

Alternatives

    Download

    Source package: jenkins-crypto-util

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install jenkins-crypto-util deb package:
      # sudo apt-get install jenkins-crypto-util

    Files

    • /usr/share/doc/jenkins-crypto-util/changelog.Debian.gz
    • /usr/share/doc/jenkins-crypto-util/copyright
    • /usr/share/lintian/overrides/jenkins-crypto-util
    • /usr/share/maven-repo/org/jenkins-ci/crypto-util/1.4/crypto-util-1.4.jar
    • /usr/share/maven-repo/org/jenkins-ci/crypto-util/1.4/crypto-util-1.4.pom
    • /usr/share/maven-repo/org/jenkins-ci/crypto-util/debian/crypto-util-debian.jar
    • /usr/share/maven-repo/org/jenkins-ci/crypto-util/debian/crypto-util-debian.pom

    Changelog

    2014-09-05 - Emmanuel Bourg <ebourg@apache.org> jenkins-crypto-util (1.4-1) unstable; urgency=medium * Team upload. * New upstream release * debian/control: - Added a dependency on libcommons-codec-java - Standards-Version updated to 3.9.5 (no changes) - Removed the deprecated DM-Upload-Allowed field - Use canonical URLs for the Vcs-* fields * Switch to debhelper level 9

    2012-03-04 - James Page <james.page@ubuntu.com> jenkins-crypto-util (1.1-2) unstable; urgency=low * Fix FTBFS (Closes: #661691, #643501) (LP: #935199): - d/maven.properties: Disable test suite execution as currently fails due to use of expired certificate. * Bumped Standards-Version: 3.9.3 - d/copyright: Updated Format to reference policy, renamed obsolete fields. [tony mancill] * Set DMUA flag.

    2011-07-27 - James Page <james.page@ubuntu.com> jenkins-crypto-util (1.1-1) unstable; urgency=low * Initial Debian release (Closes: #631209)

    2011-06-20 - James Page <james.page@canonical.com> jenkins-crypto-util (1.1-0ubuntu1) oneiric; urgency=low * Initial release

    Advertisement
    Advertisement