jbofihe_0.38-5.1_amd64.deb


Advertisement

Description

jbofihe - A parser for the lojban language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: jbofihe
Package version: 0.38
Package release: 5.1
Package architecture: amd64
Package type: deb
Installed size: 1.91 KB
Download size: 595.98 KB
Official Mirror: ftp.br.debian.org
jbofihe is a command-line driven program with the following functions: * Checking grammatical correctness of Lojban text * Displaying successfully analysed text with nesting of grammatical constructs shown (either inline or as a tree) * Displaying approximate word-for-word English translations of the Lojban words, with some limited 'part-of-speech' adjustment of the English forms. * Showing which sumti fill each of the places of each selbri

Alternatives

Requires

    Download

    Source package: jbofihe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install jbofihe deb package:
      # sudo apt-get install jbofihe

    Files

    • /usr/bin/cmafihe
    • /usr/bin/jbofihe
    • /usr/bin/jvocuhadju
    • /usr/bin/smujajgau
    • /usr/bin/vlatai
    • /usr/lib/jbofihe/smujmaji.dat
    • /usr/share/doc/jbofihe/NEWS.gz
    • /usr/share/doc/jbofihe/README.PLIST
    • /usr/share/doc/jbofihe/README.gz
    • /usr/share/doc/jbofihe/changelog.Debian.gz
    • /usr/share/doc/jbofihe/copyright
    • /usr/share/doc/jbofihe/emacs_functions
    • /usr/share/man/man1/cmafihe.1.gz
    • /usr/share/man/man1/jbofihe.1.gz
    • /usr/share/man/man1/jvocuhadju.1.gz
    • /usr/share/man/man1/smujajgau.1.gz
    • /usr/share/man/man1/vlatai.1.gz

    Changelog

    2009-11-29 - Michael Banck <mbanck@debian.org> jbofihe (0.38-5.1) unstable; urgency=low * Non-maintainer upload. * Applied patch by Peter Green (except for the -Werror changes) to fix build error. (closes: #521952)

    2005-05-14 - Theodore Reed <treed@surreality.us> jbofihe (0.38-5) unstable; urgency=low * s/lujvo-list/lujvo.txt/ in the rules file and Makefile.in to match a change in the lojban-common package. * Update build-depends to lojban-common 1.4 to reflect this change.

    2005-04-11 - Theodore Reed <treed@surreality.us> jbofihe (0.38-4) unstable; urgency=low * New maintainer. (closes: #221307) * Change build depends to flex. Unsure why flex-old was needed. * Similarly with bison. Not sure why bison-1.35 was needed. * Apply mmap patch. (closes: #276677) * Apply FTBFS fix patch. (closes: #258923, 189911)

    2003-11-17 - Matthias Klose <doko@debian.org> jbofihe (0.38-3.1) unstable; urgency=low * NMU. * Change build depends to flex-old and bison-1.35 (closes: #189911).

    2002-10-30 - JP Sugarbroad <taral@taral.net> jbofihe (0.38-3) unstable; urgency=low * Change build-deps to lock to bison 1.75-1.79. * Bison changed something again! *grr*

    2002-03-14 - JP Sugarbroad <taral@taral.net> jbofihe (0.38-2) unstable; urgency=low * Change build-dep to reflect necessary bison version. * Someone please tell the bison people to stop changing the -v output!

    2001-10-25 - JP Sugarbroad <taral@taral.net> jbofihe (0.38-1) unstable; urgency=low * Update to latest version. (closes: #119777)

    2001-06-25 - JP Sugarbroad <taral@taral.net> jbofihe (0.36b-1) unstable; urgency=low * New maintainer. * Update to latest version. * Regenerate dictionary on build (closes: #102247) * lojban-common's been around for ages (closes: #94456)

    2001-03-30 - John Leuner <jewel@debian.org> jbofihe (0.36-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement