ir.lv2_1.3.2~dfsg0-1_amd64.deb


Advertisement

Description

ir.lv2 - LV2 IR reverb

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: ir.lv2
Package version: 1.3.2~dfsg0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 172 B
Download size: 53.36 KB
Official Mirror: ftp.br.debian.org
IR is a zero-latency, realtime, high performance signal convolver especially for creating reverb effects. Supports impulse responses with 1, 2 or 4 channels, in any soundfile format supported by libsndfile. IR files can be for example here: - http://rhythminmind.net/1313/?cat=182 - http://www.echochamber.ch/responses/index.html - http://noisevault.com/index.php?page=ir-library - http://www.samplicity.com/bricasti-m7-impulse-responses/ For converting 2ch impupuses to 4ch *True stereo* format use 'convert4chan' utility. See man pages.

Alternatives

Provides

  • lv2-plugin

    Download

    Source package: ir.lv2

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ir.lv2 deb package:
      # sudo apt-get install ir.lv2

    Files

    • /usr/bin/convert4chan
    • /usr/lib/lv2/ir.lv2/ir.so
    • /usr/lib/lv2/ir.lv2/ir.ttl
    • /usr/lib/lv2/ir.lv2/ir_gui.so
    • /usr/lib/lv2/ir.lv2/manifest.ttl
    • /usr/share/doc/ir.lv2/changelog.Debian.gz
    • /usr/share/doc/ir.lv2/changelog.gz
    • /usr/share/doc/ir.lv2/copyright
    • /usr/share/man/man1/convert4chan.1.gz

    Changelog

    2012-09-26 - Jaromír Mikeš <mira.mikes@seznam.cz> ir.lv2 (1.3.2~dfsg0-1) unstable; urgency=low * New upstream release. * Set compat/dh to 9 to fix hardening * Added patch to fix hardening for convert4chan binary. * Remove 03-zita_convolver3.patch, applied upstream.

    2012-05-14 - Alessio Treglia <alessio@debian.org> ir.lv2 (1.3.1~dfsg0-3) unstable; urgency=low * Replace lv2core,lv2-extensions-good build-deps with lv2-dev. * Update debian/copyright to machine-readable format. * Bump Standards.

    2011-12-16 - Alessio Treglia <alessio@debian.org> ir.lv2 (1.3.1~dfsg0-2) unstable; urgency=low * Port ir.lv2 to zita-convolver's new API (Closes: #652019).

    2011-07-13 - Alessio Treglia <alessio@debian.org> ir.lv2 (1.3.1~dfsg0-1) unstable; urgency=low * New upstream bugfix release: - Fixed Makefile from David Robillard. The change is that the module now relies on the GNU linker (via -z nodelete) to prevent unloading instead of reliance on the LV2 host obeying lv2:requiredFeature uiext:makeResident. This fixes http://tracker.ardour.org/view.php?id=4112 * Add debian/repack.{local,sh,stub} scripts to provide a mechanism to easy repack the tarball: - Strip {instance-access,lv2_ui}.h local copies to avoid duplicated code. On Debian, those LV2 extensions are provided by lv2-extensions-good. * Refresh debian/patches/01-makefile.patch * debian/patches/02-lv2_headers.patch: - Fix #include statements to find LV2 system wide-headers. * debian/rules: Enable parallel builds. * debian/control: - Fix list indentation in the package's long description. - Build-depend on lv2-extensions-good. - Sort build dependencies - Bump Standards. * Update debian/copyright.

    2011-01-14 - Jaromír Mikeš <mira.mikes@seznam.cz> ir.lv2 (1.3-1) unstable; urgency=low * Initial release (Closes: #609941).

    Advertisement
    Advertisement