ilithuanian_1.2.1-4_all.deb


Advertisement

Description

ilithuanian - ispell dictionary for Lithuanian (LT)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name ilithuanian
Package version 1.2.1
Package release 4
Package architecture all
Package type deb
Installed size 546 B
Download size 370.83 KB
Official Mirror ftp.br.debian.org
This is the Lithuanian dictionary, to be used with ispell
to check and correct spelling in Lithuanian texts.

Alternatives

Package Version Architecture Repository
ilithuanian_1.2.1-4_all.deb 1.2.1 all Debian Main
ilithuanian - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -
dictionaries-common >= 0.25
ispell -

Provides

Name Value
ispell-dictionary -

Conflicts

Name Value
ispell << 3.1.18-2

Download

Type URL
Binary Package ilithuanian_1.2.1-4_all.deb
Source Package ispell-lt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ilithuanian deb package:
    # sudo apt-get install ilithuanian

Files

Path
/usr/lib/ispell/lietuviu.aff
/usr/lib/ispell/lietuviu.hash
/usr/lib/ispell/lithuanian.aff
/usr/lib/ispell/lithuanian.hash
/usr/share/doc/ilithuanian/README.Debian
/usr/share/doc/ilithuanian/README.EN
/usr/share/doc/ilithuanian/THANKS
/usr/share/doc/ilithuanian/changelog.Debian.gz
/usr/share/doc/ilithuanian/changelog.gz
/usr/share/doc/ilithuanian/copyright
/usr/share/enchant/ispell/lietuviu.hash
/usr/share/ispell/lietuviu.mwl.gz
/var/lib/dictionaries-common/ispell/ilithuanian

Changelog

2013-08-12 - Colin Watson <cjwatson@debian.org>
ispell-lt (1.2.1-4) unstable; urgency=low
* QA upload.
* Set maintainer to Debian QA Group (see #704968).
* Merge from Ubuntu (Martin Pitt):
- debian/control: Update oo.o dependencies to their libo equivalents
(part of #617569).
2012-10-05 - Agustin Martin Domingo <agmartin@debian.org>
ispell-lt (1.2.1-3.1) unstable; urgency=low
* Non-maintainer upload.
* Use installdeb-* auto-compat feature to avoid modification of
placeholders shipped under /var by maintainer scripts
(Closes: #638730,#689684).
2009-12-26 - Kęstutis Biliūnas <kebil@kaunas.init.lt>
ispell-lt (1.2.1-3) unstable; urgency=low
* Switched to 3.0 (quilt) source format. As a consequence, no longer
build-depend on quilt and removed the file README.source.
* switched to debhelper v7.
* debian/patches:
- added the patch 003_bzr20091228.diff for upgrade to the current
upstream VCS status;
- removed the patch 002_add_words.diff -- adapted by upstream and now 
these changes are in the above-mentioned patch;
- added the patch 004_remove_long_affix.diff for removing the ispell
warning about exceeded the affix length.
2009-08-17 - Kęstutis Biliūnas <kebil@kaunas.init.lt>
ispell-lt (1.2.1-2) unstable; urgency=low
* debian/control:
- bumped Standards-Version to 3.8.3. No changes required;
- added DM-Upload-Allowed: yes;
- only recommend openoffice.org (>= 1.1.4) | openoffice.org-writer
for openoffice.org-hyphenation-lt;
- added Build-Depends on quilt for manage a patches. Correspondingly
changed the file debian/rules and added the directory debian/patches.
Also added a file README.source.
* debian/rules:
- refused to use installdeb-myspell command for mayspell-lt and
openoffice.org-hyphenation-lt packages;
- moved the hyphenation patterns to /usr/share/hyphen and created
compat symlinks from /usr/share/myspell/dicts (Closes: #541903);
- moved the myspell-lt dict to /usr/share/hunspell and added
compatibility symlinks from /usr/share/myspell/dicts (Closes: #541924).  
* debian/patches: added the patches 001_fix_sutrauka.diff and
002_add_words.diff. These are the changes made in earlier revisions.
2008-02-14 - Kęstutis Biliūnas <kebil@kaunas.init.lt>
ispell-lt (1.2.1-1) unstable; urgency=low
* New upstream release.
* debian/control:
- bumped Standards-Version to 3.7.3. No changes required.
- made build depend on dictionaries-common-dev (>=0.95).
- use debhelper (>> 6.0.0).
* Move reconfigure compat initialization from config to postinst.
debian/aspell-lt.overrides and ilithuanian.override is no longer needed.
2006-10-31 - Kęstutis Biliūnas <kebil@kaunas.init.lt>
ispell-lt (1.1+cvs20060719-1) unstable; urgency=low
* New upstream CVS snapshot.
* debian/myspell-lt.links: added this new file to add lt.{dic,aff}->
lt_LT.{dic,aff} symlinks for Mozilla benefit (Closes: #373747).
* debian/compat: use DH_COMPAT 5
* debian/control:
- changed Build-Depends on debhelper (>= 5.0.0).
- bumped Standards-Version to 3.7.2. No changes required.
* debian/rules: added the binary-arch target (Closes: #395604).
Thanks to Aurelien Jarno <aurel32@debian.org>.
2006-01-22 - Kęstutis Biliūnas <kebil@kaunas.init.lt>
ispell-lt (1.1+cvs20060122-1) unstable; urgency=low
* New upstream CVS snapshot.
* Added the hyphenation pattern package generation:
- debian/control: added new binary package openoffice.org-hyphenation-lt.
- added files debian/openoffice.org-hyphenation-lt.{dirs,docs,install,
info-myspell,}.
- debian/copyright: added part about the Lithuanian hyphenation patterns
copyright and license.

See Also

Package Description
ilohamail_0.8.14-0rc3sid6.2_all.deb Light weight yet full featured multilingual web-based IMAP/POP3 client
im-config_0.27-2_all.deb Input method configuration framework
im_151-3_all.deb mail/news handling commands and Perl modules
imageindex_1.1-2.1_all.deb generate static HTML galleries from images
imagej_1.49i+dfsg-1_all.deb Image processing program inspired by NIH Image
imagemagick-6.q16_6.8.9.9-5+deb8u12_amd64.deb image manipulation programs -- quantum depth Q16
imagemagick-common_6.8.9.9-5+deb8u12_all.deb image manipulation programs -- infrastructure
imagemagick-doc_6.8.9.9-5+deb8u12_all.deb document files of ImageMagick
imagemagick_6.8.9.9-5+deb8u12_amd64.deb image manipulation programs -- binaries
imagetooth_2.0.1-1.1_all.deb This library generates images of teeth for odontograms
imagevis3d_3.1.0-4_amd64.deb desktop volume rendering application for large data
imagination-common_3.0-5_all.deb DVD slide show maker - common files
imagination_3.0-5_amd64.deb DVD slide show maker
imanx_0.50-11_amd64.deb Manx Gaelic dictionary for ispell
imapcopy_1.04-2_amd64.deb IMAP backup, copy and migration tool
Advertisement
Advertisement