gstreamer0.10-nice_0.1.7-1_amd64.deb


Advertisement

Description

gstreamer0.10-nice - ICE library (GStreamer 0.10 plugin)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name gstreamer0.10-nice
Package version 0.1.7
Package release 1
Package architecture amd64
Package type deb
Installed size 57 B
Download size 22.03 KB
Official Mirror ftp.br.debian.org
Nice is an implementation of the IETF's draft Interactive Connectivity
Establishment standard (ICE).  ICE is useful for applications that want to
establish peer-to-peer UDP data streams. It automates the process of
traversing NATs and provides security against some attacks.
Existing standards that use ICE include the Session Initiation Protocol (SIP)
and the Jingle XMPP extension for audio/video calls.
Nice includes integration with GStreamer 0.10.
This package provides a GStreamer 0.10 plugin for nice.

Alternatives

Package Version Architecture Repository
gstreamer0.10-nice_0.1.7-1_i386.deb 0.1.7 i386 Debian Main
gstreamer0.10-nice - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.31.8
libgstreamer0.10-0 >= 0.10.35.2-2
libnice10 >= 0.1.0
libxml2 >= 2.6.27

Download

Type URL
Binary Package gstreamer0.10-nice_0.1.7-1_amd64.deb
Source Package libnice

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer0.10-nice deb package:
    # sudo apt-get install gstreamer0.10-nice

Files

Path
/usr/lib/x86_64-linux-gnu/gstreamer-0.10/libgstnice010.so
/usr/share/doc/gstreamer0.10-nice/AUTHORS
/usr/share/doc/gstreamer0.10-nice/NEWS.gz
/usr/share/doc/gstreamer0.10-nice/README
/usr/share/doc/gstreamer0.10-nice/TODO
/usr/share/doc/gstreamer0.10-nice/changelog.Debian.gz
/usr/share/doc/gstreamer0.10-nice/copyright

Changelog

2014-05-14 - Simon McVittie <smcv@debian.org>
libnice (0.1.7-1) unstable; urgency=low
* New upstream release 0.1.6, 0.1.7
- fixes various compiler warnings that were mistakenly fatal in 0.1.5
(Closes: #743232, #743233)
- update symbols file for new API
* Explicitly disable -Werror, even if we package a non-release in future
* Don't run tests during the build. We were ignoring failures already,
and they sometimes hang until the buildd terminates them.
Upstream (Olivier CrĂȘte) says they are stable enough to be useful
for developers, but not for integration testing.
2014-03-26 - Simon McVittie <smcv@debian.org>
libnice (0.1.5-1) unstable; urgency=low
* New upstream release
- update symbols
* Standards-Version: 3.9.5 (no changes required)
2013-06-06 - Simon McVittie <smcv@debian.org>
libnice (0.1.4-1) unstable; urgency=low
* New upstream release (Closes: #705101)
- update debian/copyright
- update symbols
* Fix some Lintian warnings
- duplicate short description
- non-canonical Vcs-Git
* Add dependency on autotools-dev so our old config.* get updated
* Use dh_autoreconf
* Get verbose output from tests
* Standards-Version: 3.9.4 (no further changes)
* Release to unstable
2012-09-19 - Sjoerd Simons <sjoerd@debian.org>
libnice (0.1.3-1) experimental; urgency=low
* New upstream release
* Add gstreamer 1.0 plugin
2012-04-08 - Laurent Bigonville <bigon@debian.org>
libnice (0.1.2-1) unstable; urgency=low
* New upstream release.
- Bump libglib2.0-dev build-dependency
* debian/control:
- Bump Standards-Version to 3.9.3 (no further changes)
- Bump libgstreamer0.10-dev build-dependency to have multiarch support
* Install gstreamer0.10-nice into multiarch path
2011-12-20 - Laurent Bigonville <bigon@debian.org>
libnice (0.1.1-2) unstable; urgency=low
* debian/control: Update Vcs-* URL
* debian/rules: Do not make tests fatal has they seems to fail when the
machine is under load (Closes: #593023).
2011-09-13 - Laurent Bigonville <bigon@debian.org>
libnice (0.1.1-1) unstable; urgency=low
* New upstream release.
* debian/control:
- Bump Standards-Version to 3.9.2 (no further changes)
- Make libnice-dev Depends against libglib2.0-dev instead of just
Recommending it
* Follow multi-arch specification
2011-02-07 - Sjoerd Simons <sjoerd@debian.org>
libnice (0.1.0-2) unstable; urgency=low
* Add a Breaks: libgstfarsight0.10-0 (<< 0.0.23) for the gstreamer plugin as
farsight uses one libnice ABI and the gstreamer element uses another
libnice ABI things tend to go horribly wrong.
2011-01-30 - Laurent Bigonville <bigon@debian.org>
libnice (0.1.0-1) experimental; urgency=low
* New upstream release.
- Bump soname
- Update .symbols file
* debian/control Add libnice-dbg package
2010-11-12 - Laurent Bigonville <bigon@debian.org>
libnice (0.0.13-1) experimental; urgency=low
[ Laurent Bigonville ]
* New upstream release.
* Bump Standards-Version to 3.9.1 (no further changes)
* Switch to dpkg-source 3.0 (quilt) format
* debian/copyright: Fix copyright file
[ Jonny Lamb ]
* debian/control: Add Recommends: libglib2.0-dev to
libnice-dev. (Closes: #592740)

See Also

Package Description
gstreamer0.10-plugins-bad-doc_0.10.23-7.4+deb8u2_all.deb GStreamer documentation for plugins from the "bad" set
gstreamer0.10-plugins-bad_0.10.23-7.4+deb8u2_amd64.deb GStreamer plugins from the "bad" set
gstreamer0.10-plugins-base-apps_0.10.36-2_amd64.deb GStreamer helper programs from the "base" set
gstreamer0.10-plugins-base-doc_0.10.36-2_all.deb GStreamer documentation for plugins from the "base" set
gstreamer0.10-plugins-base_0.10.36-2_amd64.deb GStreamer plugins from the "base" set
gstreamer0.10-plugins-good-doc_0.10.31-3+nmu4+deb8u2_all.deb GStreamer documentation for plugins from the "good" set
gstreamer0.10-plugins-good_0.10.31-3+nmu4+deb8u2_amd64.deb GStreamer plugins from the "good" set
gstreamer0.10-plugins-ugly-doc_0.10.19-2.1_all.deb GStreamer documentation for plugins from the "ugly" set
gstreamer0.10-plugins-ugly_0.10.19-2.1_amd64.deb GStreamer plugins from the "ugly" set
gstreamer0.10-pocketsphinx_0.8-5_amd64.deb Speech recognition tool - gstreamer plugin
gstreamer0.10-pulseaudio_0.10.31-3+nmu4+deb8u2_amd64.deb GStreamer plugin for PulseAudio
gstreamer0.10-qapt_1.3.0-2.1_amd64.deb GStreamer plugin to install codecs using QApt
gstreamer0.10-tools_0.10.36-1.5_amd64.deb Tools for use with GStreamer
gstreamer0.10-x_0.10.36-2_amd64.deb GStreamer plugins for X11 and Pango
gstreamer1.0-alsa_1.4.4-2+deb8u1_amd64.deb GStreamer plugin for ALSA
Advertisement
Advertisement