gnuplot_4.6.6-2_all.deb


Advertisement

Description

gnuplot - Command-line driven interactive plotting program

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package filename gnuplot_4.6.6-2_all.deb
Package name gnuplot
Package version 4.6.6
Package release 2
Package architecture all
Package type deb
Category field::mathematics implemented-in::c interface::commandline math role::dummy role::metapackage use::converting works-with::image works-with::image:vector
Homepage http://gnuplot.sourceforge.net/
License -
Maintainer Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Download size 97.67 KB
Installed size 127.00 KB
Gnuplot is a portable command-line driven interactive data and function
plotting utility that supports lots of output formats, including drivers
for many printers, (La)TeX, (x)fig, Postscript, and so on. The X11-output
is packaged in gnuplot-x11.
Data files and self-defined functions can be manipulated by the internal
C-like language. Can perform smoothing, spline-fitting, or nonlinear fits,
and can work with complex numbers.
This package is for transition and to install a full-featured gnuplot
supporting the X11-output.

Alternatives

Package Version Architecture Repository
gnuplot_4.6.6-2_all.deb 4.6.6 all Debian Main
gnuplot - - -

Requires

Name Value
gnuplot-nox >= 4.6.5-5
gnuplot-qt >= 4.6.5-5
gnuplot-x11 >= 4.6.5-5

Replaces

Name Value
gnuplot-nox << 4.6.5-5
gnuplot-qt << 4.6.5-5
gnuplot-x11 << 4.6.5-5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gnuplot_4.6.6-2_all.deb
Source Package gnuplot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gnuplot deb package:
    # sudo apt-get install gnuplot

Files

Path
/usr/share/doc/gnuplot/NEWS.Debian.gz
/usr/share/doc/gnuplot/README.Debian
/usr/share/doc/gnuplot/TODO.Debian
/usr/share/doc/gnuplot/changelog.Debian.gz
/usr/share/doc/gnuplot/changelog.gz
/usr/share/doc/gnuplot/copyright

Changelog

2015-01-28 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.6-2) unstable; urgency=medium
* [e141e1d] Move update-alternatives for gnuplot.gih from 
gnuplot to gnuplot4. (Closes: #776434)
2014-09-29 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.6-1) unstable; urgency=medium
* [5b5e9cd] Imported Upstream version 4.6.6
* [0a383da] Refresh patches.
* [006e379] Set Standards-Version: 3.9.6. No changes.
* [cc0778a] Fix lintian warning in d/copyright.
2014-08-01 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-10) unstable; urgency=medium
* [684bb08] Depend on the same version of gnuplot-data as a source-version.
* [2e069b9] Fix package name in autopkgtest.
* [6aae61e] Simplify and update autotest. (Closes: #756156)
* [dfdd105] Provide -x11 by -qt. (Closes: #756163)
2014-07-15 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-9) unstable; urgency=medium
* [754170b] Update version number in Breaks/Replaces. (Closes: #754890)
* [3859306] Add missing entries into d./copyright. (Closes: #754872)
2014-07-13 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-8) unstable; urgency=medium
* [27a6ce3] Add gnuplot-data and move there all arch-independent files.
Prevemts circular dependencies. (Closes: #754598)
* [5db8c84] Provide by -x11 and -qt the binary gnuplot-nox. 
(Closes: #754603)
2014-07-12 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-7) unstable; urgency=medium
* [716ff2d] Update autopkgtest.
* [f8828aa] Provide gnuplot4 symlink through update-alternatives
* [b5b3c3b] Do not let install -nox together with -x11 or -qt.
2014-07-08 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-6) unstable; urgency=medium
* [87404d3] Add breaks/replaces construction for gnuplot. (Closes: #754162)
2014-06-24 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-5) unstable; urgency=medium
* [414feb8] Remove old postinst, postrm and prerm scripts.
* [840441d] Do not override autoclean
* [43aac33] Rename binaries from gnuplot to gnuplot4-*.
* [e065af5], [893f8be] Use update-alternatives to provide gnuplot.
* [5829104] Move texmf-files into gnuplot-tex.
2014-06-04 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-4) unstable; urgency=medium
* [4d67729] Disable wxt-terminal. (Closes: #750045)
* [7342432] Increase priority of gnuplot-qt over gnuplot-x11.
2014-05-30 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-3) unstable; urgency=medium
* [5aef72d] Fix typo in control-file. (Closes: #749820)

See Also

Package Description
gnupod-tools_0.99.8-2.1_all.deb command-line tools for the iPod family of portable music players
gnuradio-dev_3.7.5-5_amd64.deb GNU Software Defined Radio toolkit development
gnuradio-doc_3.7.5-5_all.deb GNU Software Defined Radio toolkit documentation
gnuradio_3.7.5-5_amd64.deb GNU Radio Software Radio Toolkit
gnurobbo_0.66+dfsg-4_amd64.deb logic game ported from ATARI XE/XL
gnurobots_1.2.0-8_amd64.deb Program a robot to explore a world
gnuserv_3.12.8-6_amd64.deb Allows you to attach to an already running Emacs
gnushogi_1.4.2-3_amd64.deb program to play shogi, the Japanese version of chess
gnusim8085_1.3.7-1_amd64.deb Graphical Intel 8085 simulator, assembler and debugger
gnustep-back-common_0.24.0-4_amd64.deb GNUstep GUI Backend - common files
gnustep-back0.24-art_0.24.0-4_amd64.deb GNUstep GUI Backend (art)
gnustep-back0.24-cairo_0.24.0-4_amd64.deb GNUstep GUI Backend (cairo)
gnustep-back0.24_0.24.0-4_all.deb GNUstep GUI Backend
gnustep-base-common_1.24.7-1_all.deb GNUstep Base library - common files
gnustep-base-doc_1.24.7-1_all.deb Documentation for the GNUstep Base Library
Advertisement
Advertisement