gnuplot5-qt_5.0.0~rc+dfsg2-1_amd64.deb


Advertisement

Description

gnuplot5-qt - Command-line driven interactive plotting program. QT-package

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package filename gnuplot5-qt_5.0.0~rc+dfsg2-1_amd64.deb
Package name gnuplot5-qt
Package version 5.0.0~rc+dfsg2
Package release 1
Package architecture amd64
Package type deb
Category math
Homepage http://gnuplot.sourceforge.net/
License -
Maintainer Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Download size 881.16 KB
Installed size 2.52 MB
Gnuplot is a portable command-line driven interactive data and function
plotting utility that supports lots of output formats, including drivers
for many printers, (La)TeX, (x)fig, Postscript, and so on.
Data files and self-defined functions can be manipulated by the internal
C-like language. Can perform smoothing, spline-fitting, or nonlinear fits,
and can work with complex numbers.
This package contains the terminal driver that enables gnuplot to plot
images interactively under X11. Most users will want this, it is however
packaged separately so that low-end systems don't need X installed to use
gnuplot.
The package provides gnuplot5-x11 and gnuplot5-nox terminals plus an
additional QT-terminal for output (not default one).

Alternatives

Package Version Architecture Repository
gnuplot5-qt_5.0.0~rc+dfsg2-1_i386.deb 5.0.0~rc+dfsg2 i386 Debian Main
gnuplot5-qt - - -

Requires

Name Value
gnuplot5-data = 5.0.0~rc+dfsg2-1
libc6 >= 2.15
libcairo2 >= 1.6.0
libedit2 >= 2.11-20080614
libgcc1 >= 1:4.1.1
libgd3 >= 2.1.0~alpha~
libglib2.0-0 >= 2.12.0
liblua5.1-0 -
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libqt5core5a >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5network5 >= 5.0.2
libqt5printsupport5 >= 5.2.0
libqt5svg5 >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1
libx11-6 -

Provides

Name Value
gnuplot5-nox -

Conflicts

Name Value
gnuplot5-nox -
gnuplot5-x11 -

Replaces

Name Value
gnuplot5-nox -
gnuplot5-x11 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gnuplot5-qt_5.0.0~rc+dfsg2-1_amd64.deb
Source Package gnuplot5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gnuplot5-qt deb package:
    # sudo apt-get install gnuplot5-qt

Files

Path
/usr/bin/gnuplot5-qt
/usr/lib/gnuplot5/gnuplot_qt
/usr/lib/gnuplot5/gnuplot_x11
/usr/share/doc/gnuplot5-qt/NEWS.Debian.gz
/usr/share/doc/gnuplot5-qt/changelog.Debian.gz
/usr/share/doc/gnuplot5-qt/changelog.gz
/usr/share/doc/gnuplot5-qt/copyright
/usr/share/gnuplot5/gnuplot5-qt.gih
/usr/share/man/man1/gnuplot5-qt.1.gz
/usr/share/menu/gnuplot5-qt

Changelog

2014-09-29 - Anton Gladky <gladk@debian.org>
gnuplot5 (5.0.0~rc+dfsg2-1) unstable; urgency=medium
* [6c51a9d] Update copyright-file.
* [796b51a] Replace binary by Source-version in d/control.
* [5e8c834] Remove README.Debian and TODO.
* [5e486cc] Update debian/watch.
* [947cf8e] Add Files-Excluded into d/copyright.
* [f90ab32] Imported Upstream version 5.0.0~rc2+dfsg. (Closes: #763504)
* [163b2af] Remove beos-specific code.
* [52c53de] Remove gnuplot.doc from source and binary.
* [0bc7e41] Refresh patches.
* [f69cc4e] Simplify autopkgtest.
2014-07-11 - Anton Gladky <gladk@debian.org>
gnuplot5 (5.0.0~rc+dfsg-1) unstable; urgency=medium
* Initial packaging. (Closes: #754506)

See Also

Package Description
gnuplot5-x11_5.0.0~rc+dfsg2-1_amd64.deb Command-line driven interactive plotting program. X-package
gnuplot5_5.0.0~rc+dfsg2-1_all.deb Command-line driven interactive plotting program, version 5
gnuplot_4.6.6-2_all.deb Command-line driven interactive plotting program
gnupod-tools_0.99.8-2.1_all.deb command-line tools for the iPod family of portable music players
gnuradio-dev_3.7.5-5_amd64.deb GNU Software Defined Radio toolkit development
gnuradio-doc_3.7.5-5_all.deb GNU Software Defined Radio toolkit documentation
gnuradio_3.7.5-5_amd64.deb GNU Radio Software Radio Toolkit
gnurobbo_0.66+dfsg-4_amd64.deb logic game ported from ATARI XE/XL
gnurobots_1.2.0-8_amd64.deb Program a robot to explore a world
gnuserv_3.12.8-6_amd64.deb Allows you to attach to an already running Emacs
gnushogi_1.4.2-3_amd64.deb program to play shogi, the Japanese version of chess
gnusim8085_1.3.7-1_amd64.deb Graphical Intel 8085 simulator, assembler and debugger
gnustep-back-common_0.24.0-4_amd64.deb GNUstep GUI Backend - common files
gnustep-back0.24-art_0.24.0-4_amd64.deb GNUstep GUI Backend (art)
gnustep-back0.24-cairo_0.24.0-4_amd64.deb GNUstep GUI Backend (cairo)
Advertisement
Advertisement