gnuplot-data_4.6.6-2_all.deb


Advertisement

Description

gnuplot-data - Command-line driven interactive plotting program. Data-files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package filename gnuplot-data_4.6.6-2_all.deb
Package name gnuplot-data
Package version 4.6.6
Package release 2
Package architecture all
Package type deb
Category doc
Homepage http://gnuplot.sourceforge.net/
License -
Maintainer Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Download size 145.30 KB
Installed size 383.00 KB
Gnuplot is a portable command-line driven interactive data and function
plotting utility that supports lots of output formats, including drivers
for many printers, (La)TeX, (x)fig, Postscript, and so on. The X11-output
is packaged in gnuplot-x11.
Data files and self-defined functions can be manipulated by the internal
C-like language. Can perform smoothing, spline-fitting, or nonlinear fits,
and can work with complex numbers.
This package contains data-files which are used by -nox, -x11 and -qt.

Alternatives

Package Version Architecture Repository
gnuplot-data_4.6.6-2_all.deb 4.6.6 all Debian Main
gnuplot-data - - -

Requires

Name Value
aglfn -
gnuplot-tex -

Replaces

Name Value
gnuplot << 4.6.5-9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gnuplot-data_4.6.6-2_all.deb
Source Package gnuplot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gnuplot-data deb package:
    # sudo apt-get install gnuplot-data

Files

Path
/usr/share/doc/gnuplot-data/NEWS.Debian.gz
/usr/share/doc/gnuplot-data/changelog.Debian.gz
/usr/share/doc/gnuplot-data/changelog.gz
/usr/share/doc/gnuplot-data/copyright
/usr/share/gnuplot/gnuplot/4.6/colors_default.gp
/usr/share/gnuplot/gnuplot/4.6/colors_mono.gp
/usr/share/gnuplot/gnuplot/4.6/colors_podo.gp
/usr/share/gnuplot/gnuplot/4.6/gnuplotrc
/usr/share/gnuplot/gnuplot/4.6/PostScript/8859-1.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/8859-15.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/8859-2.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/8859-9.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/aglfn.txt
/usr/share/gnuplot/gnuplot/4.6/PostScript/cp1250.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/cp1251.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/cp437.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/cp850.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/cp852.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/koi8r.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/koi8u.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/prologue.ps
/usr/share/gnuplot/gnuplot/4.6/PostScript/utf-8.ps
/usr/share/gnuplot/gnuplot/4.6/app-defaults/Gnuplot
/usr/share/gnuplot/gnuplot/4.6/js/README
/usr/share/gnuplot/gnuplot/4.6/js/canvasmath.js
/usr/share/gnuplot/gnuplot/4.6/js/canvastext.js
/usr/share/gnuplot/gnuplot/4.6/js/gnuplot_common.js
/usr/share/gnuplot/gnuplot/4.6/js/gnuplot_dashedlines.js
/usr/share/gnuplot/gnuplot/4.6/js/gnuplot_mouse.css
/usr/share/gnuplot/gnuplot/4.6/js/gnuplot_mouse.js
/usr/share/gnuplot/gnuplot/4.6/js/gnuplot_svg.js
/usr/share/gnuplot/gnuplot/4.6/js/grid.png
/usr/share/gnuplot/gnuplot/4.6/js/help.png
/usr/share/gnuplot/gnuplot/4.6/js/nextzoom.png
/usr/share/gnuplot/gnuplot/4.6/js/previouszoom.png
/usr/share/gnuplot/gnuplot/4.6/js/textzoom.png
/usr/share/gnuplot/gnuplot/4.6/lua/gnuplot-tikz.lua
/usr/share/gnuplot/gnuplot/4.6/qt/qtgnuplot_fr.qm
/usr/share/gnuplot/gnuplot/4.6/qt/qtgnuplot_ja.qm
/usr/share/gnuplot/pm3d/README
/usr/share/gnuplot/pm3d/colorpts-demo.gp
/usr/share/gnuplot/pm3d/colorpts.awk
/usr/share/gnuplot/pm3d/pm3dCompress.awk
/usr/share/gnuplot/pm3d/pm3dConvertToImage.awk
/usr/share/gnuplot/pm3d/pts.dat

Changelog

2015-01-28 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.6-2) unstable; urgency=medium
* [e141e1d] Move update-alternatives for gnuplot.gih from 
gnuplot to gnuplot4. (Closes: #776434)
2014-09-29 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.6-1) unstable; urgency=medium
* [5b5e9cd] Imported Upstream version 4.6.6
* [0a383da] Refresh patches.
* [006e379] Set Standards-Version: 3.9.6. No changes.
* [cc0778a] Fix lintian warning in d/copyright.
2014-08-01 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-10) unstable; urgency=medium
* [684bb08] Depend on the same version of gnuplot-data as a source-version.
* [2e069b9] Fix package name in autopkgtest.
* [6aae61e] Simplify and update autotest. (Closes: #756156)
* [dfdd105] Provide -x11 by -qt. (Closes: #756163)
2014-07-15 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-9) unstable; urgency=medium
* [754170b] Update version number in Breaks/Replaces. (Closes: #754890)
* [3859306] Add missing entries into d./copyright. (Closes: #754872)
2014-07-13 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-8) unstable; urgency=medium
* [27a6ce3] Add gnuplot-data and move there all arch-independent files.
Prevemts circular dependencies. (Closes: #754598)
* [5db8c84] Provide by -x11 and -qt the binary gnuplot-nox. 
(Closes: #754603)
2014-07-12 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-7) unstable; urgency=medium
* [716ff2d] Update autopkgtest.
* [f8828aa] Provide gnuplot4 symlink through update-alternatives
* [b5b3c3b] Do not let install -nox together with -x11 or -qt.
2014-07-08 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-6) unstable; urgency=medium
* [87404d3] Add breaks/replaces construction for gnuplot. (Closes: #754162)
2014-06-24 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-5) unstable; urgency=medium
* [414feb8] Remove old postinst, postrm and prerm scripts.
* [840441d] Do not override autoclean
* [43aac33] Rename binaries from gnuplot to gnuplot4-*.
* [e065af5], [893f8be] Use update-alternatives to provide gnuplot.
* [5829104] Move texmf-files into gnuplot-tex.
2014-06-04 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-4) unstable; urgency=medium
* [4d67729] Disable wxt-terminal. (Closes: #750045)
* [7342432] Increase priority of gnuplot-qt over gnuplot-x11.
2014-05-30 - Anton Gladky <gladk@debian.org>
gnuplot (4.6.5-3) unstable; urgency=medium
* [5aef72d] Fix typo in control-file. (Closes: #749820)

See Also

Package Description
gnuplot-doc_4.6.6-2_all.deb Command-line driven interactive plotting program. Doc-package
gnuplot-mode_0.7.0-1_all.deb Gnuplot mode for Emacs
gnuplot-nox_4.6.6-2_amd64.deb Command-line driven interactive plotting program. No-X package
gnuplot-qt_4.6.6-2_amd64.deb Command-line driven interactive plotting program. QT-package
gnuplot-tex_4.6.6-2_all.deb Command-line driven interactive plotting program. Tex-files
gnuplot-x11_4.6.6-2_amd64.deb Command-line driven interactive plotting program. X-package
gnuplot5-data_5.0.0~rc+dfsg2-1_all.deb Command-line driven interactive plotting program. Data-files
gnuplot5-doc_5.0.0~rc+dfsg2-1_all.deb Command-line driven interactive plotting program. Doc-package
gnuplot5-nox_5.0.0~rc+dfsg2-1_amd64.deb Command-line driven interactive plotting program. No-X package
gnuplot5-qt_5.0.0~rc+dfsg2-1_amd64.deb Command-line driven interactive plotting program. QT-package
gnuplot5-x11_5.0.0~rc+dfsg2-1_amd64.deb Command-line driven interactive plotting program. X-package
gnuplot5_5.0.0~rc+dfsg2-1_all.deb Command-line driven interactive plotting program, version 5
gnuplot_4.6.6-2_all.deb Command-line driven interactive plotting program
gnupod-tools_0.99.8-2.1_all.deb command-line tools for the iPod family of portable music players
gnuradio-dev_3.7.5-5_amd64.deb GNU Software Defined Radio toolkit development
Advertisement
Advertisement