gir1.2-lunar-date-2.0_2.4.0-3_amd64.deb


Advertisement

Description

gir1.2-lunar-date-2.0 - GObject Introspection for lunar-date

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name gir1.2-lunar-date-2.0
Package version 2.4.0
Package release 3
Package architecture amd64
Package type deb
Installed size 20 B
Download size 5.90 KB
Official Mirror ftp.br.debian.org
Lunar-date is a Chinese Lunar library based on GObject, which can
covert between Chinese lunar calendar and Gregorian calendar.
This package contains GObject Introspection for lunar-date.

Alternatives

Package Version Architecture Repository
gir1.2-lunar-date-2.0_2.4.0-3_i386.deb 2.4.0 i386 Debian Main
gir1.2-lunar-date-2.0 - - -

Requires

Name Value
gir1.2-glib-2.0 -
liblunar-date-2.0-0 -

Download

Type URL
Binary Package gir1.2-lunar-date-2.0_2.4.0-3_amd64.deb
Source Package lunar-date

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gir1.2-lunar-date-2.0 deb package:
    # sudo apt-get install gir1.2-lunar-date-2.0

Files

Path
/usr/lib/girepository-1.0/LunarDate-2.0.typelib
/usr/share/doc/gir1.2-lunar-date-2.0/changelog.Debian.gz
/usr/share/doc/gir1.2-lunar-date-2.0/changelog.gz
/usr/share/doc/gir1.2-lunar-date-2.0/copyright
/usr/share/gir-1.0/LunarDate-2.0.gir

Changelog

2014-03-23 - YunQiang Su <wzssyqa@gmail.com>
lunar-date (2.4.0-3) unstable; urgency=medium
* use dh-autoreconf instead of autotools-dev to fix FTBFS on ppc64el
Thanks Logan Rosen <logatronico@gmail.com> (Closes: #740646)
* The upstream doesn't use CPPFLAGS, so add them to CFLAGS.
2013-11-02 - YunQiang Su <wzssyqa@gmail.com>
lunar-date (2.4.0-2) unstable; urgency=low
* Remove DMUA stanza.
* Update policy version to 3.9.5: no modification needed.
* Update Git URL to be canonical.
* dh with option autotools_dev to fix build on arm64 and
maybe other new archs (Closes: 727926).
* Fix a typo in package description (Closes: #713902)
2012-05-27 - YunQiang Su <wzssyqa@gmail.com>
lunar-date (2.4.0-1) unstable; urgency=low
* Initial release (Closes: #674808)

See Also

Package Description
gir1.2-mate-menu_1.8.0-5_amd64.deb GObject introspection data for the MATE menu specification
gir1.2-mate-panel_1.8.1+dfsg1-3_amd64.deb GObject introspection data for MATE panel
gir1.2-mediaart-1.0_0.7.0-2_amd64.deb GObject introspection data for MediaArt library
gir1.2-meta-muffin-0.0_2.2.6-4_amd64.deb GObject introspection data for Muffin
gir1.2-modemmanager-1.0_1.4.0-1_amd64.deb GObject introspection data for modemmanager
gir1.2-muffin-3.0_2.2.6-4_amd64.deb GObject introspection data for Muffin (compatibility version)
gir1.2-mutter-3.0_3.14.4-1~deb8u1_amd64.deb GObject introspection data for Mutter
gir1.2-mx-1.0_1.4.7-1+b1_amd64.deb GObject introspection data for the libmx library
gir1.2-nautilus-3.0_3.14.1-2_amd64.deb libraries for nautilus components - gir bindings
gir1.2-nemo-3.0_2.2.4-2_amd64.deb libraries for nemo components - gir bindings
gir1.2-networkmanager-1.0_0.9.10.0-7_amd64.deb GObject introspection data for NetworkManager
gir1.2-nmgtk-1.0_0.9.10.0-2_amd64.deb GObject introspection data for libnm-gtk
gir1.2-notify-0.7_0.7.6-2_amd64.deb sends desktop notifications to a notification daemon (Introspection files)
gir1.2-osmgpsmap-1.0_1.0.2-2_amd64.deb GTK+ library to embed OpenStreetMap maps - Python bindings
gir1.2-packagekitglib-1.0_1.0.1-2_amd64.deb GObject introspection data for the PackageKit GLib library
Advertisement
Advertisement