ept-cache_1.0.12.1_all.deb


Advertisement

Description

ept-cache - Obsolete commandline tool to search the package archive

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name ept-cache
Package version 1.0.12.1
Package architecture all
Package type deb
Installed size 43 B
Download size 13.65 KB
Official Mirror ftp.br.debian.org
ept-cache has been superseded by axi-cache, provided by apt-xapian-index.
This package provides a dummy ept-cache script that just call axi-cache.

Alternatives

Package Version Architecture Repository
ept-cache_1.0.12.1_all.deb 1.0.12.1 all Debian Main
ept-cache - - -

Requires

Name Value
apt-xapian-index >= 0.30

Download

Type URL
Binary Package ept-cache_1.0.12.1_all.deb
Source Package libept

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ept-cache deb package:
    # sudo apt-get install ept-cache

Files

Path
/usr/bin/ept-cache
/usr/share/doc/ept-cache/FAQ
/usr/share/doc/ept-cache/buildinfo_all.gz
/usr/share/doc/ept-cache/changelog.gz
/usr/share/doc/ept-cache/copyright

Changelog

2014-10-06 - Enrico Zini <enrico@debian.org>
libept (1.0.12.1) unstable; urgency=medium
* Redone parsing of Tag fields, to cope with multiline fields
* Get tag data from /var/lib/debtags/package-tags and
/var/lib/debtags/vocabulary if they are available. Closes: #762347
* Updated standards-version, no changes required.
* Set priority to optional. Closes: #741632
* Migrated to dh_installdeb maintscript support. Closes: #659749
2013-10-24 - Enrico Zini <enrico@debian.org>
libept (1.0.12) unstable; urgency=low
* Fixes a case of sizeof(struct stat) disagreeing between libwibble and
libept on some architectures.
2013-10-24 - Enrico Zini <enrico@debian.org>
libept (1.0.11) unstable; urgency=low
* Added explicit template instantiation with the symbols aptitude needs.
Closes: #727540
2013-10-24 - Enrico Zini <enrico@debian.org>
libept (1.0.10) unstable; urgency=low
* Dropped Conflict on long-disappeared version of debtags
* Ported to debhelper
* Ported to libwibble 1.1
* Removed obsolete debian/README
2012-06-21 - Enrico Zini <enrico@debian.org>
libept (1.0.9) unstable; urgency=low
[ Adam Conrad ]
* Add -Wl,--no-as-needed to the -lapt-pkg linking trick, as it
fails to link anything if the toolchain defaults to as-neeed.
2012-06-14 - Enrico Zini <enrico@debian.org>
libept (1.0.8) unstable; urgency=low
* Applied Julien Cristau's patch to avoid unnecessary soname bumps.
Closes: #677532, #677535, #677536
2012-06-14 - Enrico Zini <enrico@debian.org>
libept (1.0.7) unstable; urgency=low
* Expose the underlying libapt-pkg
2012-04-17 - Matthias Klose <doko@debian.org>
libept (1.0.6.1) unstable; urgency=low
* Non maintainer upload.
* Fix build failure with GCC 4.7. Closes: #667243.
2012-04-16 - Michael Vogt <mvo@debian.org>
libept (1.0.6) unstable; urgency=low
* upload to unstable
2012-01-24 - Michael Vogt <mvo@debian.org>
libept (1.0.6~exp1) experimental; urgency=low
* build against libapt in experimental
* debian/control:
- encode apt ABI version in libept1 package name
* ept/CMakeLists.txt:
- do not set "SOVERSION 1" anymore, use full VERSION instead

See Also

Package Description
epub-utils_0.2.2-4_amd64.deb tools to work with the EPUB file format
epubcheck_4.0.0~alpha11-1_all.deb Validation Tool for EPUB
epwutil_1.1-8.1_amd64.deb Several utilities for EB(Electric Book)/EPWING
epydoc-doc_3.0.1+dfsg-5_all.deb tool for documenting Python modules (documentation)
epylog_1.0.7-2_all.deb New logs analyzer and parser
eq10q_2.0~beta5.1~repack0-2_amd64.deb LV2 plugins bundle
eql_1.2.ds1-4_amd64.deb load balancing tool for serial network connections
eqonomize-doc_0.6-7_all.deb documentation for the Eqonomize! accounting software
eqonomize_0.6-7_amd64.deb personal accounting software for the small household economy
equalx_0.7.1-3_amd64.deb graphical editor for LaTeX equations
equivs_2.0.9_all.deb Circumvent Debian package dependencies
erc_5.3-1_all.deb an IRC client for Emacs
ergo_3.4.0-1_amd64.deb Quantum chemistry program for large-scale calculations
eric-api-files_5.4.5-1_all.deb API description files for use with eric
eric_5.4.5-1_all.deb full featured Python IDE
Advertisement
Advertisement