epsilon-bin_0.9.2-2_amd64.deb


Advertisement

Description

epsilon-bin - Library for wavelet image compression - tools

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name epsilon-bin
Package version 0.9.2
Package release 2
Package architecture amd64
Package type deb
Installed size 110 B
Download size 30.92 KB
Official Mirror ftp.br.debian.org
Epsilon is C library for Wavelet based lossy image compression.
Wavelet-driven compressors are know to be much more effective than
traditional DCT-based ones (like JPEG).
At the moment, the program supports about 30 different wavelet filters,
runs in parallel in multi-threaded and MPI environments, can process
huge images and much more.
This package contains some useful tools to compress/uncompress images.

Alternatives

Package Version Architecture Repository
epsilon-bin_0.9.2-2_i386.deb 0.9.2 i386 Debian Main
epsilon-bin - - -

Requires

Name Value
dsh -
libc6 >= 2.14
libepsilon1 >= 0.8.1
libpopt0 >= 1.14

Download

Type URL
Binary Package epsilon-bin_0.9.2-2_amd64.deb
Source Package libepsilon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install epsilon-bin deb package:
    # sudo apt-get install epsilon-bin

Files

Path
/usr/bin/epsilon
/usr/bin/start_epsilon_nodes
/usr/bin/stop_epsilon_nodes
/usr/share/doc/epsilon-bin/changelog.Debian.gz
/usr/share/doc/epsilon-bin/changelog.gz
/usr/share/doc/epsilon-bin/copyright
/usr/share/man/man1/epsilon.1.gz
/usr/share/man/man1/start_epsilon_nodes.1.gz
/usr/share/man/man1/stop_epsilon_nodes.1.gz

Changelog

2014-01-29 - Bas Couwenberg <sebastic@xs4all.nl>
libepsilon (0.9.2-2) unstable; urgency=low
* Add lib/msvc/* to copyright file.
(closes: #737004) 
2014-01-26 - Bas Couwenberg <sebastic@xs4all.nl>
libepsilon (0.9.2-1) unstable; urgency=low
* New upstream release (no code changes, only build system).
* Add myself to Uploaders.
* Use canonical URLs for Vcs-* fields.
* Change priority to optional.
* Update copyright file format from dep5 to copyright-format 1.0.
* Bump Debhelper compatibility to 9.
* Support Multi-Arch.
* Use dh-autoreconf for retooling.
(closes: #735228)
* Use dh_auto_configure with additional options instead of configure.
* Don't start description synopsis with an article.
* Rename libepsilon0 to libepsilon1 to match SONAME.
* Add man pages for start_epsilon_nodes and stop_epsilon_nodes.
* Add dependency on dsh for epsilon-tools, required for *_epsilon_nodes.
* Add symbols file for libepsilon1.
* Bump Standards-Version to 3.9.5, changes: Vcs-* URLs, copyright format,
shared library.
2011-05-09 - Francesco Paolo Lovergine <frankie@debian.org>
libepsilon (0.9.1-1) unstable; urgency=low
* New upstream release.
* Fixed Vcs-* fields in debian/control.
(closes: #618659)
* Moved debian/copyright to DEP5 format.
* Upstream relicensed 0.8.1+ under GPL3/LGPL3, debian/copyright changed as
required.
* Policy bumped to 3.9.2, no changes required.
* Debhelper level set to 8.
* Now enables both pthreads and cluster mode.
2010-11-20 - Francesco Paolo Lovergine <frankie@debian.org>
libepsilon (0.8.1-1) unstable; urgency=low
* Initial release.
(closes: #604141)

See Also

Package Description
epstool_3.08+repack-4_amd64.deb edit preview images and fix bounding boxes in EPS files
ept-cache_1.0.12.1_all.deb Obsolete commandline tool to search the package archive
epub-utils_0.2.2-4_amd64.deb tools to work with the EPUB file format
epubcheck_4.0.0~alpha11-1_all.deb Validation Tool for EPUB
epwutil_1.1-8.1_amd64.deb Several utilities for EB(Electric Book)/EPWING
epydoc-doc_3.0.1+dfsg-5_all.deb tool for documenting Python modules (documentation)
epylog_1.0.7-2_all.deb New logs analyzer and parser
eq10q_2.0~beta5.1~repack0-2_amd64.deb LV2 plugins bundle
eql_1.2.ds1-4_amd64.deb load balancing tool for serial network connections
eqonomize-doc_0.6-7_all.deb documentation for the Eqonomize! accounting software
eqonomize_0.6-7_amd64.deb personal accounting software for the small household economy
equalx_0.7.1-3_amd64.deb graphical editor for LaTeX equations
equivs_2.0.9_all.deb Circumvent Debian package dependencies
erc_5.3-1_all.deb an IRC client for Emacs
ergo_3.4.0-1_amd64.deb Quantum chemistry program for large-scale calculations
Advertisement
Advertisement