byzanz_0.3.0+git20140619-1_amd64.deb


Advertisement

Description

byzanz - small screencast creator

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name byzanz
Package version 0.3.0+git20140619
Package release 1
Package architecture amd64
Package type deb
Installed size 691 B
Download size 90.51 KB
Official Mirror ftp.br.debian.org
Byzanz is a desktop recorder and command line tool allowing you to record your
current desktop or parts of it to an animated GIF, Ogg Theora, Flash or WebM.
This is especially useful for publishing on the web.
Byzanz also allows recording of audio, when the output format supports it.

Alternatives

Package Version Architecture Repository
byzanz_0.3.0+git20140619-1_i386.deb 0.3.0+git20140619 i386 Debian Main
byzanz - - -

Requires

Name Value
gstreamer1.0-libav -
gstreamer1.0-plugins-base -
gstreamer1.0-plugins-good -
libc6 >= 2.4
libcairo2 >= 1.10.0
libglib2.0-0 >= 2.37.3
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.4.0
libgtk-3-0 >= 3.0.0
libxdamage1 >= 1:1.1
libxfixes3 -

Download

Type URL
Binary Package byzanz_0.3.0+git20140619-1_amd64.deb
Source Package byzanz

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install byzanz deb package:
    # sudo apt-get install byzanz

Files

Path
/usr/bin/byzanz-playback
/usr/bin/byzanz-record
/usr/share/doc/byzanz/NEWS.gz
/usr/share/doc/byzanz/README
/usr/share/doc/byzanz/README.Debian
/usr/share/doc/byzanz/changelog.Debian.gz
/usr/share/doc/byzanz/changelog.gz
/usr/share/doc/byzanz/copyright
/usr/share/icons/hicolor/22x22/apps/byzanz-record-area.png
/usr/share/icons/hicolor/22x22/apps/byzanz-record-desktop.png
/usr/share/icons/hicolor/22x22/apps/byzanz-record-window.png
/usr/share/icons/hicolor/scalable/apps/byzanz-record-area.svg
/usr/share/icons/hicolor/scalable/apps/byzanz-record-desktop.svg
/usr/share/icons/hicolor/scalable/apps/byzanz-record-window.svg
/usr/share/locale/ar/LC_MESSAGES/byzanz.mo
/usr/share/locale/ca/LC_MESSAGES/byzanz.mo
/usr/share/locale/cs/LC_MESSAGES/byzanz.mo
/usr/share/locale/da/LC_MESSAGES/byzanz.mo
/usr/share/locale/de/LC_MESSAGES/byzanz.mo
/usr/share/locale/dz/LC_MESSAGES/byzanz.mo
/usr/share/locale/el/LC_MESSAGES/byzanz.mo
/usr/share/locale/en_GB/LC_MESSAGES/byzanz.mo
/usr/share/locale/es/LC_MESSAGES/byzanz.mo
/usr/share/locale/fi/LC_MESSAGES/byzanz.mo
/usr/share/locale/fr/LC_MESSAGES/byzanz.mo
/usr/share/locale/gl/LC_MESSAGES/byzanz.mo
/usr/share/locale/hu/LC_MESSAGES/byzanz.mo
/usr/share/locale/id/LC_MESSAGES/byzanz.mo
/usr/share/locale/it/LC_MESSAGES/byzanz.mo
/usr/share/locale/ja/LC_MESSAGES/byzanz.mo
/usr/share/locale/lv/LC_MESSAGES/byzanz.mo
/usr/share/locale/nb/LC_MESSAGES/byzanz.mo
/usr/share/locale/oc/LC_MESSAGES/byzanz.mo
/usr/share/locale/pl/LC_MESSAGES/byzanz.mo
/usr/share/locale/pt_BR/LC_MESSAGES/byzanz.mo
/usr/share/locale/ro/LC_MESSAGES/byzanz.mo
/usr/share/locale/ru/LC_MESSAGES/byzanz.mo
/usr/share/locale/sl/LC_MESSAGES/byzanz.mo
/usr/share/locale/sr/LC_MESSAGES/byzanz.mo
/usr/share/locale/sr@latin/LC_MESSAGES/byzanz.mo
/usr/share/locale/sv/LC_MESSAGES/byzanz.mo
/usr/share/locale/tr/LC_MESSAGES/byzanz.mo
/usr/share/locale/uk/LC_MESSAGES/byzanz.mo
/usr/share/locale/vi/LC_MESSAGES/byzanz.mo
/usr/share/locale/zh_CN/LC_MESSAGES/byzanz.mo
/usr/share/man/man1/byzanz-playback.1.gz
/usr/share/man/man1/byzanz-record.1.gz
/usr/share/man/man1/byzanz.1.gz

Changelog

2014-09-29 - Markus Koschany <apo@gambaru.de>
byzanz (0.3.0+git20140619-1) unstable; urgency=medium
* Imported Upstream version 0.3.0+git20140619.
* Fix lintian warning space-in-std-shortname-in-dep5-copyright.
* Declare compliance with Debian Policy 3.9.6.
2014-05-25 - Markus Koschany <apo@gambaru.de>
byzanz (0.3.0+git20140223-1) unstable; urgency=medium
* Imported Upstream version 0.3.0+git20140223.
* Depend on gstreamer1.0-plugins-base, gstreamer1.0-plugins-good and
gstreamer1.0-libav.
In order to record flash or webm videos these packages are mandatory.
Thanks to Thorsten Glaser for the report (Closes: #748848)
* Use dh-autoreconf instead of autotools-dev.
* Ensure that byzanz can be built twice in a row. Add clean file.
2014-02-04 - Markus Koschany <apo@gambaru.de>
byzanz (0.3.0+git20140123-1) unstable; urgency=medium
* Imported Upstream version 0.3.0+git20140123.
* Disable panel applet and remove build dependency on libpanel-applet-4-0
since building the obsolete GNOME 2 applet is now optional. From now on
byzanz is only a command line tool.
* Update get-orig-source target.
* Remove export DH_OPTIONS from debian/rules.
* Declare compliance with Debian policy 3.9.5.
* Add audio.patch. Fix broken audio record feature (-a) and allow byzanz to
record audio input again. (Closes: #723898)
* Add watch file and explain why there is nothing to watch.
* Update README.Debian and package description and mention that the GNOME 2
applet was disabled.
* Update copyright years.
2013-05-10 - Markus Koschany <apo@gambaru.de>
byzanz (0.3.0+git20130319-2) unstable; urgency=low
* [62dad8f] Add Fix-FTBFS-because-of-Wcast-align-error-flag.patch
- Byzanz still fails to build from source on armel, armhf, mips,
mipsel and ia64. This is a temporary solution until a real fix can be
implemented.
2013-05-09 - Markus Koschany <apo@gambaru.de>
byzanz (0.3.0+git20130319-1) unstable; urgency=low
* [3f68333] Imported Upstream version 0.3.0+git20130319
- Fixes FTBFS because of gnu_printf format attribute error.
(Closes: #707380). Thanks to Lucas Nussbaum for the report.
* [2b2bc18] Update to use the current canonical Vcs-URI.
* [44eb766] Update README.source.
- Simplify README.source and point to the new get-orig-source target.
* [3373f39] Add get-orig-source target.
* [a606689] Delete byzanz.1. It is shipped by upstream now.
* [d866d2f] Drop all patches. They are merged upstream.
* [b43867f] Update copyright years.
* [6b9be1d] Switch to gstreamer-1.0.
- Replace Build-Depends on libgstreamer-0.10 with libgstreamer-1.0.
* [04c7563] Remove manpages file. The man page is installed by upstream.
* [2184c36] Drop libgconf2-dev from Build-Depends.
- Byzanz has been ported from GConf to GSettings thus the build dependency
on libgconf2-dev is no longer necessary.

See Also

Package Description
bzflag-client_2.4.2+ds1-5+b1_amd64.deb BZFlag client
bzflag-data_2.4.2+ds1-5_all.deb BZFlag data file
bzflag-server_2.4.2+ds1-5+b1_amd64.deb bzfs - BZFlag game server
bzflag_2.4.2+ds1-5_all.deb 3D first person tank battle game
bzip2-doc_1.0.6-7_all.deb high-quality block-sorting file compressor - documentation
bzip2_1.0.6-7+b3_amd64.deb high-quality block-sorting file compressor - utilities
bzr-builddeb_2.8.9_all.deb bzr plugin for Debian package management
bzr-doc_2.6.0+bzr6595-6+deb8u1_all.deb easy to use distributed version control system (documentation)
bzr-email_0.0.1~bzr58-2_all.deb Notification email plugin for Bazaar
bzr-explorer_1.3.0-2_all.deb GUI application for using Bazaar
bzr-loom_2.2.0-5_all.deb Focused patch plugin support for Bazaar
bzr-pipeline_1.5-1_all.deb Bazaar plugin for managing a pipeline of changes
bzr-search_1.7.0~bzr94-3_all.deb search plugin for Bazaar
bzr-stats_0.1.0+bzr51-1_all.deb statistics plugin for Bazaar
bzr-tweet_1.3.0-1_all.deb Bazaar commit and push tweet plugin
Advertisement
Advertisement