brltty-x11_5.2~20141018-5_amd64.deb


Advertisement

Description

brltty-x11 - Access software for a blind person using a braille display - X11 drivers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name brltty-x11
Package version 5.2~20141018
Package release 5
Package architecture amd64
Package type deb
Installed size 171 B
Download size 80.52 KB
Official Mirror ftp.br.debian.org
BRLTTY is a daemon which provides access to the Linux console (text mode)
for a blind person using a braille display.  It drives the braille
display and provides complete screen review functionality.
This package contains optional screen drivers for BRLTTY which require X11 or
GNOME.

Alternatives

Package Version Architecture Repository
brltty-x11_5.2~20141018-5_i386.deb 5.2~20141018 i386 Debian Main
brltty-x11 - - -

Requires

Name Value
brltty = 5.2~20141018-5
libatspi2.0-0 >= 2.9.90
libc6 >= 2.14
libdbus-1-3 >= 1.0.2
libglib2.0-0 >= 2.12.0
libx11-6 -
libxaw7 -
libxt6 -

Download

Type URL
Binary Package brltty-x11_5.2~20141018-5_amd64.deb
Source Package brltty

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install brltty-x11 deb package:
    # sudo apt-get install brltty-x11

Files

Path
/etc/brltty/Input/xw/all.txt
/lib/brltty/libbrlttybxw.so
/lib/brltty/libbrlttyxa2.so
/usr/share/doc/brltty-x11/NEWS.Debian.gz
/usr/share/doc/brltty-x11/XWindow.README
/usr/share/doc/brltty-x11/changelog.Debian.gz
/usr/share/doc/brltty-x11/changelog.gz
/usr/share/doc/brltty-x11/copyright

Changelog

See brltty_5.2~20141018-5_amd64.deb changelog.

See Also

Package Description
brltty_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display
browser-history_2.8-18_amd64.deb User daemon that tracks URLs looked at and logs them
browser-plugin-libreoffice_4.3.3-2+deb8u11_amd64.deb office productivity suite -- Mozilla plugin
browser-plugin-lightspark_0.7.2-6_amd64.deb High-performance SWF player - Mozilla Plugin (experimental)
browser-plugin-packagekit_1.0.1-2_amd64.deb Plugin to install missing plugins using PackageKit
browser-plugin-spice_2.8.90-4_amd64.deb XPI client for interacting with SPICE servers
browser-plugin-vlc_2.0.6-4_amd64.deb multimedia plugin for web browsers based on VLC
brp-pacu_2.1.1+git20111020-4_amd64.deb audio analysis tool
brutalchess_0.5.2+dfsg-5_amd64.deb 3D chess game with reflection of the chessmen
brutefir_1.0m-1_amd64.deb software convolution engine
bs2b-ladspa_0.9.1-3_amd64.deb Bauer stereophonic-to-binaural DSP LADSPA plugin
bsd-mailx_8.1.2-0.20141216cvs-2_amd64.deb simple mail user agent
bsdcpio_3.1.2-11+deb8u3_amd64.deb Implementation of the 'cpio' program from FreeBSD
bsdgames_2.17-22_amd64.deb collection of classic textual unix games
bsdiff_4.3-15_amd64.deb generate/apply a patch between two binary files
Advertisement
Advertisement