brltty-espeak_5.2~20141018-5_amd64.deb


Advertisement

Description

brltty-espeak - Access software for a blind person - espeak driver

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name brltty-espeak
Package version 5.2~20141018
Package release 5
Package architecture amd64
Package type deb
Installed size 105 B
Download size 66.73 KB
Official Mirror ftp.br.debian.org
BRLTTY is a daemon which provides access to the Linux console (text mode)
for a blind person using a braille display.  It drives the braille
display and provides complete screen review functionality.
This package contains an optional speech driver for the espeak
speech synthesis engine.

Alternatives

Package Version Architecture Repository
brltty-espeak_5.2~20141018-5_i386.deb 5.2~20141018 i386 Debian Main
brltty-espeak - - -

Requires

Name Value
brltty = 5.2~20141018-5
libc6 >= 2.4
libespeak1 >= 1.48.04+dfsg

Download

Type URL
Binary Package brltty-espeak_5.2~20141018-5_amd64.deb
Source Package brltty

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install brltty-espeak deb package:
    # sudo apt-get install brltty-espeak

Files

Path
/lib/brltty/libbrlttyses.so
/usr/share/doc/brltty-espeak/NEWS.Debian.gz
/usr/share/doc/brltty-espeak/changelog.Debian.gz
/usr/share/doc/brltty-espeak/changelog.gz
/usr/share/doc/brltty-espeak/copyright

Changelog

See brltty_5.2~20141018-5_amd64.deb changelog.

See Also

Package Description
brltty-flite_5.2~20141018-5_amd64.deb Access software for a blind person - Flite speech driver
brltty-speechd_5.2~20141018-5_amd64.deb Access software for a blind person - Speech Dispatcher driver
brltty-x11_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display - X11 drivers
brltty_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display
browser-history_2.8-18_amd64.deb User daemon that tracks URLs looked at and logs them
browser-plugin-libreoffice_4.3.3-2+deb8u11_amd64.deb office productivity suite -- Mozilla plugin
browser-plugin-lightspark_0.7.2-6_amd64.deb High-performance SWF player - Mozilla Plugin (experimental)
browser-plugin-packagekit_1.0.1-2_amd64.deb Plugin to install missing plugins using PackageKit
browser-plugin-spice_2.8.90-4_amd64.deb XPI client for interacting with SPICE servers
browser-plugin-vlc_2.0.6-4_amd64.deb multimedia plugin for web browsers based on VLC
brp-pacu_2.1.1+git20111020-4_amd64.deb audio analysis tool
brutalchess_0.5.2+dfsg-5_amd64.deb 3D chess game with reflection of the chessmen
brutefir_1.0m-1_amd64.deb software convolution engine
bs2b-ladspa_0.9.1-3_amd64.deb Bauer stereophonic-to-binaural DSP LADSPA plugin
bsd-mailx_8.1.2-0.20141216cvs-2_amd64.deb simple mail user agent
Advertisement
Advertisement