brightside_1.4.0-4.1_amd64.deb


Advertisement

Description

brightside - Add reactivity to the corners and edges of your GNOME desktop

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name brightside
Package version 1.4.0
Package release 4.1
Package architecture amd64
Package type deb
Installed size 751 B
Download size 107.08 KB
Official Mirror ftp.br.debian.org
Brightside provides "edge flipping" to allow you to switch to the adjacent
workspace simply by pressing your mouse against the edge of the screen.
Brightside also allows you to assign configurable actions to occur while
you rest the mouse in a corner of the screen. Currently available actions
comprise:
* Fade out volume
* Prevent screensaver starting
* Start screensaver and lock screen
* Enter DPMS standby mode
* Enter DPMS suspend mode
* Enter DPMS off mode
* Dim laptop backlight
* Custom action

Alternatives

Package Version Architecture Repository
brightside_1.4.0-4.1_i386.deb 1.4.0 i386 Debian Main
brightside - - -

Requires

Name Value
gconf2 >= 2.28.1-2
libart-2.0-2 >= 2.3.18
libasound2 >> 1.0.24.1
libatk1.0-0 >= 1.12.4
libbonobo2-0 >= 2.15.0
libbonoboui2-0 >= 2.15.1
libc6 >= 2.2.5
libcairo2 >= 1.2.4
libfontconfig1 >= 2.8.0
libfreetype6 >= 2.2.1
libgconf2-4 >= 2.31.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglade2-0 >= 1:2.6.1
libglib2.0-0 >= 2.16.0
libgnome2-0 >= 2.17.3
libgnomecanvas2-0 >= 2.11.1
libgnomeui-0 >= 2.22.0
libgnomevfs2-0 >= 1:2.17.90
libgtk2.0-0 >= 2.8.0
libice6 >= 1:1.0.0
liborbit2 >= 1:2.14.10
libpango1.0-0 >= 1.14.0
libpopt0 >= 1.16
libsm6 -
libwnck22 >= 2.30.0-3
libx11-6 -
libxml2 >= 2.6.27

Download

Type URL
Binary Package brightside_1.4.0-4.1_amd64.deb
Source Package brightside

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install brightside deb package:
    # sudo apt-get install brightside

Files

Path
/usr/bin/brightside
/usr/bin/brightside-properties
/usr/share/brightside/brightside-16.png
/usr/share/brightside/brightside-48.png
/usr/share/brightside/brightside-brightness.png
/usr/share/brightside/brightside-properties.glade
/usr/share/brightside/brightside.glade
/usr/share/brightside/brightside.svg
/usr/share/brightside/custom-action.glade
/usr/share/brightside/dpms.png
/usr/share/brightside/gnome-lockscreen.png
/usr/share/brightside/gnome-speakernotes-muted.png
/usr/share/brightside/gnome-speakernotes.png
/usr/share/brightside/xscreensaver.png
/usr/share/control-center-2.0/capplets/brightside.desktop
/usr/share/doc/brightside/README.gz
/usr/share/doc/brightside/changelog.Debian.gz
/usr/share/doc/brightside/changelog.gz
/usr/share/doc/brightside/copyright
/usr/share/gconf/schemas/brightside.schemas
/usr/share/locale/am/LC_MESSAGES/Brightside.mo
/usr/share/locale/ar/LC_MESSAGES/Brightside.mo
/usr/share/locale/az/LC_MESSAGES/Brightside.mo
/usr/share/locale/be/LC_MESSAGES/Brightside.mo
/usr/share/locale/bg/LC_MESSAGES/Brightside.mo
/usr/share/locale/bn/LC_MESSAGES/Brightside.mo
/usr/share/locale/ca/LC_MESSAGES/Brightside.mo
/usr/share/locale/cs/LC_MESSAGES/Brightside.mo
/usr/share/locale/cy/LC_MESSAGES/Brightside.mo
/usr/share/locale/da/LC_MESSAGES/Brightside.mo
/usr/share/locale/de/LC_MESSAGES/Brightside.mo
/usr/share/locale/el/LC_MESSAGES/Brightside.mo
/usr/share/locale/es/LC_MESSAGES/Brightside.mo
/usr/share/locale/et/LC_MESSAGES/Brightside.mo
/usr/share/locale/eu/LC_MESSAGES/Brightside.mo
/usr/share/locale/fa/LC_MESSAGES/Brightside.mo
/usr/share/locale/fi/LC_MESSAGES/Brightside.mo
/usr/share/locale/fr/LC_MESSAGES/Brightside.mo
/usr/share/locale/ga/LC_MESSAGES/Brightside.mo
/usr/share/locale/he/LC_MESSAGES/Brightside.mo
/usr/share/locale/hi/LC_MESSAGES/Brightside.mo
/usr/share/locale/hu/LC_MESSAGES/Brightside.mo
/usr/share/locale/id/LC_MESSAGES/Brightside.mo
/usr/share/locale/is/LC_MESSAGES/Brightside.mo
/usr/share/locale/it/LC_MESSAGES/Brightside.mo
/usr/share/locale/ja/LC_MESSAGES/Brightside.mo
/usr/share/locale/ko/LC_MESSAGES/Brightside.mo
/usr/share/locale/li/LC_MESSAGES/Brightside.mo
/usr/share/locale/lt/LC_MESSAGES/Brightside.mo
/usr/share/locale/lv/LC_MESSAGES/Brightside.mo
/usr/share/locale/mk/LC_MESSAGES/Brightside.mo
/usr/share/locale/ml/LC_MESSAGES/Brightside.mo
/usr/share/locale/mn/LC_MESSAGES/Brightside.mo
/usr/share/locale/ms/LC_MESSAGES/Brightside.mo
/usr/share/locale/nl/LC_MESSAGES/Brightside.mo
/usr/share/locale/no/LC_MESSAGES/Brightside.mo
/usr/share/locale/pl/LC_MESSAGES/Brightside.mo
/usr/share/locale/pt/LC_MESSAGES/Brightside.mo
/usr/share/locale/pt_BR/LC_MESSAGES/Brightside.mo
/usr/share/locale/ro/LC_MESSAGES/Brightside.mo
/usr/share/locale/ru/LC_MESSAGES/Brightside.mo
/usr/share/locale/sk/LC_MESSAGES/Brightside.mo
/usr/share/locale/sl/LC_MESSAGES/Brightside.mo
/usr/share/locale/sq/LC_MESSAGES/Brightside.mo
/usr/share/locale/sr/LC_MESSAGES/Brightside.mo
/usr/share/locale/sr@Latn/LC_MESSAGES/Brightside.mo
/usr/share/locale/sv/LC_MESSAGES/Brightside.mo
/usr/share/locale/tr/LC_MESSAGES/Brightside.mo
/usr/share/locale/uk/LC_MESSAGES/Brightside.mo
/usr/share/locale/vi/LC_MESSAGES/Brightside.mo
/usr/share/locale/zh_CN/LC_MESSAGES/Brightside.mo
/usr/share/locale/zh_TW/LC_MESSAGES/Brightside.mo
/usr/share/pixmaps/brightside-48.png

Changelog

2011-10-02 - Bart Martens <bartm@debian.org>
brightside (1.4.0-4.1) unstable; urgency=low
* Non-maintainer upload.
* src/Makefile.in: Added -lX11.  Fixes FTBFS.  Closes: #554058.
* debian/control: Now use [linux-any].  Closes: #634333.
2009-01-27 - Ari Pollak <ari@debian.org>
brightside (1.4.0-4) unstable; urgency=low
* Just change the old xscreensaver-command -deactivate to
xdg-screensaver reset, instead of something fancier which probably
didn't reactivate screensaver properly
* Add dependency on xdg-utils for xdg-screensaver command
(Closes: #513268)
2009-01-22 - Ari Pollak <ari@debian.org>
brightside (1.4.0-3) unstable; urgency=low
* Use xdg-screensaver instead of xscreensaver-command (Closes: #358498)
* Update build-depends to work with kfreebsd-amd64 (Closes: #361466)
2005-12-15 - Ari Pollak <ari@debian.org>
brightside (1.4.0-1) unstable; urgency=low
* New upstream release
- The original upstream website is no longer available,
so I'm not sure where development is going to go from here.
* Update our patches slightly to match Fedora's
2005-09-17 - Ari Pollak <ari@debian.org>
brightside (1.3.2-8) unstable; urgency=low
* Apply patch to fix FTBFS on GNU/kFreeBSD (Closes: #327657)
* Patch src/Makefile.in to not try to install gconf schemas
while installing
2005-06-14 - Ari Pollak <ari@debian.org>
brightside (1.3.2-7) unstable; urgency=low
* Applied patch to rebuild against libwnck 2.10 (Closes: #313650)
2005-03-29 - Ari Pollak <ari@debian.org>
brightside (1.3.2-6) unstable; urgency=low
* Actually call dh_gconf in the install target so we register our gconf
schemas correctly. Also, patch src/Makefile.in to make the schema
install into /usr/share/gconf/schemas instead of /etc/gconf/schemas.
(Closes: #270957, #301614)
2004-08-24 - Ari Pollak <ari@debian.org>
brightside (1.3.2-5) unstable; urgency=low
* Disable brightness control on PowerPC because it doesn't actually build
2004-07-08 - Ari Pollak <ari@debian.org>
brightside (1.3.2-4) unstable; urgency=low
* argh, just depend on libxml-parser-perl, not libtool (should have been
intltool anyway)
2004-07-08 - Ari Pollak <ari@debian.org>
brightside (1.3.2-3) unstable; urgency=low
* Explictly depend on new libtool because buildds seem to have one
that's too old (Closes: #258227)
* Remove UTF-8 smart quotes from package description (Closes: #258173)

See Also

Package Description
briquolo-data_0.5.7-6_all.deb data files for the fast paced 3d Breakout game Briquolo
briquolo_0.5.7-6_amd64.deb fast paced 3d Breakout game
bristol-data_0.60.11-2_all.deb vintage synthesizer emulator (data files)
bristol_0.60.11-2_amd64.deb vintage synthesizer emulator
brltty-espeak_5.2~20141018-5_amd64.deb Access software for a blind person - espeak driver
brltty-flite_5.2~20141018-5_amd64.deb Access software for a blind person - Flite speech driver
brltty-speechd_5.2~20141018-5_amd64.deb Access software for a blind person - Speech Dispatcher driver
brltty-x11_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display - X11 drivers
brltty_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display
browser-history_2.8-18_amd64.deb User daemon that tracks URLs looked at and logs them
browser-plugin-libreoffice_4.3.3-2+deb8u11_amd64.deb office productivity suite -- Mozilla plugin
browser-plugin-lightspark_0.7.2-6_amd64.deb High-performance SWF player - Mozilla Plugin (experimental)
browser-plugin-packagekit_1.0.1-2_amd64.deb Plugin to install missing plugins using PackageKit
browser-plugin-spice_2.8.90-4_amd64.deb XPI client for interacting with SPICE servers
browser-plugin-vlc_2.0.6-4_amd64.deb multimedia plugin for web browsers based on VLC
Advertisement
Advertisement