brightd_0.4.1-1_amd64.deb


Advertisement

Description

brightd - daemon which regulates brightness of LCDs dynamically

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name brightd
Package version 0.4.1
Package release 1
Package architecture amd64
Package type deb
Installed size 29 B
Download size 14.17 KB
Official Mirror ftp.br.debian.org
The idea is taken from the way Macs behave: If a user is inactive for
a certain time, it automatically darkens the screen.
It is designed for IBM/Lenovo Thinkpads, but works with every display
which is controllable via /sys/class/backlight/.

Alternatives

Package Version Architecture Repository
brightd_0.4.1-1_i386.deb 0.4.1 i386 Debian Main
brightd - - -

Requires

Name Value
libc6 >= 2.15
libx11-6 -
libxss1 -

Download

Type URL
Binary Package brightd_0.4.1-1_amd64.deb
Source Package brightd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install brightd deb package:
    # sudo apt-get install brightd

Files

Path
/etc/X11/Xsession.d/90brightd
/etc/default/brightd
/usr/bin/brightd
/usr/share/doc/brightd/README
/usr/share/doc/brightd/README.Debian
/usr/share/doc/brightd/changelog.Debian.gz
/usr/share/doc/brightd/changelog.gz
/usr/share/doc/brightd/copyright
/usr/share/man/man1/brightd.1.gz

Changelog

2014-02-07 - Andrew Shadura <andrewsh@debian.org>
brightd (0.4.1-1) unstable; urgency=low
* Initial release, pick up from an old package by
Evgeni Golov <evgeni> (Closes: #419329).

See Also

Package Description
brightside_1.4.0-4.1_amd64.deb Add reactivity to the corners and edges of your GNOME desktop
briquolo-data_0.5.7-6_all.deb data files for the fast paced 3d Breakout game Briquolo
briquolo_0.5.7-6_amd64.deb fast paced 3d Breakout game
bristol-data_0.60.11-2_all.deb vintage synthesizer emulator (data files)
bristol_0.60.11-2_amd64.deb vintage synthesizer emulator
brltty-espeak_5.2~20141018-5_amd64.deb Access software for a blind person - espeak driver
brltty-flite_5.2~20141018-5_amd64.deb Access software for a blind person - Flite speech driver
brltty-speechd_5.2~20141018-5_amd64.deb Access software for a blind person - Speech Dispatcher driver
brltty-x11_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display - X11 drivers
brltty_5.2~20141018-5_amd64.deb Access software for a blind person using a braille display
browser-history_2.8-18_amd64.deb User daemon that tracks URLs looked at and logs them
browser-plugin-libreoffice_4.3.3-2+deb8u11_amd64.deb office productivity suite -- Mozilla plugin
browser-plugin-lightspark_0.7.2-6_amd64.deb High-performance SWF player - Mozilla Plugin (experimental)
browser-plugin-packagekit_1.0.1-2_amd64.deb Plugin to install missing plugins using PackageKit
browser-plugin-spice_2.8.90-4_amd64.deb XPI client for interacting with SPICE servers
Advertisement
Advertisement