bowtie2_2.2.4-1_amd64.deb


Advertisement

Description

bowtie2 - ultrafast memory-efficient short read aligner

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name bowtie2
Package version 2.2.4
Package release 1
Package architecture amd64
Package type deb
Installed size 4.36 KB
Download size 1.04 MB
Official Mirror ftp.br.debian.org
is an ultrafast and memory-efficient tool for aligning sequencing reads
to long reference sequences. It is particularly good at aligning reads
of about 50 up to 100s or 1,000s of characters, and particularly good
at aligning to relatively long (e.g. mammalian) genomes.
Bowtie 2 indexes the genome with an FM Index to keep its memory footprint
small: for the human genome, its memory footprint is typically
around 3.2 GB. Bowtie 2 supports gapped, local, and paired-end alignment modes

Alternatives

Package Version Architecture Repository
bowtie2 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.9
python -

Download

Type URL
Binary Package bowtie2_2.2.4-1_amd64.deb
Source Package bowtie2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install bowtie2 deb package:
    # sudo apt-get install bowtie2

Files

Path
/usr/bin/bowtie2
/usr/bin/bowtie2-align-l
/usr/bin/bowtie2-align-s
/usr/bin/bowtie2-build
/usr/bin/bowtie2-build-l
/usr/bin/bowtie2-build-s
/usr/bin/bowtie2-inspect
/usr/bin/bowtie2-inspect-l
/usr/bin/bowtie2-inspect-s
/usr/share/doc-base/bowtie2
/usr/share/doc/bowtie2/MANUAL.gz
/usr/share/doc/bowtie2/TUTORIAL
/usr/share/doc/bowtie2/changelog.Debian.gz
/usr/share/doc/bowtie2/changelog.gz
/usr/share/doc/bowtie2/copyright
/usr/share/doc/bowtie2/manual.html
/usr/share/doc/bowtie2/strip_markdown.pl
/usr/share/doc/bowtie2/style.css
/usr/share/man/man1/bowtie2-align-l.1.gz
/usr/share/man/man1/bowtie2-align-s.1.gz
/usr/share/man/man1/bowtie2-build-l.1.gz
/usr/share/man/man1/bowtie2-build-s.1.gz
/usr/share/man/man1/bowtie2-build.1.gz
/usr/share/man/man1/bowtie2-inspect-l.1.gz
/usr/share/man/man1/bowtie2-inspect-s.1.gz
/usr/share/man/man1/bowtie2-inspect.1.gz
/usr/share/man/man1/bowtie2.1.gz

Changelog

2014-10-26 - Andreas Tille <tille@debian.org>
bowtie2 (2.2.4-1) unstable; urgency=medium
[ Andreas Tille ]
* d/control: Priority: optional
* add missing DEP3 description
[ Alexandre Mestiashvili ]
* d/test/binary-run: test that binary work 
* d/test/control: add binary-run
[ Andreas Tille ]
* New upstream version
* do uscan call directly in debian/rules instead of separate script
* cme fix dpkg-control
2014-06-03 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.2.3-1) unstable; urgency=medium
* Imported Upstream version 2.2.3
2014-04-15 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.2.2-1) unstable; urgency=medium
* Imported Upstream version 2.2.2
2014-03-07 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.2.1-1) unstable; urgency=medium
* Imported Upstream version 2.2.1
* d/changelog: updated Copyright years
2014-02-20 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.2.0-1) unstable; urgency=medium
[ Alexandre Mestiashvili ]
* Imported Upstream version 2.2.0
[ James McCoy ]
* Move debian/upstream to debian/upstream/metadata
[ Alexandre Mestiashvili ]
* refreshed patches, dropped fix_makefile_machine_detection.patch
* d/control: bump Standards-Version
Architecture: amd64 kfreebsd-amd64, starting from this version
bowtie2 works on amd64 only
added python to Depends:  
* d/rules: remove i386 related fixes,rules for new binaries  
* d/bowtie2.install: added new binaries introduced by the new version  
2013-06-25 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.1.0-2) unstable; urgency=low
* Closes: #713000 
* d/control: fixed description for bowtie2-examples,
bumped Standards-Version,
removed DM-Upload-Allowed,
use canonical vcs
* d/tests/: underscore are not allowed for tests
2013-02-27 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.1.0-1) unstable; urgency=low
* - d/help2man-wrapper: as kindly suggested by Andreas Tille 
Closes: #701686
- d/rules: use help2man-wrapper instead of help2man to generate man pages
* Imported Upstream version 2.1.0
* refreshed patches
2013-02-19 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.0.6-1) unstable; urgency=low
* Imported Upstream version 2.0.6
2013-01-11 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.0.5-1) unstable; urgency=low
* Imported Upstream version 2.0.5
2012-12-27 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de>
bowtie2 (2.0.4-1) unstable; urgency=low
* Imported Upstream version 2.0.4

See Also

Package Description
bowtie_1.1.1-2_amd64.deb Ultrafast memory-efficient short read aligner
boxbackup-client_0.11.1~r2837-1_amd64.deb client for the BoxBackup remote backup system
boxbackup-server_0.11.1~r2837-1_amd64.deb server for the BoxBackup remote backup system
boxer-data_6_all.deb classes and nodes usable by Boxer
boxer_0.003-2_all.deb system deployment ninja tricks
boxes_1.1.1-4_amd64.deb textmode box- and comment drawing filter
boxshade_3.3.1-8_amd64.deb Pretty-printing of multiple sequence alignments
bplay_0.991-10_amd64.deb Buffered audio file player/recorder
bpm-tools_0.3-1_amd64.deb command-line tool to calculate tempo of audio
bppphyview_0.3.0-1_amd64.deb Bio++ Phylogenetic Viewer
bpython-gtk_0.12-1.2_all.deb fancy interface to the Python interpreter - GTK+ frontend
bpython-urwid_0.12-1.2_all.deb fancy interface to the Python interpreter - urwid frontend
bpython3_0.12-1.2_all.deb fancy interface to the Python3 interpreter - Curses frontend
bpython_0.12-1.2_all.deb fancy interface to the Python interpreter - Curses frontend
br2684ctl_2.5.1-1.5_amd64.deb Utility for configuring RFC 2684 ATM/Ethernet bridging
Advertisement
Advertisement