blends-doc_0.6.92.2_all.deb


Advertisement

Description

blends-doc - Debian Pure Blends documentation

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name blends-doc
Package version 0.6.92.2
Package architecture all
Package type deb
Installed size 697 B
Download size 432.53 KB
Official Mirror ftp.br.debian.org
This paper is intended to people who are interested in the philosophy
of Debian Pure Blends and the technique which is used to
manage those projects.
It is explained in detail why these are no forks from Debian but reside
completely inside the Debian GNU distribution and which
advantages can be gathered by this approach.  The concept of
metapackages and user role based menus is explained.  In short: This
document describes why Debian Pure Blends are important to
the vitality and quality of Debian.

Alternatives

Package Version Architecture Repository
blends-doc_0.6.92.2_all.deb 0.6.92.2 all Debian Main
blends-doc - - -

Replaces

Name Value
cdd-doc -

Download

Type URL
Binary Package blends-doc_0.6.92.2_all.deb
Source Package blends

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install blends-doc deb package:
    # sudo apt-get install blends-doc

Files

Path
/usr/share/doc-base/blends-doc
/usr/share/doc/blends-doc/changelog.gz
/usr/share/doc/blends-doc/copyright
/usr/share/doc/blends-doc/debian-blends.en.pdf
/usr/share/doc/blends-doc/debian-blends.en.txt.gz
/usr/share/doc/blends-doc/html/apa.html
/usr/share/doc/blends-doc/html/apb.html
/usr/share/doc/blends-doc/html/apc.html
/usr/share/doc/blends-doc/html/apd.html
/usr/share/doc/blends-doc/html/ch01.html
/usr/share/doc/blends-doc/html/ch02.html
/usr/share/doc/blends-doc/html/ch03.html
/usr/share/doc/blends-doc/html/ch04.html
/usr/share/doc/blends-doc/html/ch05.html
/usr/share/doc/blends-doc/html/ch06.html
/usr/share/doc/blends-doc/html/ch07.html
/usr/share/doc/blends-doc/html/ch08.html
/usr/share/doc/blends-doc/html/ch09.html
/usr/share/doc/blends-doc/html/index.html

Changelog

2014-11-03 - Andreas Tille <tille@debian.org>
blends (0.6.92.2) unstable; urgency=medium
* devtools/blend-gen-control: Prevent respecting users sources.list.d dir
Closes: #768011
2014-08-01 - Andreas Tille <tille@debian.org>
blends (0.6.92.1) unstable; urgency=medium
* Fix typo: s/Section: metapackage/&s/
* Reformat debian/*.NEWS
2014-07-28 - Andreas Tille <tille@debian.org>
blends (0.6.92) unstable; urgency=medium
[ Andreas Tille ]
* Updated doc
* Force explicitly "Section: metapackage" to the metapackages except
if something else than 'misc' was set.  For the reason of this change
please see bug #720199
* Reformat NEWS.Debian entry
[ Franklin Weng ]
* Added EzGo as existing Blend
* Better documentation for non-metapackages
2014-03-26 - Andreas Tille <tille@debian.org>
blends (0.6.91) unstable; urgency=low
[ Emmanouil Kiagias ]
* Documentation converted to XML
[ Andreas Tille ]
* debian/control: Adapt Build-Depends to XML version of docs
* debtools/rules: Do not remove postinst scripts which are not
autogenerated
* cme fix dpkg-control:
- Unversioned dependency from debconf and menu
- Standatde-Version: 3.9.5
- Canonical Vcs URLs
- Drop Linux from "Debian Linux"
2013-05-21 - Andreas Tille <tille@debian.org>
blends (0.6.16.4) unstable; urgency=low
* devtools/blend-gen-control: Apply patch from Felipe Sateler
<fsateler@debian.org> (thanks Felipe!) to separate package
dependencies with a newline
Closes: #709057
2013-05-20 - Andreas Tille <tille@debian.org>
blends (0.6.16.3) unstable; urgency=low
* devtools/rules: Better way to obtain version string
* do not create preinst and postrm scripts any more because
preinst is unneeded since Lenny and postrm was only introduced
for completeness but never used
Closes: #708820, #708879
* templates/{preinst,postrm}: Removed because unneeded
* debian/control
- Standards-Version: 3.9.4 (no changes needed)
- Debhelper 9 (also d/compat)
- Removed duplicated Section: devel
- normalised format
- blends-dev also required debhelper version 9
* debian/rules:
- use dpkg-parsechangelog to obtain pkg name and version
- use short dh syntax
* debian/source/format: 3.0 (native)
* debian/examples: also require debhelper 9 + latest blends-dev
2012-12-04 - Andreas Tille <tille@debian.org>
blends (0.6.16.2) unstable; urgency=low
* Install tasksel desc file to new location since version 3.00 of tasksel
(thanks to Petter Reinholdtsen <pere@hungry.com> for the patch)
Closes: #694896
2012-11-21 - Andreas Tille <tille@debian.org>
blends (0.6.16.1) unstable; urgency=low
* Revert bumping of debhelper and Standards-Version to match the
status of 0.6.15 and thus comply with freeze policy
* The fix to the sources.list* files to add the missing debian/ dirs
is now documented in BTS and this changelog entry
Closes: #693864
2012-11-16 - Andreas Tille <tille@debian.org>
blends (0.6.16) unstable; urgency=low
* Enhanced doc
* sources.list/*: Add the missing debian/ dirs
* debian/control:
- Standards-Version: 3.9.3
- Vcs-Fields now point to Git
* Debhelper 9 (control+compat)
* Drop transitional cdd-* packages completely
Closes: #692946
* DEP5 formated copyright while checking this in connection to
bug #692946

See Also

Package Description
blepvco_0.1.0-3_amd64.deb LADSPA, minBLEP-based, hard-sync-capable oscillator plugins
bless_0.6.0-4_all.deb A full featured hexadecimal editor
bley_2.0.0-2_all.deb intelligent greylisting daemon for Postfix and Exim
blhc_0.04+20140813+gitac2b8ce-1_all.deb build log hardening check
blinken_4.14.1-1_amd64.deb KDE version of the Simon electronic memory game
bliss_0.72-5_amd64.deb tool to compute graph automorphisms and labelings
blktap-dev_2.0.90-3_amd64.deb Xen API blktap shared library (development files)
blktap-dkms_2.0.93-0.3_amd64.deb Xen API blktap kernel component DKMS package
blktap-utils_2.0.90-3_amd64.deb utilities to work with VHD disk images files
blktool_4-6.1_amd64.deb tune low-level block device parameters
blktrace_1.0.5-1+deb8u1_amd64.deb utilities for block layer IO tracing
blobandconquer-data_1.11-dfsg+20-1_all.deb 3D platform shooting game -- data files
blobandconquer_1.11-dfsg+20-1_amd64.deb 3D platform shooting game
blobby-data_1.0-1_all.deb Volleyball game with blobs (data files)
blobby-server_1.0-1_amd64.deb Volleyball game with blobs (server)
Advertisement
Advertisement