blends-dev_0.6.92.2_all.deb


Advertisement

Description

blends-dev - Debian Pure Blends common files for developing metapackages

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name blends-dev
Package version 0.6.92.2
Package architecture all
Package type deb
Installed size 161 B
Download size 30.36 KB
Official Mirror ftp.br.debian.org
This package makes life easier when packaging metapackages.  Perhaps
this will also encourage other people to build metapackages if there are
easy to use templates where only the packages, the metapackage is depending
from, to insert into the right place.

Alternatives

Package Version Architecture Repository
blends-dev_0.6.92.2_all.deb 0.6.92.2 all Debian Main
blends-dev - - -

Requires

Name Value
build-essential -
debconf -
debhelper >= 9
make -

Replaces

Name Value
cdd-dev -

Download

Type URL
Binary Package blends-dev_0.6.92.2_all.deb
Source Package blends

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install blends-dev deb package:
    # sudo apt-get install blends-dev

Files

Path
/etc/blends/sources.list.UNRELEASED
/etc/blends/sources.list.experimental
/etc/blends/sources.list.local
/etc/blends/sources.list.stable
/etc/blends/sources.list.testing
/etc/blends/sources.list.unstable
/usr/share/blends-dev/Makefile
/usr/share/blends-dev/blend-gen-control
/usr/share/blends-dev/blend-get-names
/usr/share/blends-dev/blend-install-helper
/usr/share/blends-dev/rules
/usr/share/blends/templates/README.Debian
/usr/share/blends/templates/apt.conf
/usr/share/blends/templates/config.config
/usr/share/blends/templates/config.install
/usr/share/blends/templates/config.links
/usr/share/blends/templates/config.postinst
/usr/share/blends/templates/config.templates
/usr/share/blends/templates/postinst
/usr/share/blends/templates/prerm
/usr/share/blends/templates/po/POTFILES.in
/usr/share/blends/templates/po/ca.po
/usr/share/blends/templates/po/de.po
/usr/share/blends/templates/po/fr.po
/usr/share/blends/templates/po/pt_BR.po
/usr/share/blends/templates/po/templates.pot
/usr/share/doc/blends-dev/BUGS
/usr/share/doc/blends-dev/NEWS.Debian.gz
/usr/share/doc/blends-dev/changelog.gz
/usr/share/doc/blends-dev/copyright
/usr/share/doc/blends-dev/examples/Makefile
/usr/share/doc/blends-dev/examples/README
/usr/share/doc/blends-dev/examples/config/README
/usr/share/doc/blends-dev/examples/config/common
/usr/share/doc/blends-dev/examples/config/common.1
/usr/share/doc/blends-dev/examples/config/conf
/usr/share/doc/blends-dev/examples/config/control
/usr/share/doc/blends-dev/examples/debian/README
/usr/share/doc/blends-dev/examples/debian/compat
/usr/share/doc/blends-dev/examples/debian/control.stub
/usr/share/doc/blends-dev/examples/debian/dis-task1.install
/usr/share/doc/blends-dev/examples/debian/dis-task1.manpages
/usr/share/doc/blends-dev/examples/debian/rules
/usr/share/doc/blends-dev/examples/install/README
/usr/share/doc/blends-dev/examples/install/task1/extra-script-which-is-needed-in-task1
/usr/share/doc/blends-dev/examples/install/task1/extra-script-which-is-needed-in-task1.1
/usr/share/doc/blends-dev/examples/menu/README
/usr/share/doc/blends-dev/examples/menu/task1/README
/usr/share/doc/blends-dev/examples/menu/task1/dep1.menu
/usr/share/doc/blends-dev/examples/menu/task1/dep2.txt
/usr/share/doc/blends-dev/examples/menu/task1/dep3.html
/usr/share/doc/blends-dev/examples/tasks/README
/usr/share/doc/blends-dev/examples/tasks/task1

Changelog

2014-11-03 - Andreas Tille <tille@debian.org>
blends (0.6.92.2) unstable; urgency=medium
* devtools/blend-gen-control: Prevent respecting users sources.list.d dir
Closes: #768011
2014-08-01 - Andreas Tille <tille@debian.org>
blends (0.6.92.1) unstable; urgency=medium
* Fix typo: s/Section: metapackage/&s/
* Reformat debian/*.NEWS
2014-07-28 - Andreas Tille <tille@debian.org>
blends (0.6.92) unstable; urgency=medium
[ Andreas Tille ]
* Updated doc
* Force explicitly "Section: metapackage" to the metapackages except
if something else than 'misc' was set.  For the reason of this change
please see bug #720199
* Reformat NEWS.Debian entry
[ Franklin Weng ]
* Added EzGo as existing Blend
* Better documentation for non-metapackages
2014-03-26 - Andreas Tille <tille@debian.org>
blends (0.6.91) unstable; urgency=low
[ Emmanouil Kiagias ]
* Documentation converted to XML
[ Andreas Tille ]
* debian/control: Adapt Build-Depends to XML version of docs
* debtools/rules: Do not remove postinst scripts which are not
autogenerated
* cme fix dpkg-control:
- Unversioned dependency from debconf and menu
- Standatde-Version: 3.9.5
- Canonical Vcs URLs
- Drop Linux from "Debian Linux"
2013-05-21 - Andreas Tille <tille@debian.org>
blends (0.6.16.4) unstable; urgency=low
* devtools/blend-gen-control: Apply patch from Felipe Sateler
<fsateler@debian.org> (thanks Felipe!) to separate package
dependencies with a newline
Closes: #709057
2013-05-20 - Andreas Tille <tille@debian.org>
blends (0.6.16.3) unstable; urgency=low
* devtools/rules: Better way to obtain version string
* do not create preinst and postrm scripts any more because
preinst is unneeded since Lenny and postrm was only introduced
for completeness but never used
Closes: #708820, #708879
* templates/{preinst,postrm}: Removed because unneeded
* debian/control
- Standards-Version: 3.9.4 (no changes needed)
- Debhelper 9 (also d/compat)
- Removed duplicated Section: devel
- normalised format
- blends-dev also required debhelper version 9
* debian/rules:
- use dpkg-parsechangelog to obtain pkg name and version
- use short dh syntax
* debian/source/format: 3.0 (native)
* debian/examples: also require debhelper 9 + latest blends-dev
2012-12-04 - Andreas Tille <tille@debian.org>
blends (0.6.16.2) unstable; urgency=low
* Install tasksel desc file to new location since version 3.00 of tasksel
(thanks to Petter Reinholdtsen <pere@hungry.com> for the patch)
Closes: #694896
2012-11-21 - Andreas Tille <tille@debian.org>
blends (0.6.16.1) unstable; urgency=low
* Revert bumping of debhelper and Standards-Version to match the
status of 0.6.15 and thus comply with freeze policy
* The fix to the sources.list* files to add the missing debian/ dirs
is now documented in BTS and this changelog entry
Closes: #693864
2012-11-16 - Andreas Tille <tille@debian.org>
blends (0.6.16) unstable; urgency=low
* Enhanced doc
* sources.list/*: Add the missing debian/ dirs
* debian/control:
- Standards-Version: 3.9.3
- Vcs-Fields now point to Git
* Debhelper 9 (control+compat)
* Drop transitional cdd-* packages completely
Closes: #692946
* DEP5 formated copyright while checking this in connection to
bug #692946

See Also

Package Description
blends-doc_0.6.92.2_all.deb Debian Pure Blends documentation
blepvco_0.1.0-3_amd64.deb LADSPA, minBLEP-based, hard-sync-capable oscillator plugins
bless_0.6.0-4_all.deb A full featured hexadecimal editor
bley_2.0.0-2_all.deb intelligent greylisting daemon for Postfix and Exim
blhc_0.04+20140813+gitac2b8ce-1_all.deb build log hardening check
blinken_4.14.1-1_amd64.deb KDE version of the Simon electronic memory game
bliss_0.72-5_amd64.deb tool to compute graph automorphisms and labelings
blktap-dev_2.0.90-3_amd64.deb Xen API blktap shared library (development files)
blktap-dkms_2.0.93-0.3_amd64.deb Xen API blktap kernel component DKMS package
blktap-utils_2.0.90-3_amd64.deb utilities to work with VHD disk images files
blktool_4-6.1_amd64.deb tune low-level block device parameters
blktrace_1.0.5-1+deb8u1_amd64.deb utilities for block layer IO tracing
blobandconquer-data_1.11-dfsg+20-1_all.deb 3D platform shooting game -- data files
blobandconquer_1.11-dfsg+20-1_amd64.deb 3D platform shooting game
blobby-data_1.0-1_all.deb Volleyball game with blobs (data files)
Advertisement
Advertisement