blacs1-pvm_1.1-21_amd64.deb


Advertisement

Description

blacs1-pvm - Basic Linear Algebra Comm. Subprograms - Shared libs. for PVM

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name blacs1-pvm
Package version 1.1
Package release 21
Package architecture amd64
Package type deb
Installed size 202 B
Download size 56.82 KB
Official Mirror ftp.br.debian.org
The BLACS project is an ongoing investigation whose purpose is to
create a linear algebra oriented message passing interface that may be
implemented efficiently and uniformly across a large range of
distributed memory platforms.
You can choose between an implementation based on MPI or PVM. This
package uses PVM.
There are packages for the shared libraries (this one), for the
static libraries and the development files and for test programs.
Most users do not need to install this package directly because it is
used as a high level driver for the communication in the ScaLAPACK packages.
Therefore, it is installed when installing ScaLAPACK. ScaLAPACK is a
parallel version of LAPACK and is used on Beowulf type clusters.

Alternatives

Package Version Architecture Repository
blacs1-pvm_1.1-21_i386.deb 1.1 i386 Debian Main
blacs1-pvm - - -

Requires

Name Value
libc6 >= 2.7
pvm -

Download

Type URL
Binary Package blacs1-pvm_1.1-21_amd64.deb
Source Package blacs-pvm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install blacs1-pvm deb package:
    # sudo apt-get install blacs1-pvm

Files

Path
/usr/lib/libblacs-pvm.so.1
/usr/lib/libblacs-pvm.so.1.1
/usr/share/doc/blacs1-pvm/changelog.Debian.gz
/usr/share/doc/blacs1-pvm/copyright

Changelog

2011-08-28 - Muammar El Khatib <muammar@debian.org>
blacs-pvm (1.1-21) unstable; urgency=low
* Bumped standards version to 3.9.2. No changes were needed. 
* Switch to dpkg-source 3.0 (quilt) format.
* Maintainer's mail has been changed.
2010-03-31 - Muammar El Khatib <muammarelkhatib@gmail.com>
blacs-pvm (1.1-20) unstable; urgency=low
* Bumped standards version to 3.8.4. No changes were needed. 
* debian/control: blacs-pvm-test was depending on a non existent package 
(blacsgf-test-common). Such an error has been corrected updating the Depends
field with the name of the existent package, in this case blacs-test-common.
2008-04-04 - Muammar El Khatib <muammarelkhatib@gmail.com>
blacs-pvm (1.1-19) unstable; urgency=low
* Bug: 'blacs-pvm-test depends on obsolete blacs-test-common' has been fixed
in this revision. (Closes: #473740)
* Copyright file has been fixed. So there is no lintian's complains about
that.
2008-01-09 - Muammar El Khatib <muammarelkhatib@gmail.com>
blacs-pvm (1.1-18) unstable; urgency=low
* Bumped standards version to 3.7.3
* debian/compat file was created.
* Webpage was moved from blacs-pvm's description to control tag.
* The package is now built using gfortran instead of g77. Thanks to Colin
Tuckley for providing patches and helping.(Closes: #459589)
2006-09-03 - Muammar El Khatib <muammarelkhatib@gmail.com>
blacs-pvm (1.1-17) unstable; urgency=low
* Bumped standards version to 3.7.2
* New maintainer. Closes: #335009
* Updated build dependency to debhelper >= 5.
* The watch file was added. Thanks to James Westby.
* The use of ${Source-Version} was dropped.
* Added another space in front of Homepage in control. (Philipp Frauenfelder)
2003-09-17 - Philipp Frauenfelder <pfrauenf@debian.org>
blacs-pvm (1.1-16) unstable; urgency=low
* Bumped standards version to 3.6.1
* Changed documentation to comply with MPICH and LAM packages.
2002-01-13 - Philipp Frauenfelder <pfrauenf@debian.org>
blacs-pvm (1.1-15) unstable; urgency=low
* Added -ffunction-sections to F77 as well. Closes: #127227
2002-01-05 - Philipp Frauenfelder <pfrauenf@debian.org>
blacs-pvm (1.1-14) unstable; urgency=low
* Moved -ffunction-sections from CCFLAGS to CC. Not all C files are
compiled with CCFLAGS. Closes: #127227
2002-01-01 - Philipp Frauenfelder <pfrauenf@debian.org>
blacs-pvm (1.1-13) unstable; urgency=low
* Added -ffunction-sections to CCFLAGS. Should make this package
compile on hppa as well. Closes: #127227
2001-12-23 - Philipp Frauenfelder <pfrauenf@debian.org>
blacs-pvm (1.1-12) unstable; urgency=low
* Typo in debian/control. Closes: #124458

See Also

Package Description
bladerf_0.2014.09~rc2-5_amd64.deb nuand bladeRF software-defined radio device (tools)
blahtexml_0.9-1.1_amd64.deb Converts TeX equations into MathML
blam_1.8.9-4_all.deb simple RSS aggregator for GNOME
blast2_2.2.26.20120620-8_amd64.deb Basic Local Alignment Search Tool
blazeblogger_1.2.0-3_all.deb simple to use, command line based, content management system
blcr-testsuite_0.8.5-2.2_amd64.deb Userspace tools to Checkpoint and Restart Linux processes
blcr-util_0.8.5-2.2_amd64.deb Userspace tools to Checkpoint and Restart Linux processes
bld-postfix_0.3.4.1-4_amd64.deb Postfix tools for the Black List Daemon
bld-tools_0.3.4.1-4_amd64.deb Generic tools for Black List Daemon
bld_0.3.4.1-4_amd64.deb Black List Daemon, automatically build blacklists
bleachbit_1.4-1_all.deb delete unnecessary files from the system
blender-data_2.72.b+dfsg0-3_all.deb Very fast and versatile 3D modeller/renderer - data package
blender-ogrexml-1.8_1.8.0+dfsg1-7_all.deb Blender Exporter for OGRE
blender-ogrexml-1.9_1.9.0+dfsg1-4_all.deb Blender Exporter for OGRE
blender_2.72.b+dfsg0-3_amd64.deb Very fast and versatile 3D modeller/renderer
Advertisement
Advertisement